Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

My posts · My subscriptions
  

  Previous versions of morganb4's message #11326103 « LR4 is so SLOW »

  

morganb4
Offline
Upload & Sell: Off
Re: LR4 is so SLOW


^When LR Dev module starts it sets some defaults on noise NR and Sharpening. If you zero the Sharpening amount and Noise Reduction Luminance panel then you will find that the Develop module is more responsive across the board. You then do the sharpening at the end, along with the noise.

This is the order that you should work anyway, its just that having those defaults tends to slow down dev a bit so get rid of them until you need them, for the sake of a smoother workflow.

Also the LR noise slider response turns seems to turn to shite when you have Clarity, Shadow or Highlight set to <> 0 or any combination of those three. When you do this, you suddenly see the amount of resources being used by the computer inexplicably drop and the response time on the noise sliders (particularly Luminance) goes to about 1 second. All other settings a seem more sluggish too. Completely unacceptable that an expensive and well tuned hexacore box should be sitting around apparently doing nothing when there are so many calculations to do.

Overclock your Ram, screw it for the best timings you can, honestly I have seen improvements by tweaking RAM settings.

Yes, increase cache. Also delete your preference file and any other preference files from previous versions.
Also if you are on a windows box, increase its process priority. If your using a Mac then dont try and renice it because it has little effect.
Make sure your catalogue is on the SSD along with your cache.
Ensure that your not using V4 icc profiles.
Complain to Adobe and look for a credible alternative, like the rest of us.

Sorry dude :-/





Feb 05, 2013 at 02:35 PM
morganb4
Offline
Upload & Sell: Off
Re: LR4 is so SLOW


^When LR Dev module starts it sets some defaults on noise NR and Sharpening. If you zero the Sharpening amount and Noise Reduction Luminance panel then you will find that the Develop module is more responsive across the board. You then do the sharpening at the end, along with the noise.

This is the order that you should work anyway, its just that having those defaults tends to slow down dev a bit so get rid of them until you need them, for the sake of a smoother workflow.

Also the LR noise slider response turns seems to turn to shite when you have Clarity, Shadow or Highlight set to <> 0 or any combination of those three. When you do this, you suddenly see the amount of resources being used by the computer inexplicably drop and the response time on the noise sliders (particularly Luminance) goes to about 1 second. All other settings a seem more sluggish too. Completely unacceptable.

Overclock your Ram, screw it for the best timings you can, honestly I have seen improvements by tweaking RAM settings.
Yes, increase cache. Also delete your preference file and any other preference files from previous versions.
Also if you are on a windows box, increase its process priority. If your using a Mac then dont try and renice it because it has little effect.
Make sure your catalogue is on the SSD along with your cache.
Ensure that your not using V4 icc profiles.
Complain to Adobe.





Feb 05, 2013 at 02:31 PM



  Previous versions of morganb4's message #11326103 « LR4 is so SLOW »