Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Lighting & Studio Techniques | Join Upload & Sell

  

Archive 2013 · Norman 400B moving out of sync!!!?
  
 
pixmanlajunta
Offline

Upload & Sell: Off
p.1 #1 · Norman 400B moving out of sync!!!?


Yesterday I lost my norman 400B during a rather expensive shoot.
Here's what happened.
I shot about a hundred shots just fine. then the flash went out of sync. I was using on camera flash on my Canon 50D to optically slave fire the main light (the 400B). Then the flash start missing sync. Much trouble shooting later here is the info I have.
1 there were 3 shots of varying partial frame exposures before it went dark entirely.
2 the problem is not in my camera. I tried with my back up camera, a rebel t1i, and got the same problem.
3 the flash was actually firing BEFORE the mirror went up. I could see the flash through the viewfinder before the mirror went up.
4 I had the camera set on second shutter flash firing and tried everything up to 3 seconds exposure and the flash went off first and the 400b fired BEFORE the mirror went up.

I have never heard of such a thing in 30 years of shooting and have no idea what causes it or how to fix it.
Anyone have any idea what is going on here?
Thanks,
Robert



Feb 14, 2013 at 01:42 AM
cgardner
Offline
• • • • •
Upload & Sell: Off
p.1 #2 · Norman 400B moving out of sync!!!?


The on-camera flash is ETTL only and fires a metering pre-flash before the shutter opens. I suspect when it did work it was because of a long flash duration on the Norman at some power settings. It fires with the pre-flash but stays on long enough to complete the exposure when the shutter opens

If you have a Canon hotshoe flash with M mode use it. In M mode there are no metering pre-flashes



Feb 14, 2013 at 02:22 AM
BrianO
Offline
• • • • •
Upload & Sell: On
p.1 #3 · Norman 400B moving out of sync!!!?


pixmanlajunta wrote:
...I was using on camera flash on my Canon 50D to optically slave fire the main light (the 400B).


When you say "on camera flash" do you mean the built-in flash, or do you mean an on-camera Speedlite?



Feb 14, 2013 at 03:53 AM
pixmanlajunta
Offline

Upload & Sell: Off
p.1 #4 · Norman 400B moving out of sync!!!?


BrianO wrote:
When you say "on camera flash" do you mean the built-in flash, or do you mean an on-camera Speedlite?


Built in. Thank you I did not know about the preflash.



Feb 15, 2013 at 04:16 AM
400d
Offline
• • •
Upload & Sell: Off
p.1 #5 · Norman 400B moving out of sync!!!?


This is a good time for you to buy a long sync cord as backup. Just in case if the radio or optical slave fails.


Feb 15, 2013 at 12:53 PM





FM Forums | Lighting & Studio Techniques | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password