Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2013 · D800 built-in flash quit working.
  
 
kings_freak
Offline
• • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · D800 built-in flash quit working.


Hi all.

I was recently using my D800's built in flash in Commander Mode to trigger a SB-700. I fired off about a dozen shots and then it just quit working. Tried removing the battery and changing the battery. Nothing helped. I just got it back from Nikon for an AF issue, which they fixed perfectly. Would hate to have to send it right back for this, especially since I rarely use the built-in flash. I am running firmwares A-1.00, B-1.01 and L-1.006. Anyone else having this issue or maybe something I'm missing?

Thanks!

Tony



Jan 24, 2013 at 11:08 AM
leighton w
Online
• • • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · D800 built-in flash quit working.


You didn't by chance mistakenly change a setting on the SB-700?


Jan 24, 2013 at 11:24 AM
kings_freak
Offline
• • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · D800 built-in flash quit working.


Hi Leighton. No, the SB-700 was just set for TTL slave and was off camera in a softbox. It was working just fine when the built-in quit.


Jan 24, 2013 at 11:29 AM
leighton w
Online
• • • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · D800 built-in flash quit working.


Will it work in regular mode, not being used in commander?


Jan 24, 2013 at 11:35 AM
 

Search in Used Dept. 



kings_freak
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · D800 built-in flash quit working.


Nope. It is completely dead. Doesn't work in any mode.


Jan 24, 2013 at 11:38 AM
frankie
Offline
• • •
Upload & Sell: On
p.1 #6 · p.1 #6 · D800 built-in flash quit working.


There is an issue with this and Nikon know about it. Most of the time it does not fire in manual mode in commander mode but should fire in TTL in commander mode. My friend has the same issue and it is an intermittent fault. It seems to do this on some but not all models. Very annoying.


Jan 24, 2013 at 11:44 AM
kings_freak
Offline
• • •
Upload & Sell: Off
p.1 #7 · p.1 #7 · D800 built-in flash quit working.


Hi Frankie. Mine no longer fires in ANY mode unfortunately. I am probably going to have to just send it back to Nikon to have this fixed.


Jan 24, 2013 at 11:54 AM





FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password