Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2013 · D7000 problems
  
 
rick2906
Offline
• • •
Upload & Sell: On
p.1 #1 · D7000 problems


I got the Err error on my top lcd screen a week ago but my the problem disapear!! Now a new icon show up on my lcd screen and my mirror seem to be stuck!! I can't af,shutter doesn't work,live view won't light up,can't acess menu or display info. Anyone here had a similar problem

Edited on Jan 16, 2013 at 01:11 AM · View previous versions



Jan 16, 2013 at 12:15 AM
Gregstx
Offline
• • •
Upload & Sell: On
p.1 #2 · D7000 problems


Have you tried a new or different battery?


Jan 16, 2013 at 12:18 AM
rick2906
Offline
• • •
Upload & Sell: On
p.1 #3 · D7000 problems


yes but it didn't make a difference, both battery are on the low side but my camera should still work. I'll put one on the charger and will see but I highly doubt it is the problem but I could be wrong


Jan 16, 2013 at 12:22 AM
mike-in-ak
Offline
• •
Upload & Sell: On
p.1 #4 · D7000 problems


I believe the icon on your LCD is telling you the White Balance (WB) is set for Florescent Light. You can change it.

Consult your manual and do a two button reset or a default reset to return the camera to factory settings.



Jan 16, 2013 at 12:35 AM
rick2906
Offline
• • •
Upload & Sell: On
p.1 #5 · D7000 problems


Already tried the reset didn't work! Nothing works anymore, shutter, rear LCD screen, af on back button all dead!!


Jan 16, 2013 at 12:46 AM
rick2906
Offline
• • •
Upload & Sell: On
p.1 #6 · D7000 problems


Ha,ha!! I guess I over reacted because I had the Err message a week ago, afte charging the battery a little everything seem to be fine!!


Jan 16, 2013 at 12:55 AM
runamuck
Offline
• • • • •
Upload & Sell: On
p.1 #7 · D7000 problems


That is NOT the WB indiocator. That is the battery indicator. When it flashes, it means the battery is nearly dead and the camera just refuses to operate. Charge batteries completely before placing them in the camera.


Jan 16, 2013 at 01:12 AM
 

Search in Used Dept. 



rick2906
Offline
• • •
Upload & Sell: On
p.1 #8 · D7000 problems


Sorry about my newbieness!!! It never happen to me before because I have a battery grip and never run out of juice!!!

No the picture I've show was the wb fluorecent setting, I saw the battery flashing before but never make my camera stop working. never seen that wb icon because I either wba1 or set it myself with a gray card

here'e the picture I've post before







Jan 16, 2013 at 01:21 AM
NathanHamler
Offline
• • • •
Upload & Sell: Off
p.1 #9 · D7000 problems


Are you using a 3rd party battery grip??


Jan 16, 2013 at 04:37 AM
rick2906
Offline
• • •
Upload & Sell: On
p.1 #10 · D7000 problems


No I bought the really expensive official nikon from b&h brand new!! Wish I had discover this forum sooner!! I have nothing against b&h, all the contrary!! They have the best customer service and cheap shipping to canada but there's good deal to be found here in the buy and sale forum!!!


Jan 16, 2013 at 04:40 AM
NathanHamler
Offline
• • • •
Upload & Sell: Off
p.1 #11 · D7000 problems


Hmm typically this happens when using a 3rd party grip..what happens if you pull the grip off all together?? Any change??


Jan 16, 2013 at 05:16 AM
mike-in-ak
Offline
• •
Upload & Sell: On
p.1 #12 · D7000 problems


runamuck wrote:
That is NOT the WB indiocator. That is the battery indicator. When it flashes, it means the battery is nearly dead and the camera just refuses to operate. Charge batteries completely before placing them in the camera.


Nope, it is the White Balance indicator showing that it is set for Florescent.

The battery indicator is in the upper left corner of the control panel. Please refer to page 8 of the D7000 User Manual.



Jan 16, 2013 at 05:41 AM
rick2906
Offline
• • •
Upload & Sell: On
p.1 #13 · D7000 problems


No everything in good working order now!! Mike-in-ark was right it was the wb fluorescent, it was the first time I saw it because I always use auto1 or do a custom wb white a grey card!! The only problem was that both my battery were running low which never happen before! I charge them up and it is running like a champ!! I just freak out because not too long ago I got the Dread Err message on my top lcd and my mirror got stuck!! I was shooting my nephew speed skating in the arena and it was a little bit cold. After a few hours warming up in my house and shooting 10 to 15 pics it start working again.

here's what im talking about :http://www.youtube.com/watch?v=TacDYaWIsy4



Jan 16, 2013 at 06:08 AM





FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password