Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Alternative Gear & Lenses | Join Upload & Sell

1       2       3      
4
       5              271       272       end
  

OM-D & PEN Images
  
 
skamaraju
Offline
• •
Upload & Sell: Off
p.4 #1 · p.4 #1 · OM-D & PEN Images


Some with Kit lens





Jul 15, 2012 at 01:49 AM
bobbytan
Offline
• • • • •
Upload & Sell: On
p.4 #2 · p.4 #2 · OM-D & PEN Images


Damn ... this is pretty good for cheap kit lens. Can these be sharpened a little more?


Jul 15, 2012 at 03:06 AM
carstenw
Offline
• • • • • •
Upload & Sell: Off
p.4 #3 · p.4 #3 · OM-D & PEN Images


A fly chewing bubble gum?


Jul 15, 2012 at 08:18 AM
Psalty
Offline
• •
Upload & Sell: Off
p.4 #4 · p.4 #4 · OM-D & PEN Images


Hey Bobby, good to see you are putting that 7-14mm to good use. Those shots look great. Kind of wish I would have kept it...

Here's a snapshot I took of my dogs today with the 12mm.






  E-M5    OLYMPUS M.12mm F2.0 lens    12mm    f/3.5    1/250s    800 ISO    0.0 EV  




Jul 16, 2012 at 01:28 AM
bobbytan
Offline
• • • • •
Upload & Sell: On
p.4 #5 · p.4 #5 · OM-D & PEN Images


Hey ... Hi Chuck! Yeah, I really like that 7-14. It performed as I had expected, frankly. What surprised me more is the Lumix 100-300 lens. It performed better than I had expected. BTW I've used the OM-D only 3 times. I sent it back for a replacement copy because of the relatively loud hum. I am back on the waiting list.

Psalty wrote:
Hey Bobby, good to see you are putting that 7-14mm to good use. Those shots look great. Kind of wish I would have kept it...

Here's a snapshot I took of my dogs today with the 12mm.





Jul 16, 2012 at 02:55 AM
snapsy
Offline
• • • •
Upload & Sell: On
p.4 #6 · p.4 #6 · OM-D & PEN Images


From today, again with the 7-14mm @ 7mm


















Jul 16, 2012 at 03:40 AM
you2
Offline
• • •
Upload & Sell: On
p.4 #7 · p.4 #7 · OM-D & PEN Images


I'm having an issue that nearly all images at 1/2000 and 1/4000 are severely under-exposed or black. I've looked through the last few images and most of them at are moderate shutter speed. My question is - is this an issue unique to my camera or uniform bug with the e-m5 ?


Jul 16, 2012 at 11:45 AM
CalW
Offline
• • • •
Upload & Sell: On
p.4 #8 · p.4 #8 · OM-D & PEN Images


Alan, insufficient information! First question, is this actually a correct exposure? If you are sure that it is, do you inadvertently have exposure compensation set? With all of the attention the E-M5 is getting, I think we would have heard if this was a "uniform bug."


Jul 16, 2012 at 12:49 PM
you2
Offline
• • •
Upload & Sell: On
p.4 #9 · p.4 #9 · OM-D & PEN Images


Yes I'm using s-af/aperature priority iso 200. A couple of test images were posted here; they have full exif data:

http://www.fredmiranda.com/forum/topic/1083787/22#10806396
-
these are jpegs but I did shoot raw+jpeg; and checked the raws with rawtherapee and it shows the images significantly under exposed (the first is around 1stop; the second 2.5 and the third was 4+).
-
At shutter speeds below 1000 images are perfectly exposed; i've not taken enough pictures to narrow down in the issue (recieved teh camera jsut before a trip and opted to pass on that trip; but need it for another trip coming up).
-
I've not tested enough with other modes/iso to see if it is specific to aperture priority or iso 200.



Jul 16, 2012 at 01:37 PM
CalW
Offline
• • • •
Upload & Sell: On
p.4 #10 · p.4 #10 · OM-D & PEN Images


The exif data show all three images were taken at the same exposure - ISO 200, f/4.5, 1/2000 - but obviously the effective exposures were very different. The EXIF does not show exposure compensation, but I don't know if that means no exposure compensation was set, or that compensation data in not included in the exif. If you are sure no compensation was set between images, I suggest you do exhaustive testing in all modes before calling Olympus. Let us know what you find - relatively few problems have been reported with this camera AFAIK.


Jul 16, 2012 at 01:55 PM
 

Search in Used Dept. 



you2
Offline
• • •
Upload & Sell: On
p.4 #11 · p.4 #11 · OM-D & PEN Images


exposure compenstation (as displayed in the view finder) was either +0.3 or +0; can't remember but I think it is in the raw, however given that nearly identical exposure produce radical different results suggest there is an issue her. I was trying different things to figure out what was happening; I didn't pickup that it was only happening with high shutter speed till much later when I took a look at some images taken the week before when I first received teh camera and then immediately noticed the pattern. Will do more testing this afternoon when I leave work and will report an update. I do know that programmed mode (which I find disagreeable) resolved the issue but do not remember what shutter speed program mode was selecting.


Jul 16, 2012 at 02:04 PM
ryan21
Offline
• • •
Upload & Sell: Off
p.4 #12 · p.4 #12 · OM-D & PEN Images








Olympus 45mm 1.8 caught a very cute moment of my 18mo. old daughter trying to sit down on the concrete, with my wife's comical expression.



Jul 16, 2012 at 05:42 PM
bradc
Offline

Upload & Sell: Off
p.4 #13 · p.4 #13 · OM-D & PEN Images



Happy boy by Micro43, on Flickr


Flowers by Micro43, on Flickr


Happy guy by Micro43, on Flickr



Jul 16, 2012 at 06:14 PM
you2
Offline
• • •
Upload & Sell: On
p.4 #14 · p.4 #14 · OM-D & PEN Images


Tech support (olympus) some guy above tier 1 said that it was almost certainly shutter failure and told me to send the camera in. I'm a bit perplex he said that shutter speed 2000@f4.5 were very unlikely in bright sunny condition since he was seeing shutter speeds around 400 with his camera (this really confused me for a 'high level tech support person).
-
sunny 16 suggest that shutter speed around 1600; so i hope this guy is right and it is shutter failure and i'm not wasting my time/money sending hte camera in.



Jul 16, 2012 at 10:39 PM
CalW
Offline
• • • •
Upload & Sell: On
p.4 #15 · p.4 #15 · OM-D & PEN Images


This actually makes a lot of sense. Each of your successive samples was darker, indicating that the shutter was sticky and having trouble opening quickly enough. And you would see the problem first on fast shutter activations as the error would not be as noticeable on a longer activation. I predict that you will get back a much better camera than you send in! And I have a good feeling about Olympus support with their apparent desire to actually help a customer. On the other hand, I worry how many sticky shutters there are in the pipeline, as my order is in queue


Jul 17, 2012 at 02:03 AM
bobbytan
Offline
• • • • •
Upload & Sell: On
p.4 #16 · p.4 #16 · OM-D & PEN Images


CalW wrote:
This actually makes a lot of sense. Each of your successive samples was darker, indicating that the shutter was sticky and having trouble opening quickly enough. And you would see the problem first on fast shutter activations as the error would not be as noticeable on a longer activation. I predict that you will get back a much better camera than you send in! And I have a good feeling about Olympus support with their apparent desire to actually help a customer. On the other hand, I worry how many sticky shutters there are in the pipeline, as my order
...Show more

Why worry? You have a good feeling about Olympus wanting to help their customers, right? Just ship your camera to Olympus ... and you will get back a much better camera than you send in.



Jul 17, 2012 at 03:19 AM
CalW
Offline
• • • •
Upload & Sell: On
p.4 #17 · p.4 #17 · OM-D & PEN Images


Ok, Ok - so I hope Olympus lives up to my enthusiasm I have dealt with other companies that seemed to believe that nothing should be done until after several calls and only grudgingly then...


Jul 17, 2012 at 10:27 AM
Delatant
Offline
• •
Upload & Sell: On
p.4 #18 · p.4 #18 · OM-D & PEN Images


You2 - I have the same problem! I have had the camera for about 3 weeks - I have noticed I am getting about 5%-8% of my pictures are totally black. I am recording jpeg and raw. At first I thought it was only with my Panny/Leica 25 but now I am noticing it with the kit 12-50 and this morning with the Oly 45. Thought I had narrowed it down to an old SD card - put in a new one and for the first few pictures all was fine - but then after about 50 shots, it started happening again. I have noticed it happens more after I first turn it on after it has been off for a few hours. Now I am starting to notice that high shutter speed increases the odds of a "black" picture - but is not the sole culprit! This is my second OMD camera, the first one I took back to dealer within a few days - no consistency in the pictures at all. Now I will take this one back to dealer tomorrow and get another replacement. I did notice though the two camera I owned were consecutive serial numbers - so I wonder if there was a manufacturing defect - just a thought!

I talked about this problem in another link, but never got a response. I hope with the 2 of us starting this conversation, this will get fixed!



Jul 17, 2012 at 01:56 PM
CalW
Offline
• • • •
Upload & Sell: On
p.4 #19 · p.4 #19 · OM-D & PEN Images


Uh-Oh. Oh, sorry, I forgot - "What, me worry?"


Jul 17, 2012 at 02:02 PM
you2
Offline
• • •
Upload & Sell: On
p.4 #20 · p.4 #20 · OM-D & PEN Images


yea there are too many om-d threads; i know this is probably the wrong one but when I commented on the issue in another it was lost. Let me know how it goes; was your body silver? I did notice that as shutter increase the under exposure (histogram shifted left) increased. I saw this with two lenses 45f1.8 and 135f2.8 c/y. I had a third lens 14-45 but olympus was so sure it is a shutter issue i've gone ahead and returned it. my body was silver. it does seem rare but there were two folks on dpreview that reported the issue and one folk (in europe) said he had a friend with a similar issue.

Delatant wrote:
You2 - I have the same problem! I have had the camera for about 3 weeks - I have noticed I am getting about 5%-8% of my pictures are totally black. I am recording jpeg and raw. At first I thought it was only with my Panny/Leica 25 but now I am noticing it with the kit 12-50 and this morning with the Oly 45. Thought I had narrowed it down to an old SD card - put in a new one and for the first few pictures all was fine - but then after about 50 shots, it started
...Show more



Jul 17, 2012 at 02:10 PM
1       2       3      
4
       5              271       272       end




FM Forums | Alternative Gear & Lenses | Join Upload & Sell

1       2       3      
4
       5              271       272       end
    
 

You are not logged in. Login or Register

Username   Password    Reset password