Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · Err 01 - Clean the contacts?
  
 
AllanWJ
Offline
• • •
Upload & Sell: Off
p.1 #1 · Err 01 - Clean the contacts?


I've got a 24-105 that's been acting up lately. It's having trouble auto focusing and gets stuck in an oscillating mode, sometimes going from macro to infinity relentlessly. Even after releasing the button, it just keeps hunting and will even start hunting on it's own after it sits on the shelf doing nothing for hours (ghost in the machine?). Even in MF it's making the same noise as if it's trying to AF...now that's weird. On occasion, it will bring up err 01 with a note that communications have been lost; clean the contacts.

I've done the eraser and Q-Tip/alcohol approach with no change but haven't tried genuine contact cleaner yet. Quite honestly, they're clean, so I'm suspicious of that even being the real issue. It's on a 50D and the same thing occurs on my old 40D. No other lenses have any problems so it's not something with the body.

Anyone have any suggestions? After reading the price hike thread on repairs, I really really hope you have some good news. Thanks guys, any help would be appreciated.

Allan



Feb 02, 2012 at 07:20 AM
Ian.Dobinson
Online
• • • • • •
Upload & Sell: Off
p.1 #2 · Err 01 - Clean the contacts?


I very much doubt it's going to be good news.

I would send it in.



Feb 02, 2012 at 08:58 AM
mozza_m
Offline

Upload & Sell: Off
p.1 #3 · Err 01 - Clean the contacts?


I have exactly the same problem with my 24-105 on my 40D. Im crossing my fingers also for good news


Feb 02, 2012 at 11:41 AM
JimboCin
Offline
• • •
Upload & Sell: Off
p.1 #4 · Err 01 - Clean the contacts?


Call Canon Tech Support at 1-800-OK-CANON, -7 for Tech Support.


Feb 02, 2012 at 12:34 PM
 

Search in Used Dept. 



Carson Wilcox
Offline
• •
Upload & Sell: Off
p.1 #5 · Err 01 - Clean the contacts?


It's a mistake to ever use an eraser on any the of electrical contact. Using isipropol is usable but you are better off getting a good cleaner from an electronics supplier.




Feb 02, 2012 at 01:29 PM
rdcny
Offline
• • •
Upload & Sell: On
p.1 #6 · Err 01 - Clean the contacts?


Hi - this is a known issue with this lens. Basically the ribbon cable that allows communication between the lens and the camera body is bad...and this is known to Canon except they will not admit they manufactured a bunch of lenses that have problems - whose owners after about a year or so of having the lens suddenly cannot get AF (often at close distances) or get a proper exposure at anything more than F4-F5.6...stopping down to F8 and beyond you get an overexposed mess of an image.

Apparently Canon had a run of bad ribbon cables in this lens. I had this problem too - do a google search and you will find info on it (Luminous Landscape had a discussion about it in their lens/camera forum in summer 2010 or so.)

Luckily for me, I had just purchased the lens as a refurb from Canon...but the 90 day warranty had just expired (by about 20 days). I called their tech support 800 number and pointed out that this is a known problem that many people report (and that Canon refuses to admit the problem). The 800 number folks could only say to send it in for tech support in New Jersey to look at...

So I sent the lens in with a detailed explanation of the problem and again pointing out that many people complain of this issue on the net...and that please please Canon, fix it for free (because it was purchased as a refurb and this should have been fixed by Canon when they had it, and it was only 20 days or so out of warranty).

Bottom line - Canon fixed it for free and sent it back to me with no charge for postage.

If I had to pay for the repair it would run about $300 or so, perhaps a bit less. Sorry (my apologies) - just thought you might want to know info such as estimated repair cost...

Anyway, do a google search and this issue is discussed on the net. Good Luck! Send them a letter with supporting evidence from the net. This is something that is likely so widespread that Canon would take a big hit if they had to replace all the ribbon cables on this lens for most everyone - but they need to do what is right here for those people whose lenses develop this problem.

Robert DeCandido PhD
NYC
=======================
Update 1: "To anyone who is having "Err 01" problems on his Canon try this to determine whether it is really sticking aperture blades or dirty contacts: Choose a high aperture like f/11 or f/16 and press the dof preview button. Look at the aperture blades through the lens. You'll see them stopping down. When you release the button the blades should open up again. If they don't or they only partially do, it's sticking aperture blades." --- from a suggestion on a web site.
=======================
Update #2: see this discussion:

http://cinema5d.com/viewtopic.php?f=11&t=16372

and the associated video.
=======================
Update #3: see this discussion at Luminous Landscape:

http://www.luminous-landscape.com/forum/index.php?topic=44858.0
========================
Update #4: for anyone in Australia, read this - it might be cheaper to send the lens to the USA and have it repaired here:

http://photography-on-the.net/forum/showthread.php?t=911226
========================
Anyway, this is an issue that the FM community could do a Poll on and send the results to Canon - so that one of the largest photo groups gets on record to Canon that the 24-105 has issues and when someone has the problem Err 01 it should be fixed for free or at a greatly reduced cost.



Feb 02, 2012 at 02:01 PM
AllanWJ
Offline
• • •
Upload & Sell: Off
p.1 #7 · Err 01 - Clean the contacts?


Thanks all for the replies.

rdcny - Thank you for that information. I'll definitely send a letter and see what Canon says about it.

mozza_m - I'll report back with Canon's response. Hopefully the news won't be as bad as we thought.

Allan



Feb 02, 2012 at 04:23 PM
beach bum
Offline

Upload & Sell: Off
p.1 #8 · Err 01 - Clean the contacts?


I had the same problem with my 24-70 a couple of weeks ago. I had the error 1 code as well. When I was looking through the viewfinder it seemed very dark like I had the depth of field button pressed at F10. It wouldn't focus either. I hadn't used it for 6 months. Sent it to Canon and it was $300 to fix it. I don't have it back yet and don't recall what the specific problem was.
Matt



Feb 03, 2012 at 01:29 AM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password