Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

My posts · My subscriptions
  

  Previous versions of dbernstein's message #11345462 « singh-ray vari nd filter 77mm issue »

  

dbernstein
Offline
Upload & Sell: Off
singh-ray vari nd filter 77mm issue


hi all! i've searched for a similar thread and didn't find one, but let me know if there's another post i'm missing.

i recently rented a singh-ray vari nd filter (77mm) for a trip and was looking forward to taking some long exposures of the ocean/beach. unfortunately, my computer turned itself into an expensive paper weight a day into my trip and i couldn't review my pictures. i did a little bit of chimping, but couldn't see the extent of this problem on the back of my camera. here's what i got (this isn't the best picture, just the best example of the problem):

http://www.flickr.com/photos/91379282@N02/8469676215/in/photostream

i've done a little research on the web to see what the problem might be and it sounds like the VARIABLE part of the nd filter was misaligned, but this is consistent for pretty much every picture i took with it...

has anybody else had this problem? what's the solution?

it seems like these pictures are pretty much rubbish unless there's some genius way to fix this in post?

any help/insight would be truly appreciated!!

shot details (if helpful): Nikon D600, Nikon 16-35/4.0, singh-ray vary nd filter 77mm, for the most part shooting S priority ~4sec @ ISO 100 in RAW.



Feb 13, 2013 at 11:04 AM



  Previous versions of dbernstein's message #11345462 « singh-ray vari nd filter 77mm issue »