Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

My posts · My subscriptions
  

  Previous versions of Brody LeBlanc's message #11329306 « Fujifilm X-mount Image Thread »

  

Brody LeBlanc
Offline
Upload & Sell: Off
Re: Fuji X-Pro1 & X-E1 Picture thread


So I've spent the last few weeks playing with different developers.
I've used LightRoom for years, but unfortunately it really does a piss poor job with X-Pro1 RAWs.
I'm not even that much of a pixel peeper, but I just can't bring myself to lose so much IQ with LR4 (and you do lose a LOT of information.)
I tried out SP5, RPP, Capture1pro7, and AccuRaw(beta) and have settled on C1 as my go to program.
Though I haven't really adapted to the work flow, the files are so much better than LR4.2 that it's worth the switch.
SP5 is good, but not quite as refined as C1. I like RPP and AccuRaw, but I can't go without a catalog.
I wish LR4.2 rendered the same results as C1, but unfortunately the LR4 exports don't even compare to C1.

Here's a few with C1, detail is great once you change from the standard sharpening/noise reduction.


Library - Fujifilm X-Pro1 w/ Zuiko 42mm f1.2 by brodyl.91, on Flickr


Sonny Boy - Fujifilm X-Pro1 w/ Fujinon 35mm f1.4 XF by brodyl.91, on Flickr

On another note, I was browsing Dprevew.com and saw this.
Does anyone else find this to be a very frustrating bug?
My preferred set up with the X-Pro1 is manual shutter, manual aperture, auto-ISO.
This set up is completely unusable particularly with some legacy glass.
For example, when shooting the Pen F 42/1.2, I need to dial down exposure almost two stops on the ECD.
The resulting compromise is shooting manual aperture, auto shutter speed, manual ISO, but the issue is not having a min. shutter speed options.
Anyway, for my shooting style, this is the one bug I seriously wish Fuji would fix.
Anyone run into the same issue?



Feb 06, 2013 at 07:36 PM



  Previous versions of Brody LeBlanc's message #11329306 « Fujifilm X-mount Image Thread »