Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

My posts · My subscriptions
  

  Previous versions of HyperCams's message #11157115 « Possibly damage the AF motor in the body...? »

  

HyperCams
Offline
Upload & Sell: On
Possibly damage the AF motor in the body...?


Hi,
I just got a wonderful Sigma 24mm F/1.8 lens.
Only problem? the manual focus ring on the lens SUCKS!!! It does NOT move very easily at all.
It is not that the ring is tight, tight I can live with. It is that the ring is difficult to move SMOOTHLY.
The ring rotates like an Aperture Ring....like in small intervals no matter how lightly/hard I try to move it.

this is with the D800 in M mode on the AF/M or M mode switch.

There is a "work around"...
If I leave the D800 in the AF/M mode(AF motor engaged), the focus ring moves VERY smoothly, though I know it is turning the motor inside the body as it makes a sound like moving a motor against its will...(no I did not do this for more than a few seconds so as to not damage the body)

Using the lens in AF mode, it works perfectly and I love it...
But 90% of my paying work is video, so this lens is useless for me in this regard..

SO...
do I send the lens back to the seller and get my $ back, get it repaired, or do you think that if I used the "work around" that it will be fine and not ruin the AF motor?
My gut says this should not be done this way, and I should get my $ back, or send it in for repairs before taking a chance on burning out the motor inside the body...

ANY input is greatly appreciated.

thanks!



Dec 01, 2012 at 05:43 AM



  Previous versions of HyperCams's message #11157115 « Possibly damage the AF motor in the body...? »