Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

My posts · My subscriptions
  

  Previous versions of jcolwell's message #10937346 « 1DX autofocus with extenders at f/8 »

  

jcolwell
Offline
Upload & Sell: On
1DX autofocus with extenders at f/8


Extenders
- Canon Extender EF 1.4x III
- Kenko Teleplus Pro 300 DG 1.4x AF-C
- Canon Extender EF 2x III

Lenses
- Canon EF 70-200/4 L USM
- Canon EF 70-200/2.8 L IS II USM
- Canon EF 100-400/4.5-5.6L IS
- Canon EF 500/4 L IS USM

Procedure - all handheld shooting, Canon EOS 1DX, firmware v. 1.0.6, One-Shot AF, ISO 800, all tests with lenses wide open, at f/8, start by manual defocusing lens, then attempt to AF on a fairly bright lamp with high contrast details on the lamp shade, at approx 12m distance. The first two example photos show (i) the hallway and (ii) the target lamp. Tests were performed inside today. It was a very overcast day, as there is heavy rain from the remnants of Hurricane Isaac here today. The third example photo shows taped contacts on the 100-400L lens.

Note that the Kenko 'DG' teleconverter I used was purchased in 2009. The contemporary version is 'DGX'. I don't know if they are the same or different in some way.

Results

70-200/4L + 2x III
- contacts not taped
no AF
1DX reports f/8
- contacts taped
AF smooth but 'hunts' continuously, poor accuracy
1DX reports f/4

70-200/4L + 1.4x III + 1.4x DG
- contacts not taped
AF smooth and accurate
focus confirmation 'finder flash' active
1DX reports f/5.6
- contacts taped
AF jerky & discontinuous, poor accuracy
1DX reports f/4

70-200/2.8L IS II + 2x III + 1.4x DG
(only possible combination for f/8)
- contacts not taped
AF smooth and accurate
focus confirmation 'finder flash' active
1DX reports f/5.6
- contacts taped
AF smooth but 'hunts' continuously, poor accuracy
1DX reports f/2.8

100-400L + 1.4x III
- contacts not taped
no AF at any focal length
1DX reports f/6.3 at 100mm to f/8 at 400mm
- contacts taped
AF smooth but 'hunts', poor accuracy but sometimes locks on OK
1DX reports f/4.5 at 100mm to f/5.6 at 400mm

100-400L + 1.4x DG
- contacts not taped
no AF at any focal length
1DX reports f/6.3 at 100mm to f/8 at 400mm
- contacts taped
AF smooth and accurate
focus confirmation 'finder flash' active
1DX reports f/4.5 at 100mm to f/5.6 at 400mm

500/4L + 2x III
- contacts not taped
no AF
1DX reports f/8
- contacts taped
AF jerky & discontinuous, no focus lock achieved
1DX reports f/4

500/4L IS + 1.4x III + 1.4x DG,
- contacts not taped
AF smooth, often accurate
focus confirmation 'finder flash' not active
1DX reports f/5.6
- contacts taped
AF jittery, often accurate lock but moves off if AF-ON button held down
focus confirmation 'finder flash' not active
1DX reports f/4

Comment: if I want consistent AF performance at f/8, I'll use my 1D Mark IV.




Sep 05, 2012 at 09:01 PM



  Previous versions of jcolwell's message #10937346 « 1DX autofocus with extenders at f/8 »