Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Archive 2013 · Shoot, Image on Card, No Image in LR
  
 
MarGal
Offline
• •
Upload & Sell: On
p.1 #1 · p.1 #1 · Shoot, Image on Card, No Image in LR


So, this has happened TWICE with two different brand CF cards. Both times, it has been with the same body, a Canon 5D Mark II. I capture the image, I am able to view it in the camera's LCD, but when I attempt to download to LR4 (it also happened with LR3), the image(s) is/are no longer there. By the way, it's very sporadic. What am I doing wrong? Thanks!


Mar 31, 2013 at 08:36 PM
obscure
Offline

Upload & Sell: Off
p.1 #2 · p.1 #2 · Shoot, Image on Card, No Image in LR


1. Twice out of how many times? Is it 2 out of 10 or 2 out of 15,000 - memory cards fail. Did you use recovery software to check the cards and recover any files?

2. Were the card formatted in the camera that was used to shoot or were they formatted in a different camera or on computer? generally it is best to always format a card in the camera.

3. How are you attempting to access them - direct cable between the computer and camera or do you use a card reader. If the former, try the latter.



Apr 01, 2013 at 06:15 AM
Alan321
Offline
• • • • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Shoot, Image on Card, No Image in LR


Just to clarify, were you able to view the image (more accurately, the thumbnail preview of the image) at any time after shooting or only immediately after shooting ? e.g. could you view a different image and than come back to the suspect one ?

Are you able to view the image with DPP ?




Apr 01, 2013 at 10:35 AM
pr4photos
Offline
• • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · Shoot, Image on Card, No Image in LR


Putting Lightroom aside can your computer see the file?


Apr 01, 2013 at 01:17 PM
MarGal
Offline
• •
Upload & Sell: On
p.1 #5 · p.1 #5 · Shoot, Image on Card, No Image in LR


Thanks for the input thus far. Here are the answers to everyone's questions:

It has occured twice in six years of shooting weddings.

Cards were formatted in camera.

Using a card reader.

I was able to view the images in the camera's LCD shortly after shooting.

Could not view any of the images captured during the specific shoot on the computer or (after re-inserting card into camera body) on the LCD.

Not able to view them anywhere, including DPP.

Computer cannot see the files.



Apr 01, 2013 at 03:19 PM
Sunny Sra
Online
• • • • • • •
Upload & Sell: On
p.1 #6 · p.1 #6 · Shoot, Image on Card, No Image in LR


Then you have a case of a failing card. you can use software like rescue pro or somthing similar and see if you can recover those files.

Is it just RAW files or jpeg?



Apr 01, 2013 at 03:55 PM
MarGal
Offline
• •
Upload & Sell: On
p.1 #7 · p.1 #7 · Shoot, Image on Card, No Image in LR


It's happened with two different cards (two different brands, two different times). Raw files. Thanks.


Apr 01, 2013 at 04:07 PM
Sunny Sra
Online
• • • • • • •
Upload & Sell: On
p.1 #8 · p.1 #8 · Shoot, Image on Card, No Image in LR


2 different cards, 2 different brands, 2 different times...2 different cards can go bad at different times.
or
replace your camera and the computer since the cards are not defective...that leaves only the computer and the camera to be at fault.



Apr 01, 2013 at 04:35 PM
 

Search in Used Dept. 



MarGal
Offline
• •
Upload & Sell: On
p.1 #9 · p.1 #9 · Shoot, Image on Card, No Image in LR


...two weeks apart.


Apr 01, 2013 at 06:08 PM
MarGal
Offline
• •
Upload & Sell: On
p.1 #10 · p.1 #10 · Shoot, Image on Card, No Image in LR


And I forgot to mention, two of my external drives are now giving me an error that states that they are damaged...


Apr 01, 2013 at 08:27 PM
runamuck
Offline
• • • • •
Upload & Sell: On
p.1 #11 · p.1 #11 · Shoot, Image on Card, No Image in LR


Let me guess. The machine is about 3 years old? Early model Win 7? You are doing this through the USB ports? It reached the point where I stopped using it to download images. Now I burn CDs or DVDs on a newer computer and use that to download.

I ended up using recovery software on a newer machine to save the images.

I never did figure out the problem. I gave up and came up with a workaround. I have used my newer computer and Diskwipe to write all zeros to all my cards just in case there was a virus anywhere. Norton's always said all the cards were clean but I took no chances.



Apr 01, 2013 at 09:04 PM
MarGal
Offline
• •
Upload & Sell: On
p.1 #12 · p.1 #12 · Shoot, Image on Card, No Image in LR


It's a Macbook Pro, 10.8, Mountain Lion about 1 1/2 years old.


Apr 02, 2013 at 01:35 PM
runamuck
Offline
• • • • •
Upload & Sell: On
p.1 #13 · p.1 #13 · Shoot, Image on Card, No Image in LR


That blows that idea. I first thought it was the card. When I put my cards in the new computer, it would not recognize the card. It would crash Faststoneviewer. Putting the card back in the camera got me error messages about the card not being formatted. I finally tried using recovery software and that got my jpegs back.

My first thought was the card, but all cards did it. I tried several cameras, and all cameras did it. I am wondering if there isn't something in the USB circuitry, but it did it even with the built-in card reader.

I finally ended up wiping all my cards with 3 passes of random zeroes and ones. Now I won't even put a card in the older computer. Now all cards are fine with all cameras, and never a hiccup.



Apr 02, 2013 at 07:31 PM
MarGal
Offline
• •
Upload & Sell: On
p.1 #14 · p.1 #14 · Shoot, Image on Card, No Image in LR


I'm starting to think that it's the power USB hub that's causing the issues. The only thing that the CF card reader and the damaged ext drives have in common is the USB hub, aside from the Mac.



Apr 03, 2013 at 12:07 AM
MarGal
Offline
• •
Upload & Sell: On
p.1 #15 · p.1 #15 · Shoot, Image on Card, No Image in LR


The verdict: A bad card reader.


Apr 07, 2013 at 11:51 PM





FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password