Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Lighting & Studio Techniques | Join Upload & Sell

  

Archive 2012 · Canon MR-14EX newbie--"B" lamp fires only in M ...
  
 
Lawrence Pry
Offline
• •
Upload & Sell: On
p.1 #1 · Canon MR-14EX newbie--"B" lamp fires only in M mode


I just bought a Canon MR-14EX from another FMer. When I test-fire it off camera, the "B: lamp will not fire in ETTL, even if I set the ratio (A:B) to 1:8. Both lamps will fire in M mode, though. I've read through the instructions but I don't see anything that suggests I'm not operating it correctly. Am I missing something? Or is the unit defective? The seller has offered a refund, but before I return it I'd like to make sure I'm not doing something incredibly dumb.

Is this a test-firing problem? Does the flash need to be mounted on the camera to get this to work properly??



Sep 21, 2012 at 05:49 PM
BrianO
Offline
• • • • •
Upload & Sell: On
p.1 #2 · Canon MR-14EX newbie--"B" lamp fires only in M mode


Lawrence Pry wrote:
I just bought a Canon MR-14EX from another FMer. When I test-fire it off camera, the "B: lamp will not fire in ETTL, even if I set the ratio (A:B) to 1:8. ...Am I missing something? ...Is this a test-firing problem? Does the flash need to be mounted on the camera to get this to work properly??


Yep, I'm pretty sure it needs to be on the camera. When set to ETTL it's waiting for the power measurement before actually firing. You're getting the metering pre-flash, but since nothing gets computed when there's no "through-the-lens" light to measure, it never fires the" for-exposure" flash.



Sep 22, 2012 at 04:37 AM
Lawrence Pry
Offline
• •
Upload & Sell: On
p.1 #3 · Canon MR-14EX newbie--"B" lamp fires only in M mode


Thanks BrianO. I figured out what the problem was: it was Custom Function 5. Once I disabled that, it worked, firing full blast on both tubes.



Sep 24, 2012 at 02:33 PM
 

Search in Used Dept. 



BrianO
Offline
• • • • •
Upload & Sell: On
p.1 #4 · Canon MR-14EX newbie--"B" lamp fires only in M mode


Lawrence Pry wrote:
Thanks BrianO. I figured out what the problem was: it was Custom Function 5. Once I disabled that, it worked, firing full blast on both tubes.


C.Fn. 5 has to do with how the MR-14EX controls slave flashes in wireless mode. 0 will control Group C only, 1 will control Groups A, B, and C. If you didn't have any slaves communicating with the MR-14EX "Master" it wouldn't fire a full sequence; similar to the ETTL-failure I mentioned above, but for a different reason.

I don't think you had a "problem"; I think everything was working as it should. Did you try it on the camera yet, taking any actual photos?



Sep 24, 2012 at 07:29 PM
Lawrence Pry
Offline
• •
Upload & Sell: On
p.1 #5 · Canon MR-14EX newbie--"B" lamp fires only in M mode


No, it's not a true "problem" at all. But it was a "problem" in that any electronic flash I've ever used for the past thirty-five years or so will fire when the test button is pressed. It merely explains why both tubes would not test fire, at least not with the flash not mounted on the camera. Once that function was disabled, both tubes fired when the test-fire button was pushed. I have since mounted the flash on the camera and it works just fine, as expected.


Sep 24, 2012 at 07:37 PM
BrianO
Offline
• • • • •
Upload & Sell: On
p.1 #6 · Canon MR-14EX newbie--"B" lamp fires only in M mode


Lawrence Pry wrote:
...I have since mounted the flash on the camera and it works just fine, as expected.


Excellent! Have fun with it; if you haven't used a macro ring flash before, it'll open up some new creative pathways.



Sep 24, 2012 at 07:41 PM





FM Forums | Lighting & Studio Techniques | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password