Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  

FM Forums | Canon Forum | Join Upload & Sell

1       2       3              10      
11
       end
  

Archive 2012 · 5D Mark III + 200mm 2L = Weird/Loud IS?
  
 
Gavilan
Offline
• •
Upload & Sell: Off
p.11 #1 · 5D Mark III + 200mm 2L = Weird/Loud IS?


fixed



Jun 19, 2012 at 07:19 PM
Dawei Ye
Offline
• • • •
Upload & Sell: Off
p.11 #2 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Hard pill to swallow for them to have to disassemble this lens for this issue Mine is pristine and dust free inside and not keen on them to diassemble


Jun 23, 2012 at 01:18 PM
K mueller
Offline
• •
Upload & Sell: On
p.11 #3 · 5D Mark III + 200mm 2L = Weird/Loud IS?


My 800 is UY0508 so doesn't fall under the numbers listed as per canon. Should it be sent in anyways to get updated?


Mar 26, 2013 at 03:36 PM
PetKal
Offline
• • • • • • •
Upload & Sell: On
p.11 #4 · 5D Mark III + 200mm 2L = Weird/Loud IS?


K mueller wrote:
My 800 is UY0508 so doesn't fall under the numbers listed as per canon. Should it be sent in anyways to get updated?


I do not think so. Your lens was built using the updated assembly, thus no need for the recall.
My 800L falls into the same new version too.



Mar 26, 2013 at 04:01 PM
K mueller
Offline
• •
Upload & Sell: On
p.11 #5 · 5D Mark III + 200mm 2L = Weird/Loud IS?


PetKal wrote:
I do not think so. Your lens was built using the updated assembly, thus no need for the recall.
My 800L falls into the same new version too.


Alright, thanks that's good news! I have been shipping a few teles around recently and the shipping from Alaska is killin me



Mar 26, 2013 at 04:06 PM
AlainPhoto
Offline
• •
Upload & Sell: Off
p.11 #6 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Hello all

I could not find mention about the 1Dx being affected too, but I can say it is.

I just switched from 1D4 to 1Dx and had the surprise to see my 200mm (code ending in 01) is also affected. The clicking is very clear & strong and this is exactly the malfunction described for the 5D3 in this thread.

I'm talking with Canon Japan, they have a hard time reconizing the issue and claim I should come over and pay for repairs since this "affects only 5D3" ... no way obviously, I'll push to get proper service

Anyway if you have a lens in the affected range, just get it fixed

Alain



Apr 02, 2013 at 03:34 AM
 

Search in Used Dept. 



stanj
Offline
• • • • •
Upload & Sell: On
p.11 #7 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Before my 200L was fixed by Canon, I tried it both on my 5D3 and 1DX. It worked without any problems / noises on the 1DX and was noisy as described on the 5D3. FWIW.


Apr 02, 2013 at 03:50 AM
AlainPhoto
Offline
• •
Upload & Sell: Off
p.11 #8 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Thank you Stanj

Yes, since it has been a year now and I can't find on the net any thing about the 1Dx being affected (inc canon own website), I guess my case is very rare. Even Canon Japan is suspicious about the problem.

So I just wanted to give the info that it can happen. I will get it repaired and hope Canon will reconize the issue too.




Apr 02, 2013 at 04:05 AM
Lars Johnsson
Offline
• • • • • • •
Upload & Sell: Off
p.11 #9 · 5D Mark III + 200mm 2L = Weird/Loud IS?


I will test my 200/2 and 800/5,6 with my 1DX in a couple of weeks. Both lenses have the numbers there where affected with the 5D3


Apr 02, 2013 at 04:51 AM
jamato8
Offline
• • • •
Upload & Sell: Off
p.11 #10 · 5D Mark III + 200mm 2L = Weird/Loud IS?


I didn't read all through the thread so most likely already answered. Canon knows about this and has for some time. You have to send the 200 in and they fix it. They won't do it until you actually have a 5D3, though I have read of a few getting it done, even though they don't have the 5D3 yet.


Apr 02, 2013 at 05:14 AM
AlainPhoto
Offline
• •
Upload & Sell: Off
p.11 #11 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Hej Lars

Since I could not find other reports of the 1Dx being affected, I think almost everybody is fine, although testing your lenses is a good idea

Thanks again for the CF testing and post

Jamato > Yes the fix is posted in the last pages, it is one year old already, so I guess everybody is happy now.

The only thing new here is that it affects my 1Dx, so they do not reconize the problem. I may have to make a video of it to convince them, I don't know. I just dropped a line to inform people, so they test when they pick up their 1Dx (and not loosing time as I do)



Apr 02, 2013 at 05:32 AM
CheshireCat
Offline

Upload & Sell: Off
p.11 #12 · 5D Mark III + 200mm 2L = Weird/Loud IS?


No problems on my 1Dx.


Apr 27, 2013 at 03:20 PM
1       2       3              10      
11
       end




FM Forums | Canon Forum | Join Upload & Sell

1       2       3              10      
11
       end
    
 

You are not logged in. Login or Register

Username   Password    Retrive password