Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

1      
2
       3              10       11       end
  

Archive 2012 · 5D Mark III + 200mm 2L = Weird/Loud IS?
  
 
Gavilan
Offline
• •
Upload & Sell: Off
p.2 #1 · p.2 #1 · 5D Mark III + 200mm 2L = Weird/Loud IS?


wildcart wrote:
I just tested my 5D3 with my 200L and I also have the strange loud noise!!!
Send CPS an email about it hope they have an answer...


I'm getting the same results. Appears to working fine except for the loud noise. Please let us know what you learn from CPS...

Thanks.



Mar 27, 2012 at 11:08 PM
jasonsim
Offline
• • •
Upload & Sell: On
p.2 #2 · p.2 #2 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Has anyone tested the 500mm f/4L IS with the new 5D III?


Mar 28, 2012 at 12:57 AM
stanj
Offline
• • • • •
Upload & Sell: On
p.2 #3 · p.2 #3 · 5D Mark III + 200mm 2L = Weird/Loud IS?


LizWangPhotog wrote:
Hi, not related, but related to the AF. I'm noticing on old lenses that the AF is sporadic, inconsistent, in short really bad. Mainly on my modified Contax lenses. I would think it's the lenses, but they are spot-on with my Mark ii. The other lenses I've tried are fine.

So there must be something with the new AF that needs to be adjusted...


I'm not sure that Canon will bend over backwards to make people's converted Contax lenses work flawlessly...



Mar 28, 2012 at 01:03 AM
John Shultz
Offline
• •
Upload & Sell: Off
p.2 #4 · p.2 #4 · 5D Mark III + 200mm 2L = Weird/Loud IS?


LizWangPhotog wrote:
Hi, not related, but related to the AF. I'm noticing on old lenses that the AF is sporadic, inconsistent, in short really bad. Mainly on my modified Contax lenses. I would think it's the lenses, but they are spot-on with my Mark ii. The other lenses I've tried are fine.

So there must be something with the new AF that needs to be adjusted...


With new camera releases sometimes 3rd party algorithms fail to function correctly. I had this as an issue with an old Tokina lens and heard of the same with Sigma. The correction is most likely going to come on your side, not Canons. That means sending the lens to be flashed by Conorus. That doesn't explain the 200IS though of course...



Mar 28, 2012 at 01:54 AM
Dawei Ye
Offline
• • • •
Upload & Sell: Off
p.2 #5 · p.2 #5 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Darn why did it have to be the 200L


Mar 28, 2012 at 02:32 AM
Lars Johnsson
Offline
• • • • • • •
Upload & Sell: Off
p.2 #6 · p.2 #6 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Dawei Ye wrote:
Darn why did it have to be the 200L


I would not worry. If there is a problem using the 200/2 IS on the new camera. Then Canon will fix it of course



Mar 28, 2012 at 03:09 AM
emiller90
Offline
• •
Upload & Sell: On
p.2 #7 · p.2 #7 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Not the 200L. Please, anyone not having problems with the combo, relieve our fears.


Mar 28, 2012 at 03:47 AM
netexpress
Offline
• • • •
Upload & Sell: On
p.2 #8 · p.2 #8 · 5D Mark III + 200mm 2L = Weird/Loud IS?


You are killing me!?!

I was seriously planning on my first outing with the 5D III be with the 200/2L. That's too funny. Oh well - I'll have to wait until my 5D III ships before I can confirm this with my 200/2L

At least we have good company. Some bug reports are starting to roll in about the D800 and D4. I just confirmed a bug in the D4:
http://www.fredmiranda.com/forum/topic/1098953/

So at least we can suffer in company!




Mar 28, 2012 at 03:59 AM
CMOS
Offline
• • •
Upload & Sell: Off
p.2 #9 · p.2 #9 · 5D Mark III + 200mm 2L = Weird/Loud IS?


This is very surprising to me. I would have thought that IS worked completely independently of the body, such that you could use IS on a body that was manufactured before IS was even invented.
It would seem that IS would exist entirely within the lens and that the body wouldn't care to know about it. That IS would make a different noise on a different body suggests the body is more involved in IS operation.

I wonder if it's a power problem - that the 5D3 is providing too much (or too little) power to the lens, and that's causing the IS to behave differently.




Mar 28, 2012 at 04:18 AM
trumpet_guy
Offline
• • • •
Upload & Sell: Off
p.2 #10 · p.2 #10 · 5D Mark III + 200mm 2L = Weird/Loud IS?


They probably didn't think to try this, but wouldn't it make sense for Canon to pay one person
to simply take each new body about to be released and go out and shoot a few shots with every
lens in their line-up? It probably seems like overkill, but it wouldn't cost that much and would
catch a lot of problems like this.

Canon will fix it, and probably quite soon, but it kind of cracks me up that they must not shoot
many actual photos with these things back at the lab.




Mar 28, 2012 at 06:38 AM
 

Search in Used Dept. 



Dawei Ye
Offline
• • • •
Upload & Sell: Off
p.2 #11 · p.2 #11 · 5D Mark III + 200mm 2L = Weird/Loud IS?


trumpet_guy wrote:
They probably didn't think to try this, but wouldn't it make sense for Canon to pay one person
to simply take each new body about to be released and go out and shoot a few shots with every
lens in their line-up? It probably seems like overkill, but it wouldn't cost that much and would
catch a lot of problems like this.

Canon will fix it, and probably quite soon, but it kind of cracks me up that they must not shoot
many actual photos with these things back at the lab.


How dare you discuss the concept of logic in a Canon thread?



Mar 28, 2012 at 08:50 AM
WebDog
Offline
• • •
Upload & Sell: Off
p.2 #12 · p.2 #12 · 5D Mark III + 200mm 2L = Weird/Loud IS?


I reported this issue to Canon, through "normal" channel as my CPS contact was unavailable, and support claimed I was first to report this! He said he will forward my report and they will call back.

Lets see how this turns out!




Mar 28, 2012 at 11:42 AM
Gavilan
Offline
• •
Upload & Sell: Off
p.2 #13 · p.2 #13 · 5D Mark III + 200mm 2L = Weird/Loud IS?


WebDog wrote:
I reported this issue to Canon, through "normal" channel as my CPS contact was unavailable, and support claimed I was first to report this! He said he will forward my report and they will call back.

Lets see how this turns out!



Thanks!



Mar 28, 2012 at 04:02 PM
WebDog
Offline
• • •
Upload & Sell: Off
p.2 #14 · p.2 #14 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Got an email back stating the EF200/2IS always has been "loud"... and it seems the information I gave over the phone was not entirely noted

I ended up giving all details once more, this time on e-mail and referring to this thread to show it's not just me, plus sending information to my CPS-contact through web-form.

It seems to have got them busy, as no further replies has been received



Mar 28, 2012 at 05:46 PM
Robert Carr
Offline
• •
Upload & Sell: Off
p.2 #15 · p.2 #15 · 5D Mark III + 200mm 2L = Weird/Loud IS?


has anyone happened to try the 200 /2 with the 5dmkiii and one of the new tele's to see if they get the same result ?


Mar 28, 2012 at 06:02 PM
CMOS
Offline
• • •
Upload & Sell: Off
p.2 #16 · p.2 #16 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Dawei Ye wrote:
Darn why did it have to be the 200L


Exactly! I wonder what is different about the 200L that makes this happen.



Mar 28, 2012 at 08:53 PM
Dawei Ye
Offline
• • • •
Upload & Sell: Off
p.2 #17 · p.2 #17 · 5D Mark III + 200mm 2L = Weird/Loud IS?


When has anyone called Canon and NOT heard the response "This is the first time we've heard about this issue"?

Me 3 years ago:
"Hello my 5D's mirror has fallen off"

Canon Manager 3 years ago:
"That's the first time we've heard about this issue".



Mar 29, 2012 at 12:12 AM
brogala
Online
• •
Upload & Sell: On
p.2 #18 · p.2 #18 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Having the same problem with the 200 f/2. Today I tried the 5DMIII with the 800 and it also was making more noise than I had heard before. Annoying enough that I would not want to use the lens with IS on. Turned off IS and everything worked well. but there is certainly some change caused by the 5D. Hard to believe Canon is not aware of this.


Mar 29, 2012 at 01:36 AM
cheem
Offline
• •
Upload & Sell: Off
p.2 #19 · p.2 #19 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Do you think a firmware update would resolve this?


Mar 29, 2012 at 02:50 AM
Canon Rumors
Offline
• •
Upload & Sell: On
p.2 #20 · p.2 #20 · 5D Mark III + 200mm 2L = Weird/Loud IS?


I also noticed the crazy noise from the 5D3 & 200 f/2.

I'll put all the big white supertelephotos on tomorrow and see if any others do it.



Mar 29, 2012 at 02:52 AM
1      
2
       3              10       11       end




FM Forums | Canon Forum | Join Upload & Sell

1      
2
       3              10       11       end
    
 

You are not logged in. Login or Register

Username   Password    Reset password