Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2005 · 1D Color Question/Problem
  
 
srvfm
Offline
• •
Upload & Sell: On
p.1 #1 · p.1 #1 · 1D Color Question/Problem


I'm new to the 1D and took some pictures on the lake yesterday. I'm not sure what to call it, but there are areas of abnormal color (?chromatic aberration) in the water. Am I doing something wrong? I took this originally as RAW and this is a 100% crop.

Thanks.



Aug 06, 2005 at 03:40 PM
John--G
Offline
• • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · 1D Color Question/Problem


Hmm...I've seen similar artifacts created by Photoshop during the editing process. Is this 100% crop directly from the unprocessed RAW image?




Aug 06, 2005 at 08:00 PM
srvfm
Offline
• •
Upload & Sell: On
p.1 #3 · p.1 #3 · 1D Color Question/Problem


Yes, it is the same as the RAW image (as I see it in iPhoto). I haven't had a print made yet to see if it shows up there too, but I will. I also have to try importing it through Canon's software and possibly iView.

I was wondering if it was an optical problem because of water, but I've taken a lot of photos on lakes with my 10D and never recall seeing this at all.



Aug 06, 2005 at 10:07 PM
jdaily
Offline
• • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · 1D Color Question/Problem


Those remind me of the hot pixels I've seen on my 300D on long night exposures.



Aug 07, 2005 at 03:46 AM
 

Search in Used Dept. 

        


nutek
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · 1D Color Question/Problem


Were you using a filter in front of the lens?


Aug 07, 2005 at 05:49 AM
srvfm
Offline
• •
Upload & Sell: On
p.1 #6 · p.1 #6 · 1D Color Question/Problem


Yes, a UV filter in front of a Sigma 70-200 f2.8 lens.


Aug 07, 2005 at 06:58 PM
Ben Horne
Offline
• • • • • •
Upload & Sell: On
p.1 #7 · p.1 #7 · 1D Color Question/Problem


These are Moire artifacts caused by highly detailed subjects combined with bright spots from the water. I've seen this before on my 1D.


Aug 07, 2005 at 07:01 PM
srvfm
Offline
• •
Upload & Sell: On
p.1 #8 · p.1 #8 · 1D Color Question/Problem


Thanks for all of the replies. Ben, it is good to know that it is just the situation, not the camera.


Aug 07, 2005 at 07:35 PM







FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password