Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

1       2      
3
       end
  

Archive 2004 · photos from 100-400 IS
  
 
Imagemaster
Offline
• • • • • • •
Upload & Sell: On
p.3 #1 · p.3 #1 · photos from 100-400 IS


Push-pull type zoom is neither a big problem nor poor design. Many photographers find it far more convenient and get better results than they would with a twist-type zoom. That is why Canon continues to make it.


Aug 28, 2004 at 09:03 PM
Jay S
Offline
• • •
Upload & Sell: Off
p.3 #2 · p.3 #2 · photos from 100-400 IS



Gene, would you mind telling me how much they charged you? I am getting the 0 0 aperture error when I use my 100-400 with my 300D. One possible solution is to replace the IS. Since this happened immediately after I bought the lens from a friend, he may share the repair costs with me.

Thank you.

GeneO wrote:
I sent my 100-400 in for servicing the other day too. The IS was bust so they replaced the IS and re-calibrated the lens.




Aug 28, 2004 at 10:47 PM
GeneO
Offline
• • • • •
Upload & Sell: Off
p.3 #3 · p.3 #3 · photos from 100-400 IS


Jay S wrote:
Gene, would you mind telling me how much they charged you? I am getting the 0 0 aperture error when I use my 100-400 with my 300D. One possible solution is to replace the IS. Since this happened immediately after I bought the lens from a friend, he may share the repair costs with me.

Thank you.



Jay,

It was a warranty repair so they didn't say.

My problems started with more and more frequent "0 0" aperature errora (also had ERROR 1), then IS completely died.

Gene



Aug 28, 2004 at 11:49 PM
1       2      
3
       end






FM Forums | Canon Forum | Join Upload & Sell

1       2      
3
       end
    
 

You are not logged in. Login or Register

Username     Reset password