Home · Register · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Fuji Forum | Join Upload & Sell

  

X100V - Aperture Ring Issue with Reconditioned Unit

  
 
efroten
Offline

Upload & Sell: Off
p.1 #1 · p.1 #1 · X100V - Aperture Ring Issue with Reconditioned Unit


I received a reconditioned X100V from Fujifilm and there seems to be an issue with the aperture control ring.

When turning the aperture ring (set to command mode) I'm unable to make the aperture go below f/4. For example - If the aperture is manually set to f/8 and I want to change it manually to f/2, when I turn the ring towards f/2 it only registers in camera as far as f/4 even when turning it all the way to f/2. Basically the camera does not register any manual aperture changes between f/4 and f/2.

If the aperture ring is set to f/2, the camera still registers at f/4 but when I change the aperture from f/2 towards f/4 the camera shows the aperture jump inconsistently between f/2 and f/4.

Also - If I set the aperture ring to any aperture f/4 - f/16, turn the camera off, then on again it remembers what aperture I set the camera to. If I set the aperture ring to any f stop between f/4 and f/2, turn the camera off then on again the camera thinks it's set to Auto-Aperture mode until I turn the aperture ring above f/4.

Am I missing something in settings or does this sound like a legit problem? I previously used an X100F, original X100, XT1 and many other cameras and I've never seen this before. Thought I'd reach out here for options before contacting Fuji about it.

Thanks!



Jun 11, 2022 at 09:54 PM
Desmolicious
Offline
• • • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · X100V - Aperture Ring Issue with Reconditioned Unit


What is the iso dial set at? Do u have any saved auto iso settings? What are those set at (if you are using one)? Are you pointing the camera at a bright light source?

Have you tried to do a camera reset?



Jun 11, 2022 at 11:09 PM
fjablo
Offline
• • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · X100V - Aperture Ring Issue with Reconditioned Unit


Maybe also worth checking what the shutter speed is set to. Afaik max shutter speed at f2 is 1/1.000, if itís set to something faster the camera has to stop down to f4


Jun 12, 2022 at 02:57 AM
efroten
Offline

Upload & Sell: Off
p.1 #4 · p.1 #4 · X100V - Aperture Ring Issue with Reconditioned Unit


ISO Dial is set to C. Shutter Speed Dial is set to T. Essential everything is set to manual. Doesn't matter what shutter speed or what ISO I have it set to, the same problem seems to occur.

Any thoughts? Am I missing some buried setting? The camera came factory reset since it's a reconditioned model but I'll try and reset it myself.



Jun 12, 2022 at 03:28 PM
fjablo
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · X100V - Aperture Ring Issue with Reconditioned Unit


Hm if the problem persists with fixed ISO and fixed shutter speed slower than 1/1.000 then I assume itís a hardware issue. At least Iím not aware of any other settings that would impact your ability to change the aperture. Probably time to contact Fuji?


Jun 13, 2022 at 12:34 AM
 


Search in Used Dept. 

MJKoski
Offline
• • • •
Upload & Sell: Off
p.1 #6 · p.1 #6 · X100V - Aperture Ring Issue with Reconditioned Unit


I use my X100V in fully manual mode (T as shutter speed) and it doesn't force closing the aperture when the scene is about to be overexposed due to mechanical shutter limits. I have shutter setting set to Mechanical + ES which only switches to ES for those ridiculously fast shutter speeds and gives maximum IQ with long exposures.

Sounds like the camera is skipping dialed-in values when using the aperture ring. After all, it is not mechanically coupled.

Return the unit or ask for service. Returning and getting a new one could be faster, at least here in northern Europe with no local service points.



Jun 13, 2022 at 03:33 AM
efroten
Offline

Upload & Sell: Off
p.1 #7 · p.1 #7 · X100V - Aperture Ring Issue with Reconditioned Unit


MJKoski wrote:
I use my X100V in fully manual mode (T as shutter speed) and it doesn't force closing the aperture when the scene is about to be overexposed due to mechanical shutter limits. I have shutter setting set to Mechanical + ES which only switches to ES for those ridiculously fast shutter speeds and gives maximum IQ with long exposures.

Sounds like the camera is skipping dialed-in values when using the aperture ring. After all, it is not mechanically coupled.

Return the unit or ask for service. Returning and getting a new one could be faster, at least here in northern Europe with
...Show more

This was my assumption as well, just wanted to get other opinions to make sure I wasn't missing something.

I've been testing the settings indoors and the light is not bright so shooting at high shutter speeds is not the issue.

I emailed Fuji and they asked that I give them a call to discuss.

Thanks!



Jun 13, 2022 at 11:47 AM
genjy
Offline
• •
Upload & Sell: Off
p.1 #8 · p.1 #8 · X100V - Aperture Ring Issue with Reconditioned Unit


Be careful buying used camera gear from sites without hassle-free returns. Hope Fuji will take your camera back and then send you another one. IMHO I personally would try to avoid a repair if possible since it involves cracking open a fixed lens camera.


Jun 13, 2022 at 02:47 PM
efroten
Offline

Upload & Sell: Off
p.1 #9 · p.1 #9 · X100V - Aperture Ring Issue with Reconditioned Unit


This came direct from Fujifilm. I sent in my broken X100F and they were unable to repair it so I was able to purchase a reconditioned X100V instead. Knowing how hard it is to get an X100V right now I jumped at the chance to buy it.


Jun 13, 2022 at 03:01 PM
efroten
Offline

Upload & Sell: Off
p.1 #10 · p.1 #10 · X100V - Aperture Ring Issue with Reconditioned Unit


They sent me a return label. They will either repair or replace it.


Jun 14, 2022 at 09:37 PM







FM Forums | Fuji Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username      Reset password