Home · Register · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Fuji Forum | Join Upload & Sell

  

XS10 stuck "writing" to SD card. Cam frozen w/writing (stills!)

  
 
MaunaKea7007
Offline
• •
Upload & Sell: On
p.1 #1 · p.1 #1 · XS10 stuck "writing" to SD card. Cam frozen w/writing (stills!)


Hi All,
A friend bought a new XS10 and I am helping him learn to use a digital camera. When an exposure is made the green-ornage pulsing light (just beyond the upper right corner of the viewing screen) pulses without stop. The image does seem to make it to the card because I can invoke "Play" and I see it.

I can use the play button to see all images we've tried.
We have to turn the camera OFF to stop the pulsing.
During the pulsing the camera cannot be fired again.
This behavior is the same when we put a different SD card into this XS10 that we know works in my XH-1.
Both SD cards have plenty of capacity.
We formatted his card on the spot and that did not help.


I didn't have a lot of time to fiddle, but I have five Fuji bodies and this has not happened to me. It was too late this afternoon to call Edison.(Fuji) but I will do that tomorrow if they take calls on a Sunday. My friend said he'll try calling his retail dealer but I think we need to hear some options first because the dealer will probably just say. "Bring it in..." (Long drive)(loses cam for weeks...)

Thanks in advance for ideas,
Jonathan



May 14, 2022 at 08:24 PM
Richard-BB
Offline

Upload & Sell: Off
p.1 #2 · p.1 #2 · XS10 stuck "writing" to SD card. Cam frozen w/writing (stills!)


Perhaps flashing lights of possible short-circuiting freezing operation. Either the original battery defective or the camera electronics comprised by condensation; subjected to atmospheric conditions. Camera used in the shop as display model? Try checking camera exposure count? Upload Camera Shutter Count app?



May 22, 2022 at 12:58 PM
AZ Photo
Offline
• •
Upload & Sell: Off
p.1 #3 · p.1 #3 · XS10 stuck "writing" to SD card. Cam frozen w/writing (stills!)


Normally the problem when the light stays on is that the Clarity setting has been used - make sure Clarity is off first.

If it still happens then one solution I've heard (recommended by FujiFilm) is to reset everything: first Still Menu Reset and then Set-Up Reset (in sequence).

I've never had the problem so don't know if it will work for you but might be worth a try.



May 23, 2022 at 02:22 AM
MaunaKea7007
Offline
• •
Upload & Sell: On
p.1 #4 · p.1 #4 · XS10 stuck "writing" to SD card. Cam frozen w/writing (stills!)


Apologies for leaving my friend's fault condition unresolved. On the next day, May 15th, I asked Fuji/Edison about this: (summarizing) "new cam stuck writing has to be turned off to get back any kind of function. What's the likely fix?"

Customer Service person says, "Some circuit board, and maybe these two actions will fix it: Wrench->User Settings->Reset->"Stills Settings"->OK -- THEN, immediately, Wrench->User Settings->Reset->"Set-Up Settings"->OK

All fixed, my friend says (hoping I soon get hands-on his XS-10 to be sure...)This body still under warranty so I have told him: at the merest hint of a repeat, WHAM, back it goes.

Several people (posted in two forums) have brought up the idea that Clarity settings other than "0" will cause the processing part of the writing process to take more time. Glad to know that but as a RAW guy wanted him to have least changed JPEG look at first. I assured other commenters that I set this friend's XS-10 to be plain vanilla to get him started. No funny business.

And diagnostics on the spot during the fault showed the problem occurred with two different SD cards. Cards formatted in that camera, too.

Thank you AZ Photo, especially, for noting the paired Reset fix.



May 23, 2022 at 02:47 PM







FM Forums | Fuji Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username      Reset password