Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Sony Forum | Join Upload & Sell

1       2       3       4      
5
       6       end
  

Sony A9 FW Update to Ver. 1.10 from 1.01
  
 
AGeoJO
Offline
• • • • • •
Upload & Sell: On
p.5 #1 · p.5 #1 · Sony A9 FW Update to Ver. 1.10 from 1.01


Bill Hollinger wrote:
Is there a performance difference between the Metabones VI and V?

I rented the Metabones Canon EF Lens to Sony E Mount T Smart Adapter IV, and Iím wondering whether buy it or order a new one for use on the A9.

Thanks,

Bill


Bill, the last time I checked, there is no difference in the price or only minimal difference between version IV and V. if you are to buy a Metabones adapter, you may as well buy the most recent version. Firmware-wise there is no difference between the two versions. So, your lens functions the same with either or. However, the version V has a larger throat opening and that can accommodate an FE tele-extender. You mount the extender behind the adapter and you will effectively increase the focal by either 1,4X or 2X, depending on the extender you are using. In addition, there is a physical switch for the IBIS and an LED indicator to display which mode the adapter is set to, green or advance.



Sep 29, 2017 at 02:05 PM
ryuemura
Offline
• •
Upload & Sell: On
p.5 #2 · p.5 #2 · Sony A9 FW Update to Ver. 1.10 from 1.01


Since updating, my Profoto TTL-S doesn't work at all with my a9. I can manually trigger my B1's by hitting the Test button. I can turn on/off the modeling lamp, head, power settings, etc and it all works flawlessly. However, the TTL-S does not seem to communicate with my a9 anymore. I've set my shutter to mechanical, I've used all different shutter speeds (1/125s - 1/1,000s), HSS doesn't automatically switch with higher shutter speeds. When I tested my F60M flash in the hotshoe, it works perfectly. It's just my Profoto gear that's not working. I'm about to call Sony...


Sep 29, 2017 at 04:13 PM
GMPhotography
Online
• • • • • •
Upload & Sell: On
p.5 #3 · p.5 #3 · Sony A9 FW Update to Ver. 1.10 from 1.01


Check your flash settings in camera. It may have changed.


Sep 29, 2017 at 04:16 PM
ryuemura
Offline
• •
Upload & Sell: On
p.5 #4 · p.5 #4 · Sony A9 FW Update to Ver. 1.10 from 1.01


I did, I re-checked everything three times. Sony can't/won't help because Profoto is a "third party" and can not guarantee compatibility. I was able to use my TTL-S prior to the firmware update in manual, which was fine. Now, it doesn't work at all. They are unable to downgrade my firmware, they won't allow a return/exchange for a replacement camera body. I'm not a part of Sony Pro Support either so I don't know what to do. So ridiculous...


Sep 29, 2017 at 04:48 PM
GMPhotography
Online
• • • • • •
Upload & Sell: On
p.5 #5 · p.5 #5 · Sony A9 FW Update to Ver. 1.10 from 1.01


Maybe reload Profotos firmware. It totally sounds like a communications issue

I looked at Profots support page they recalled a battery and I would check and see if anyone else is reporting this and maybe email them and see if they can help



Sep 29, 2017 at 04:52 PM
1234567
Offline

Upload & Sell: Off
p.5 #6 · p.5 #6 · Sony A9 FW Update to Ver. 1.10 from 1.01


Set flash mode WL in the camera


Sep 29, 2017 at 06:41 PM
Bill Hollinger
Offline
• • •
Upload & Sell: On
p.5 #7 · p.5 #7 · Sony A9 FW Update to Ver. 1.10 from 1.01


AGeoJO wrote:
Is there a performance difference between the Metabones VI and V?

Bill, the last time I checked, there is no difference in the price or only minimal difference between version IV and V. if you are to buy a Metabones adapter, you may as well buy the most recent version. Firmware-wise there is no difference between the two versions. So, your lens functions the same with either or. However, the version V has a larger throat opening and that can accommodate an FE tele-extender. You mount the extender behind the adapter and you will effectively increase the focal by either 1,4X
...Show more

Thanks very much for your help.



Sep 29, 2017 at 07:15 PM
ryuemura
Offline
• •
Upload & Sell: On
p.5 #8 · p.5 #8 · Sony A9 FW Update to Ver. 1.10 from 1.01


Update: I was in WL (wireless), nothing worked. I checked 2 local camera stores, and used my B1's, D1 Air's, and the D2. The representative couldn't figure it out either. After 5 mins of trying to troubleshoot it, we decided to reset the settings on my a9, then it worked. In the end, it still doesn't change how I feel about Sony's customer support. Profoto said that this was Sony's announcement, and they didn't take any accountability, didn't offer me any options, solutions, etc. They sounded friendly, but they wouldn't help my situation, making it seem like I was sh*t out of luck. Horrible service!


Sep 29, 2017 at 08:18 PM
Arka
Offline
• • • • • •
Upload & Sell: On
p.5 #9 · p.5 #9 · Sony A9 FW Update to Ver. 1.10 from 1.01


k-h.a.w wrote:
ILCE-9 System Software (Firmware) Update Ver.1.10 (Mac)
https://www.sony.co.uk/electronics/support/downloads/00145148

I updated successfully from Ver. 1.01 to 1.10.
Now I have to find out what changed and whether the stuff I use stills works, only better hopefully.

K-H.


Oh, it's working. Eye-AF on the Techart Pro. My keeper rate for AF portraits with my M-mount lenses is substantially higher now. High-frame-rate in-focus images of fast moving kids through a 50mm f/1.4 Summilux shot wide open? Using autofocus?? I wouldn't have imagined such a thing was possible even a year ago.

Leica should make one of these for its SL camera (maybe license the TechArt technology). Or just make a non-rangefinder M-compatible camera with a similar technology built-in. They'd make a killing.



Sep 29, 2017 at 09:41 PM
Mystik
Offline
• • •
Upload & Sell: Off
p.5 #10 · p.5 #10 · Sony A9 FW Update to Ver. 1.10 from 1.01



ryuemura wrote:
Update: I was in WL (wireless), nothing worked. I checked 2 local camera stores, and used my B1's, D1 Air's, and the D2. The representative couldn't figure it out either. After 5 mins of trying to troubleshoot it, we decided to reset the settings on my a9, then it worked. In the end, it still doesn't change how I feel about Sony's customer support. Profoto said that this was Sony's announcement, and they didn't take any accountability, didn't offer me any options, solutions, etc. They sounded friendly, but they wouldn't help my situation, making it seem like I was sh*t
...Show more


Camera manufacturers aren't really expected to support third party equipment directly. How can they when there's so much third party stuff out there.

This isn't unique to Sony btw....i.e. every new camera Canon releases screws up the compatibility of a few sigma lenses until sigma releases a firmware update.



Sep 29, 2017 at 10:04 PM
 

Search in Used Dept. 

        


ryuemura
Offline
• •
Upload & Sell: On
p.5 #11 · p.5 #11 · Sony A9 FW Update to Ver. 1.10 from 1.01


I received this in my e-mail yesterday from My Profoto. This says it all. Why is it now compatible with a Sony update is beyond me. ^Mystik, to your point, if there's a compatibility issue, Sigma releases a firmware update to fix it. In this case, Sony released it and they aren't helping me with my troubleshooting. All of my Profoto gear was working together flawlessly, but it wasn't communicating with my a9 since the firmware update. I had to reset my camera for it to take effect. Now, it's working like it should.







Sep 29, 2017 at 10:52 PM
Mystik
Offline
• • •
Upload & Sell: Off
p.5 #12 · p.5 #12 · Sony A9 FW Update to Ver. 1.10 from 1.01




ryuemura wrote:
I received this in my e-mail yesterday from My Profoto. This says it all. Why is it now compatible with a Sony update is beyond me. ^Mystik, to your point, if there's a compatibility issue, Sigma releases a firmware update to fix it. In this case, Sony released it and they aren't helping me with my troubleshooting. All of my Profoto gear was working together flawlessly, but it wasn't communicating with my a9 since the firmware update. I had to reset my camera for it to take effect. Now, it's working like it should.


Well yeah they released the firmware for the camera, but it's a little unreasonable to expect them to support the compatibility of third party gear, given they have no control of what these third party guys are doing. Don't get me wrong I use third party gear (godox), but there's an understanding that Sony isn't on the hook to support this stuff when it doesn't work, regardless of if the issue is on the camera side or the lighting/lens side. It's frustrating when stuff doesn't work...those first couple of weeks with the a9 where lens adapters didn't work sucked, but it comes with the territory.



Sep 30, 2017 at 01:36 AM
mogul
Offline
• • • •
Upload & Sell: On
p.5 #13 · p.5 #13 · Sony A9 FW Update to Ver. 1.10 from 1.01


Mystik wrote:
Well yeah they released the firmware for the camera, but it's a little unreasonable to expect them to support the compatibility of third party gear, given they have no control of what these third party guys are doing. Don't get me wrong I use third party gear (godox), but there's an understanding that Sony isn't on the hook to support this stuff when it doesn't work, regardless of if the issue is on the camera side or the lighting/lens side. It's frustrating when stuff doesn't work...those first couple of weeks with the a9 where lens adapters didn't work sucked, but
...Show more
I think Sony should be sued for not making everything work with their cameras since they are omni-present.



Sep 30, 2017 at 01:43 AM
RFMP
Offline
• •
Upload & Sell: Off
p.5 #14 · p.5 #14 · Sony A9 FW Update to Ver. 1.10 from 1.01


Profoto TTl-S on a9s is working well with my system and a friends just with the Sony FW update. Talked to Profoto, they now have to work on there side. Sony and Profoto do have a partnership.

I wish they had addressed this sooner.



Oct 01, 2017 at 03:35 AM
GMPhotography
Online
• • • • • •
Upload & Sell: On
p.5 #15 · p.5 #15 · Sony A9 FW Update to Ver. 1.10 from 1.01


I bought the TAP new at the B&H deal for 249 and I get it Friday but Iím going to return it unless someone wants it here. Little change of direction. I rather just use my CV 35 in manual mode. PM me if you want it at 240.00

Iíll list it Friday if no one commits to it now.



Oct 04, 2017 at 11:37 AM
patotts
Offline
• • •
Upload & Sell: On
p.5 #16 · p.5 #16 · Sony A9 FW Update to Ver. 1.10 from 1.01


Arka wrote:
Oh, it's working. Eye-AF on the Techart Pro. My keeper rate for AF portraits with my M-mount lenses is substantially higher now. High-frame-rate in-focus images of fast moving kids through a 50mm f/1.4 Summilux shot wide open? Using autofocus?? I wouldn't have imagined such a thing was possible even a year ago.

Leica should make one of these for its SL camera (maybe license the TechArt technology). Or just make a non-rangefinder M-compatible camera with a similar technology built-in. They'd make a killing.


Let me check I understood this correctly. You can autofocus a Summilux-M 50/1.4 ASPH with the Techart Pro adapter on a Sony A9 with reasonable speed and accuracy?




Oct 04, 2017 at 11:28 PM
k-h.a.w
Offline
• • • •
Upload & Sell: Off
p.5 #17 · p.5 #17 · Sony A9 FW Update to Ver. 1.10 from 1.01


patotts wrote:
Let me check I understood this correctly. You can autofocus a Summilux-M 50/1.4 ASPH with the Techart Pro adapter on a Sony A9 with reasonable speed and accuracy?



Hi patotts, please let me butt in.
To answer your question, that depends on what you consider "reasonable".
Also I have owned that particular lens since I got my M9 in 2009.
AFAIK that lens is of FLE type.

I have taken pictures of Hummingbirds in Flight with it on my Sony A7rII and the TAP.
Manually mechanically I pre-focus the lens until I can tell I am pretty close to focus.
Then I let the TAP AF the rest and press the shutter button fully.
Works amazingly well for me with AF-C and center focus or S.

Now with the latest FW on the Sony A9 even Eye-AF works.
However, I am using only focus in the center.

K-H.




Oct 05, 2017 at 12:50 AM
MikeMiranda
Offline

Upload & Sell: On
p.5 #18 · p.5 #18 · Sony A9 FW Update to Ver. 1.10 from 1.01


I need a windows laptop since my mac Osx High Sierra an won't let me update


Oct 05, 2017 at 03:30 AM
patotts
Offline
• • •
Upload & Sell: On
p.5 #19 · p.5 #19 · Sony A9 FW Update to Ver. 1.10 from 1.01


MikeMiranda wrote:
I need a windows laptop since my mac Osx High Sierra an won't let me update

I'm running Sierra 10.12.6 and I had no issue updating the FW on the A9.




Oct 06, 2017 at 01:11 AM
kentdebby
Offline
• •
Upload & Sell: On
p.5 #20 · p.5 #20 · Sony A9 FW Update to Ver. 1.10 from 1.01


After updating to 1.10 my battery is draining much faster than prior to the update. Anyone else have this happen after update?


Oct 06, 2017 at 01:42 AM
1       2       3       4      
5
       6       end






FM Forums | Sony Forum | Join Upload & Sell

1       2       3       4      
5
       6       end
    
 

You are not logged in. Login or Register

Username     Reset password