Testing a 1.4 Ver II tc
/forum/topic/1165316/0

1
       2       3       end

surfnron
Registered: Dec 17, 2004
Total Posts: 30730
Country: United States

I've had this tc for about 4 years, but since I had no lenses that would auto focus on my 7D with the tc, it has remained largely unused. Taping the pins did not help. When I purchased the 500 F4 II, I thought I'd give it another try. It still did not work properly, so I sent it to Canon. Since I got it back, I have not had a month or so ago, I have not had a chance to give it a work out, so this morning I went looking for some migrating boids. I found some Ringnecks in the same lake as last year, but they were skittish, and since I had no food, I couldn't get them as close as I'd like, but that did not stop me from shooting.


BTW - the tc seems to work, but reports the F stop as "0.0", and it switches between "AI Servo" and " Manual" by itself...

So here are 5 shots including a bonus gull flyby.



eyelaser
Registered: Oct 29, 2005
Total Posts: 19219
Country: United States

Not sure about the wonky settings but the images look more than just ok to me Ron!
Eric



surfnron
Registered: Dec 17, 2004
Total Posts: 30730
Country: United States

Here's the gull.

And as always, C&C appreciated ~ Ron



Rob Tillyer
Registered: Nov 17, 2007
Total Posts: 13937
Country: Canada

Looks really sharp Ron, nice work.

Rob



sritri
Registered: Jul 04, 2004
Total Posts: 3080
Country: United States

This is pretty cool Ron. Looks like V-II can take the older TC's well



Howard Kearley
Registered: Jul 16, 2008
Total Posts: 8126
Country: United Kingdom

You and the tc = tasty images!

Howard



BluesWest
Registered: Nov 02, 2009
Total Posts: 744
Country: United States

switches between "AI Servo" and " Manual" by itself..

Not sure what you mean by this. Are you referring to AI Servo vs. One-Shot?

John



hnilsson
Registered: Dec 26, 2004
Total Posts: 7152
Country: Canada

Looks pretty dang good to me, Ron.

H



KCollett
Registered: Jul 02, 2010
Total Posts: 22558
Country: Canada

These look pretty decent Ron.



acjd
Registered: Oct 14, 2012
Total Posts: 1588
Country: N/A

#1 for me. Great detail!



David Leask
Registered: Nov 19, 2003
Total Posts: 34810
Country: United Kingdom

Fabulous shots Ron. It looks like the tc works
David



kmunroe
Registered: Feb 02, 2010
Total Posts: 29104
Country: Canada

all are very nice Ron



Tim Kuhn
Registered: Nov 29, 2006
Total Posts: 44524
Country: United States

The shots look great Ron, that part seems to be functioning quite well. The exif reports 700 so the camera has it figured out. That said it is somewhat disturbing that you the 0.0. It seems that Canon didn't fix all the way I don't want to rain on your parade but I'm not sure I would trust the tc

Tim



CDaescher
Registered: Jul 19, 2011
Total Posts: 10769
Country: Netherlands

The shots look very good, Ron.
Chris



blueimage
Registered: Jan 11, 2010
Total Posts: 829
Country: United States

We should all be blessed with such defective equipment...sweet images Ron.

Jim



surfnron
Registered: Dec 17, 2004
Total Posts: 30730
Country: United States

eyelaser wrote:
Not sure about the wonky settings but the images look more than just ok to me Ron!
Eric


Thanx Eric. I am happy with the shots, but think I will have to send the tc back.

Rob Tillyer wrote:
Looks really sharp Ron, nice work.

Rob


Thanx Rob.

sritri wrote:
This is pretty cool Ron. Looks like V-II can take the older TC's well


Thanx Shreeni. I may not "have" to upgrade to the MK III after all.

Howard Kearley wrote:
You and the tc = tasty images!

Howard


Thanx Howard.

BluesWest wrote:
switches between "AI Servo" and " Manual" by itself..

Not sure what you mean by this. Are you referring to AI Servo vs. One-Shot?

John


I mean it switches to MANUAL focus - not something I want to deal with as it will surely happen at the wrong time.

Ron



sdgnh
Registered: Nov 27, 2009
Total Posts: 3149
Country: United States

Ron, this is a great set. Those ring necks are so cute and fun to watch. They have returned here too.
Nancy



KirkB
Registered: Sep 13, 2008
Total Posts: 10418
Country: United States

IQ looks good on these Ron... did you have any images that were OOF? If so, you may need more testing or return TC to Canon.
Mr. and Mrs. both look good, and so does the Gull... such pretty light on the Mrs.

Kirk



morris
Registered: May 22, 2002
Total Posts: 36297
Country: United States

These look great Ron. Id try cleaning the contracts on the TC, lens and body as it sounds like something is not making.

There is always the Canon 1.4x TC III and this wonderful third party converter:

http://www.adorama.com/TM14XPEOS.html

I have the Nikon version and its more compatible than any of the Nikon TCs and IQ excellent.

Morris



thehotel
Registered: Jul 18, 2006
Total Posts: 13046
Country: United States

You have to be a happy camper.

Wacky roger



1
       2       3       end