Is this shutter failing?
/forum/topic/1073129/0



DocsPics
Registered: Feb 02, 2008
Total Posts: 2492
Country: United States

1DMkIV with about 6K shutter count.

First two images early in the shoot. But then it cleared (last image as example). I'm sure this isn't good...whatever it is.

Thoughts?

Thank.



Dgw2
Registered: Apr 30, 2011
Total Posts: 42
Country: United States

Last time I had something like that there was a hair that got into the shutter compartment.



DocsPics
Registered: Feb 02, 2008
Total Posts: 2492
Country: United States

That may be it. It was very windy and I had to change lenses. I 'll go take a very close look.

Thanks



Mile High
Registered: Nov 18, 2009
Total Posts: 279
Country: United States

Do you use a camera strap? I got some very similar looking shots when I used a tripod and the strap was blowing in front of the lens.



Netgarden
Registered: Jan 06, 2005
Total Posts: 2547
Country: United States

Wow, scary, i,ve had a few totally black photos om my mkiv and slightly worried.
But could this be a limb/leaf blowing inbetween your shooting? Would a hair change directions like that?



EB-1
Registered: Jan 09, 2003
Total Posts: 22265
Country: United States

It looks like an OOF obstruction in front of the lens or perhaps something internal. Is that the 500/4 IS with a 1.4x?

EBH



BrianO
Registered: Aug 21, 2008
Total Posts: 8526
Country: United States

Netgarden wrote: ...Would a hair change directions like that?

It could, if it were attached to the mirror at one end.



DocsPics
Registered: Feb 02, 2008
Total Posts: 2492
Country: United States

EB-1 wrote:
It looks like an OOF obstruction in front of the lens or perhaps something internal. Is that the 500/4 IS with a 1.4x?

EBH


Yes, a 500/4 with a 1.4 . Possible external obstruction as I was on the edge of the woods. Nothing inside the camera on close inspection tonight. As long as it doesn't happen again, I'll be glad.

Did get a few keepers later on.