Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

My posts · My subscriptions
  

  Previous versions of charles.K's message #12164476 « Leica M/X/T Picture Thread »

  

charles.K
Online
Upload & Sell: On
Re: Leica M8/M9/X1 Picture Thread


Jochenb wrote:
charles.K wrote:

I sold the the RX1r, as Marisa preferred the A7r with the FE 35/55, which is the deciding factor here of course. IMO the RX1r is not as good as the RX1. I originally had the RX1 and loved the color profiles and richness of the tones. After having accidentally dropped the RX1 on its lens, insurance replaced it, and I opted for the RX1r as it was without the AA filter, and meant to identically the same sensor. I don't think the sensor is the same, as it behaves very differently, and this was other main factor for selling the RX1r as it felt very flat and with similar PP'ing workflow the files did not look the same at all!!



Interesting to hear this Charles! Thanks for sharing. I didn't expect the files of the RX1R to be very different from the RX1.


I noticed a difference when I first received it, and I thought with PP'ing I could get the same results, but the files are different. Then the results came from DxO, suggesting a difference ISO performance and DR. Maybe Sony are not quite transparent here and the sensors are quite different.

Robert, hopefully the sensor is not fully gone, but just needs a few pixels to be remapped. Usually this only takes a day or two with software. The sensors are very prone to gamma ray, particularly when you travel by plane. After or during a number of trips, I had dead pixels on 3 separate occasions with the M9. In all cases here, it was a short trip, and I hoping it is not a complete sensor replacement!!



Feb 26, 2014 at 11:25 AM



  Previous versions of charles.K's message #12164476 « Leica M/X/T Picture Thread »