Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

My posts · My subscriptions
  

  Previous versions of AGeoJO's message #10494701 « 5d M III Viewfinder illumination and af points! »

  

AGeoJO
Offline
Upload & Sell: On
Re: 5d M III Viewfinder illumination and af points!


Yohan Pamudji wrote:
Sorry for being slow--I'm trying to reconcile what everybody is saying, so I'm confused So one more time just to make sure: on the 5DIII when I press the AF ON button to start AF the red box around the active AF point lights up, and when it achieves focus lock it lights up again? If so this is exactly what I expect and I'm confused too what the issue is.


AGeoJO wrote:
Yes to that question! That's why I am confused as well.... What's the big deal? Basically, all Canon cameras I have had and still do have, did exactly that and still do, actually


arbitrage wrote:
It doesn't pre light before it achieves focus unless you push the AF selection button next to the * button. So people do have a valid argument but to me seems pointless.


Binh Ly wrote:
Not on my 5D III. When I press the AF-ON (or half shutter), the active AF point does NOT become red immediately. It remains black. Only when that point achieves focus does it become red. It is a bit different from the 5D2 and other Canon bodies.


I apologize, Geoff and Bihn Ly are correct . The "problem" is the AF of the 5D Mark III is basically instantenous and it gives the illusion that it does. But that's exactly how the 5D Mark II works. I don't see any difference there.



Mar 31, 2012 at 03:29 AM
AGeoJO
Offline
Upload & Sell: On
Re: 5d M III Viewfinder illumination and af points!


Yohan Pamudji wrote:
Sorry for being slow--I'm trying to reconcile what everybody is saying, so I'm confused So one more time just to make sure: on the 5DIII when I press the AF ON button to start AF the red box around the active AF point lights up, and when it achieves focus lock it lights up again? If so this is exactly what I expect and I'm confused too what the issue is.


AGeoJO wrote:
Yes to that question! That's why I am confused as well.... What's the big deal? Basically, all Canon cameras I have had and still do have, did exactly that and still do, actually


arbitrage wrote:
It doesn't pre light before it achieves focus unless you push the AF selection button next to the * button. So people do have a valid argument but to me seems pointless.


Binh Ly wrote:
Not on my 5D III. When I press the AF-ON (or half shutter), the active AF point does NOT become red immediately. It remains black. Only when that point achieves focus does it become red. It is a bit different from the 5D2 and other Canon bodies.


I apologize, arbitrage and Bihn Ly are correct . The "problem" is the AF of the 5D Mark III is basically instantenous and it gives the illusion that it does. But that's exactly how the 5D Mark II works. I don't see any difference there.



Mar 31, 2012 at 03:24 AM



  Previous versions of AGeoJO's message #10494701 « 5d M III Viewfinder illumination and af points! »