Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  

FM Forums | Canon Forum | Join Upload & Sell

1       2       3              5      
6
       7       end
  

Archive 2004 · 4GB Microdrive for 10D
  
 
tipit008
Offline
• • •
Upload & Sell: Off
p.6 #1 · 4GB Microdrive for 10D


I ordered from Creative over the weekend and it is at the FedEx depot here this evening. I will get it tomorow and can't wait to stick the drive in my 10D. Hope I don't get a bad surprise. Oh... well, I could always learn to use and MP3 player....

Marc.



Jan 28, 2004 at 02:11 AM
zuffy
Offline
• • •
Upload & Sell: Off
p.6 #2 · 4GB Microdrive for 10D


I end up cancelling my buy.com order when I found out Creative sells it for $199. I got it for $228 including tax and shipping. It will be here on 2/2. Hopefully, it's not a soldered microdrive. If it is, guess I will have to use my minidisc less.


Jan 28, 2004 at 02:43 AM
solo
Offline
• •
Upload & Sell: Off
p.6 #3 · 4GB Microdrive for 10D


Just received the Muvo2 from Creative Lab Online Store.
The one that they shipped still has a fully functional 4GB microdrive.

For those of you who are watiing for theirs, I wanted to give you a little warning.
It was due to my carelessness, but I ended up ruining the Muvo unit.

First big error was updating the unit with a wrong firmware version. Somehow, I ended up downloading the 1.5GB version firmware, and once you upgrade the firmware, that's pretty much it. I spend a couple of hours trying to reverse the process, but it keeps giving me "media error", and will not connect with my PC. So be careful and make sure that you have the right firmware.

Second mistake is tightening the screws too much. After I realized my first mistake, I try to take out the 1GB MD and put the 4GB back hoping to restore the firmware, but the screw wasn't turning and after a few tries, the head got damaged. Again, after spending about an hour trying to turn the screw, I ended up having to pry the back open to get the MD out.

So here I am sitting with a completely broken MP3 player and lamenting over my careless mistake.

I hope no one will make the same mistake.

BTW, 4GB MD works fine on 10D. I think I still got a great deal out of it.

Best wishes.

Solo.



Jan 28, 2004 at 06:52 AM
Kirkwood
Offline
• •
Upload & Sell: Off
p.6 #4 · 4GB Microdrive for 10D


sorry about your troubles


Jan 28, 2004 at 07:05 AM
Jeff Laitila
Offline
• • •
Upload & Sell: On
p.6 #5 · 4GB Microdrive for 10D


Sorry to hear about that.

Thanks for the update. Last week I ordered two of them from Creative. (at 199 a pop I could not resist)

I'll be popong them open as soonas they arrive. hope they haven't started soldering the MD in place....



Jan 28, 2004 at 07:09 AM
solo
Offline
• •
Upload & Sell: Off
p.6 #6 · 4GB Microdrive for 10D


I don't think they will solder the drive to the unit anytime soon.
The unit is made in Singapore and it will take months to change their manufacturing process, and to do so will cost too much money.

Let me know how the swap goes.

Regards,

Solo.



Jan 28, 2004 at 07:15 AM
urameatball
Offline
• • •
Upload & Sell: Off
p.6 #7 · 4GB Microdrive for 10D


tipit,
I haven't located any stock in Canada, which really bums me out!



Jan 28, 2004 at 09:30 PM
JackCnd
Offline
• • •
Upload & Sell: Off
p.6 #8 · 4GB Microdrive for 10D


Just became the latest 4GB MD owner,
also got the unit to work with a 256MB CF card. It's a Lexar 12x.

Followed these instructions posted on the net:

Remove 4GB MD
Fit replacement CF card
Power up and select format when media error occurs
Select connect to PC and then plug into PC (should give the PC link screen)
Go to http://www.creative.com
Select americas from creative website selection (next to world map)
Select downloads from support drop down
Select auto firmware update
Let unit update
Unplug USB cable and enjoy.





Jan 28, 2004 at 11:19 PM
cresthip
Offline

Upload & Sell: Off
p.6 #9 · 4GB Microdrive for 10D


Also note that his ad references model number HMS360404D5CF00, which is the same as a normal oem hitachi microdrive;
http://search.hitachi.co.jp/sitesearch/GLOBAL?SITE=GLOBAL&LANG=EN&PL=EN&Q=HMS360404D5CF00&submit.x=11&submit.y=1

http://www.hgst.com/tech/techlib.nsf/techdocs/A136D80F0D64067386256D8D005719B8

anyone post the model number of the muvo drive?

this guy should be reported to ebay for fraud.

4sevens wrote:
Hi people,

That guy on ebay is a total crock. If you look carefully, the very unit that he is selling IS a drive pulled out of a mp3 player. The OEM unit has a black and white label (which is what he has). Whereas the RETAIL unit has a color label. I know because I have handled these. I am selling the OEM drives on ebay that are actually pulled from the muvo2. They work perfectly fine as a CF card. That ebay guy is simply formulating lies to edge out the competition.

quick shameless plug - if you need
...Show more



Jan 29, 2004 at 04:24 AM
4sevens
Offline

Upload & Sell: Off
p.6 #10 · 4GB Microdrive for 10D


Well, actually his description (****** is his id on ebay) does say that his drive is the OEM drive. NOT the retail. But, he's bashing other ebay listers of listing non-working drives. There is no protection on ebay for this kind of thing.

Someone earlier said I that shouldn't list these as new - well, in listing these, there is an option to click for new and unopened in original package. I didn't check that box (although some others have done it). I only state that it's new - because thats what it is. New and unused. I hope nobody is too terribly upset about it, but they are new and never used.

Edited by 4sevens on Feb 08, 2004 at 08:51 PM GMT



Jan 29, 2004 at 06:09 AM
 

Search in Used Dept. 



cresthip
Offline

Upload & Sell: Off
p.6 #11 · 4GB Microdrive for 10D


except if he's stating that muvo drives are not standard drives when in fact they are, that's fraud. it can alter consumer perceptions of other vendors and dishonestly impact business.

are the drives you're selling the same model number?



Jan 29, 2004 at 06:33 AM
tipit008
Offline
• • •
Upload & Sell: Off
p.6 #12 · 4GB Microdrive for 10D


Wow. Just got mine yesterday and plugged it in. After formating the drive in my 10D, everything works fine. When I set the camera to JPEG large, the counter says 999 since it can't go higher. I figure I could probably take somewhere around 1600 images. I just hope it is reliable and the building standards aren't lower in these drives than in the retail ones.

With exchange rate, taxes and custom duties, still cost under $400 CAN which is a lot cheaper than the approx. $1200CAN for the retail 4G Microdrive from vendors here.

Thanks again to the original poster for the info.

Marc.



Jan 29, 2004 at 11:34 AM
micazim
Offline

Upload & Sell: Off
p.6 #13 · 4GB Microdrive for 10D


this my own
http://www.yoursphotographer.com/microdrive/microdrive.html



Jan 29, 2004 at 04:32 PM
vtrac
Offline

Upload & Sell: Off
p.6 #14 · 4GB Microdrive for 10D


Where are you guys ordering these from? I can't seem to find any in stock anywhere.


Jan 29, 2004 at 05:48 PM
4sevens
Offline

Upload & Sell: Off
p.6 #15 · 4GB Microdrive for 10D


tipit008:

Yes, my drive is the exact same drive model: HMS360404D5CF00

I have some HUGE pictures of the drive - see the model number for
yourself!

http://24.98.107.211/muvo/IMGP0912.html



Jan 30, 2004 at 02:57 AM
ebourlet
Offline

Upload & Sell: Off
p.6 #16 · 4GB Microdrive for 10D


Michael, I see you have a D-100 on that link. Is that a 2GB microdrive in the D100 or a 4GB? I didn't think the D100 could use more than a 2GB drive.
Thanks.



Jan 30, 2004 at 06:40 AM
augiearvizo
Offline

Upload & Sell: Off
p.6 #17 · 4GB Microdrive for 10D


Solo,

Well I received my Muvo today (paid $199), and I couldnt resist opening it even though I dont have my dSLR yet. I was curious if it was soddered in or somehow different from the ones I had been reading about here, but it wasn't. Anyhow when I got to the step of removing the MD I pulled the CF Ribben out of the opposite side. Well I put the (untorn) ribben back in place, and put a 128Mb Viking CF card in it. And then I get a Media Error. I found a post that said this is normal so I did the next step which was "Format the HD" and to my horror "Media error" again. However on the bright side I have 4gb microdrive reading it with Delkin Cardbus Reader, 2 USB cables, $50 Creative labs battery, cheap pair of headphones. I lost a screw in the opening phase of this also. I have to look harder for it.



Jan 31, 2004 at 05:56 AM
solo
Offline
• •
Upload & Sell: Off
p.6 #18 · 4GB Microdrive for 10D


Don't fret. After my initial frustration, I kept working on it and got it to work.
One thing you should check is the direction of the CF card. I believe that many people who failed to install their CF card into Movo2 had the same mistake.

The slot will accept CF or MD in either side. But, the top of the CF card has to face the bottom when you are plugging it into the unit. Once it is in correct position, turn it back on. You will still get "media error", but you should be able to connect to PC and reload the firmware.

Give it a try and let me know.

Regards,

Solo



Jan 31, 2004 at 06:27 AM
Nebby
Offline

Upload & Sell: Off
p.6 #19 · 4GB Microdrive for 10D


4sevens wrote:
tipit008:

Yes, my drive is the exact same drive model: HMS360404D5CF00

I have some HUGE pictures of the drive - see the model number for
yourself!

http://24.98.107.211/muvo/IMGP0912.html


link doesn't work btw, noticed you scored a good deal on that one ebayer, auction went over $400 I can see how it's new, what really annoys me is when people misrepresent the stuff they are selling like that fds guy, when his drive is plainly the same drive out of a muvo; or that other guy on ebay saying the "oem drive" he's selling has warranty from hitachi when that's very unlikely.



Jan 31, 2004 at 07:20 AM
kites4
Offline
• • •
Upload & Sell: Off
p.6 #20 · 4GB Microdrive for 10D


Got mine in the mail last night... for reference... the drive was not solder'd in...

Hardest part was finding a screw driver in my tool box that fit the ultra small screws (phillips) and then it was about 10 minutes....

took the drive out of the player and right into the 10D... formated and took a couple of
pics and all was well.

Seat of the pants observation is.. drive did seem to be slow, no concern as the camera
did not seem to mind. I just needed to make sure I did not open the door while the
red light was flashing.

I did not try to hit the buffer so can not tell you if that was affected by the speed of the
drive.

Good value for what I got...



Jan 31, 2004 at 10:03 PM
1       2       3              5      
6
       7       end




FM Forums | Canon Forum | Join Upload & Sell

1       2       3              5      
6
       7       end
    
 

You are not logged in. Login or Register

Username   Password    Retrive password