Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Auto ISO
  
 
Imagemaster
Offline
• • • • • • •
Upload & Sell: On
p.1 #1 · p.1 #1 · Auto ISO


When Auto ISO is turned on, is there any way the ISO can be displayed IN THE VIEWFINDER?

Having just the solid 'ISO AUTO' showing, or the flashing 'ISO AUTO' showing, instead the actual ISO number is annoying.

D7200 and D500



Dec 07, 2017 at 07:05 PM
CT Sean
Offline

Upload & Sell: Off
p.1 #2 · p.1 #2 · Auto ISO


Hmm.. my D7200 does show the ISO# if the viewfinder, but only if the shutter is not half-clicked.


Dec 07, 2017 at 07:15 PM
gvg45
Offline
• • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Auto ISO


I don't use those bodies, but found this posted on the D500...


CUSTOM SETTING MENU -> d Shooting/display -> d3 ISO display -> Show ISO sensitivity

When you activate the camera it will show the ISO, bottom right. You can press almost any button and it will still display ISO. But while you half-press the shutter release, the display will change to show shots remaining in the buffer, it will revert back to ISO when you release the shutter button.

If you use AF-ON, it will still show the ISO value while you press that. Only the half-press of the shutter button will change to shots remaining in the buffer.

Note that "shots remaining" are for the actual buffer, not the "200 continuous" remaining shots, which is attained because the buffer is written to the cards so fast



Dec 07, 2017 at 07:21 PM
Chris Dees
Offline
• • • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · Auto ISO


gvg45 wrote:
...
CUSTOM SETTING MENU -> d Shooting/display -> d3 ISO display -> Show ISO sensitivity
.....


This is how I configured this and it works on my D500.



Dec 07, 2017 at 08:01 PM
Nick Birkett
Offline

Upload & Sell: Off
p.1 #5 · p.1 #5 · Auto ISO


CT Sean wrote:
Hmm.. my D7200 does show the ISO# if the viewfinder, but only if the shutter is not half-clicked.

It's not showing in my viewfinder. I have Backbutton focusing active. I wouldn't have thought that would affect the display. Is there some menu setting that needs adjustment?



Dec 07, 2017 at 08:18 PM
Imagemaster
Offline
• • • • • • •
Upload & Sell: On
p.1 #6 · p.1 #6 · Auto ISO


CT Sean wrote:
Hmm.. my D7200 does show the ISO# if the viewfinder, but only if the shutter is not half-clicked.


That is the secret. Thanks all.



Dec 07, 2017 at 11:37 PM
Nick Birkett
Offline

Upload & Sell: Off
p.1 #7 · p.1 #7 · Auto ISO


Imagemaster wrote:
That is the secret. Thanks all.

I just re-set my camera back to have focus on the shutter button but the ISO# still doesn't show in the viewfinder, shutter half-clicked or not. It does show if I press the 'info' button and view the LCD. Is there perhaps another setting I need to change? Perhaps something to do with exposure lock?



Dec 08, 2017 at 02:23 AM
Photozack81
Offline
• • •
Upload & Sell: Off
p.1 #8 · p.1 #8 · Auto ISO


Chris Dees wrote:
This is how I configured this and it works on my D500.


Yep, me too. Works great!



Dec 08, 2017 at 02:43 AM
 

Search in Used Dept. 

        


bs kite
Offline
• • • •
Upload & Sell: On
p.1 #9 · p.1 #9 · Auto ISO


What camera are you referring to?

Nick Birkett wrote:
I just re-set my camera back to have focus on the shutter button but the ISO# still doesn't show in the viewfinder, shutter half-clicked or not. It does show if I press the 'info' button and view the LCD. Is there perhaps another setting I need to change? Perhaps something to do with exposure lock?





Dec 08, 2017 at 02:50 AM
Nick Birkett
Offline

Upload & Sell: Off
p.1 #10 · p.1 #10 · Auto ISO


bs kite wrote:
What camera are you referring to?


Sorry - D7200.




Dec 08, 2017 at 10:43 AM
bs kite
Offline
• • • •
Upload & Sell: On
p.1 #11 · p.1 #11 · Auto ISO


With my D500, I tried turning off Auto ISO just to see. Makes no difference. I do not have the D7200. Can't help. Sorry. Why not call Nikonusa?


Dec 08, 2017 at 11:02 AM
Nick Birkett
Offline

Upload & Sell: Off
p.1 #12 · p.1 #12 · Auto ISO


bs kite wrote:
With my D500, I tried turning off Auto ISO just to see. Makes no difference. I do not have the D7200. Can't help. Sorry. Why not call Nikonusa?

My question was really directed to CT Sean who said he could get the ISO display working in a D7200. It's not a big issue for me - I just thought he might have a quick change that would turn the display on.



Dec 08, 2017 at 12:03 PM
Imagemaster
Offline
• • • • • • •
Upload & Sell: On
p.1 #13 · p.1 #13 · Auto ISO


Nick Birkett wrote:
I just re-set my camera back to have focus on the shutter button but the ISO# still doesn't show in the viewfinder, shutter half-clicked or not. It does show if I press the 'info' button and view the LCD. Is there perhaps another setting I need to change? Perhaps something to do with exposure lock?


D7200 - Photo Shooting Menu -Auto Sensitivity Control - ON
- D8 - Easy ISO - ON



Dec 08, 2017 at 04:05 PM
Nick Birkett
Offline

Upload & Sell: Off
p.1 #14 · p.1 #14 · Auto ISO


Imagemaster wrote:
D7200 - Photo Shooting Menu -Auto Sensitivity Control - ON
- D8 - Easy ISO - ON


Thank you - Easy ISO does it. I never thought about turning that on because I don't use the dials to set ISO. But, it works to get the display.



Dec 08, 2017 at 05:12 PM
bs kite
Offline
• • • •
Upload & Sell: On
p.1 #15 · p.1 #15 · Auto ISO





Dec 08, 2017 at 08:59 PM







FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password