Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Epson 7900 banding
  
 
Bernie
Offline
• • • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Epson 7900 banding


I have a lightly used (spring, 2012) Epson 7900 which is banding on the leading edge, cut sheet or roll. It can happen on trailing also with roll paper. Happens with all colors and paper sizes from 8 1/2x11 to 24x20". Does not occur in body of image. All printheads working clog free. I believe it started doing this just a few months ago.

Example:







I've updated all software since there was a firmware update 10/18/2017 and reinstalled the print driver. When I click on Paper Feed Adjuster:







This is the next window. Note there is no separation of Area A & B as is shown in the documentation.







When I make the 5 sample prints using the standard image, I can't see any difference in any of them although the banding shows in each.







This is what my documentation shows. I assume I should be able to adjust the paper feed separately for the Body (A) as opposed to the edges (B), but I do not get a choice.







Documentation shows the B area is adjusted separately, but I don't have that option.








Thoughts, solutions welcome.



Nov 10, 2017 at 04:47 PM







FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password