Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

LR5 import problem
  
 
grog13
Offline
• •
Upload & Sell: On
p.1 #1 · p.1 #1 · LR5 import problem


I've had a problem for awhile that I blamed first on my memory card, then on my camera, that now appears to be my computer. (Confirmed it wasn't the card by loading it on another computer with LR5 - everything normal.) On import my photos would be out of order. Simple enough to correct, but annoying. Then a couple days ago a few photos were upside down! Again easy to fix, but just not right. And to top it off, a couple photos had the wrong preview, i.e., the photo showing was identical to another photo, but metadata was different. Closing & restarting LR didn't change this, but restarting the computer did. For awhile now, the comp has given me the default (Windows 7) sound for "program failure to load" on startup (but I can't find anything obvious missing), and often gives me the default "drive unmount" sound when I haven't mounted or unmounted anything.
Any ideas?



Nov 07, 2017 at 02:15 PM
schlotz
Offline
• • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · LR5 import problem


Sounds like you've somewhat answered your own question in that on another computer everything was normal. I would start here Resetting LR Preferences and see if that helps.

If not it becomes more difficult to diagnose/correct. Backup your work first. Then try a complete delete of LR followed by a reboot and a fresh install of LR. After that it might come down to drastic measures. It's been a while since I've used Win7 (on a Mac since 2013) but there does come a point when using windows that a clean OS re-install serves to clear up many issues that seem to develop over time. Hopefully the first suggestion gets you back up and running.

Matt



Nov 07, 2017 at 03:28 PM
grog13
Offline
• •
Upload & Sell: On
p.1 #3 · p.1 #3 · LR5 import problem


Yeah, I've been thinking it's time to reinstall Windows (ugh). But could it be a hardware problem?


Nov 07, 2017 at 04:53 PM
dhphoto
Offline
• • • • • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · LR5 import problem


I don't use LR for importing at all, never have.
Give Downloader Pro a try, simple, effective, versatile. You can even set it up to start end automatically



Nov 07, 2017 at 05:33 PM
grog13
Offline
• •
Upload & Sell: On
p.1 #5 · p.1 #5 · LR5 import problem


I'm really doubting this is a LR problem the more I think about it. Given the other weirdness happening when LR isn't even running, I'm more inclined to think it's Windows or hardware. But will start with LR reinstall since that's pretty simple.


Nov 07, 2017 at 06:31 PM







FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password