Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Not to happy with Aurora Support
  
 
IndyFab
Offline
• • • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Not to happy with Aurora Support


I am posting this so if others run into this using LR, you will have a solution. I use windows 7 profressional.

I had a issue with exporting back to LR from Aurora 2018, also still presently having an existing problem with PS.

First off I should mention I loaded 2018 as plugins for both LR & PS . Its also on my desktop as a stand alone I also read all the info for adding plugins for LR and PS

I would right click on my image I wanted to export from LR into Aurora, where you get an option to export to Aurora. The problem with that is when it arrives at Aurora you do not get the apply in the right top corner, which exports back in LR automatically when you are finished with your edit, so I would export two different ways 1) I would click on the box with the arrow coming out of it in the top right corner. 2) go to file and click on export

Here is where the problem lies with that, it will export, but you do not see it in same file automatically it came from, also even by going to import in LR, its not in the file you sent it to import it in manually, which is the same file where I sent it from in LR to Aurora.

. Here's how I resolved the LR issue on my own.

Instead of exporting out by right clicking in LR on image or images and sending to Aurora, I go to file in LR and to export presets, where you get two options "Open Original images & Use Tiff with LR adjustments.. You need to import that way into Aurora using windows and then you get the apply in right top corner of Auoroa and it will then export back into LR automatically to the same file you sent it to >>>>>>> This will help others using LR

My PS issue I still have is not resolved, every time I export from PS into Aurora my image or images turn pink . I need to preface this by saying I export from PS into Nik and Topaz and back into PS when finishing my edit without any issues... If anyone has any thoughts or personally experienced this, I would appreciate how you resolved it.

Also asked about the Luminosity mask option a week ago when I initially contacted them, still no answer



Oct 21, 2017 at 03:01 PM
eyphotog
Offline
• • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · Not to happy with Aurora Support


i'm thinking of buying it, haven't tried it, but in your opinion is it worth owning?


Oct 25, 2017 at 06:14 PM
bluloo
Offline
• • •
Upload & Sell: On
p.1 #3 · p.1 #3 · Not to happy with Aurora Support


The new version (due in November, IIRC) looks like it is set to address lots of shortcomings with the current version.
DAM coming early 2018, as a free (IIRC) upgrade to the November release version, too.

I own it, and have always had a decent response time from the company when emailing on a support issue.
YMMV, I guess.

Did you email, or contact them via the FriendFace?



Oct 27, 2017 at 12:38 AM
ShotByTom
Offline
• •
Upload & Sell: Off
p.1 #4 · p.1 #4 · Not to happy with Aurora Support


I tried it and didn't like it enough to buy it, I just think photoshop does a better job.


Nov 06, 2017 at 04:51 AM







FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password