Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Canon 5D Mark III Issues NEED HELP
  
 
Dima88
Offline
• • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Canon 5D Mark III Issues NEED HELP


Hi all,

After attaching any canon lens to Canon 5D Mark III body, Shutter Button ( Manu, Info,Q atc ) on the camera on all modes accept A+ stop working, i cant access Menu and anything else. Auto focus doesnt work as well. When i take lens off, all buttons on all modes works. Dont know whats going on with it. It just stop working white photosession. Also when lens attached on munual focus mode i can take pictures but still cant access menu, info, Q atc.

PLEASE HELP!!!!!

Thanks in advance.



Oct 07, 2017 at 05:18 AM
Jeff Nolten
Offline
• • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Canon 5D Mark III Issues NEED HELP


Do you have another lens to try? Sounds like the lens or its comms with the camera.


Oct 07, 2017 at 05:24 AM
Dima88
Offline
• • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Canon 5D Mark III Issues NEED HELP


yes i have tried all my lenses non of them works only on the manual focus mode,but all buttons still are not working, its kind of locked os something. The only weird thing is that on A+ mode lens any lwns works and focus and all buttons works. But on other modes (P, M atc) dont work


Oct 07, 2017 at 05:37 AM
Gochugogi
Offline
• • • • • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · Canon 5D Mark III Issues NEED HELP


Sounds like you need to do a reset.


Oct 07, 2017 at 07:41 AM
Dima88
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · Canon 5D Mark III Issues NEED HELP


I did reset and reboot, and still doesnt work


Oct 07, 2017 at 12:02 PM
 

Search in Used Dept. 

        


wallstreetonei
Offline
• •
Upload & Sell: Off
p.1 #6 · p.1 #6 · Canon 5D Mark III Issues NEED HELP


broken camera mount


Oct 07, 2017 at 12:08 PM
qc_mountain
Offline
• •
Upload & Sell: Off
p.1 #7 · p.1 #7 · Canon 5D Mark III Issues NEED HELP


The camera need's TLC at the Canon repair shop.Must be a circuit board issue.

Francois



Oct 07, 2017 at 12:42 PM
Dima88
Offline
• • •
Upload & Sell: Off
p.1 #8 · p.1 #8 · Canon 5D Mark III Issues NEED HELP


can be, but why on A+ mode lens works perfect with no issues, only with the other modes doesnt work?


Oct 07, 2017 at 01:52 PM
Art_G
Offline

Upload & Sell: Off
p.1 #9 · p.1 #9 · Canon 5D Mark III Issues NEED HELP


I sent you a PM with a suggestion to try before sending for expensive repair.



Oct 07, 2017 at 06:31 PM







FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password