Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

D500 ERR issue
  
 
dpg109
Offline
• •
Upload & Sell: Off
p.1 #1 · p.1 #1 · D500 ERR issue


I bought a used D500 along with a 200-500 from a forum member,

I received it today and upon opening it I attached the 200-500 to test both out simultaneously and everything went flawlessly.

After a couple minutes of that I attached a Sigma 30 1.4. Up until this point the camera was in CH. When I held the shutter down I only got one shutter release and eventually realized it was due to the Err Message; when I let go of the shutter release and press it again I am able to take another image (the image settings will breifly show while the shutter is pressed but then go back to Err). If I turn the camera off and on the Err message is gone until I press the shutter again.

I tried 3 other lenses , the non working lenses are sigma 30 1.4, sigma 150-500, tokina 11-16, 80-200 AF-D.
Also, I am getting the Err message with no lens attached.
All the non-functioning lenses are currently working without any problems on D300 and D7100.

Strangely enough re-attaching the 200-500 makes everything work fine!!

I have tried multiple SD/XQD cards, changed the battery, recharged the battery, wiped the camera's lens contacts with a microfiber cloth.

Hoping I can find an easy way to fix this, am doing a firmware update now. But after that I do not know if there is anything else I will be able to do.

Any advice is greatly appreciated.



Sep 27, 2017 at 11:41 PM
Photozack81
Offline
• •
Upload & Sell: Off
p.1 #2 · p.1 #2 · D500 ERR issue


I have no idea, but if you manage to nail down some reliable replication, I'd be happy to test on my D500 for confirmation.


Sep 28, 2017 at 12:09 AM
dpg109
Offline
• •
Upload & Sell: Off
p.1 #3 · p.1 #3 · D500 ERR issue


is yours doing the same?


Sep 28, 2017 at 12:39 AM
morris
Offline
• • • • • • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · D500 ERR issue


I just tried my Sigma 30mm f1.4 original, not the art and it worked fine. I have no problem with any third party or Nikon lenses.

Have you tried upgrading the D500 firmware and lens data?

http://downloadcenter.nikonimglib.com/en/products/323/D500.html

Morris



Sep 28, 2017 at 02:25 AM
Photozack81
Offline
• •
Upload & Sell: Off
p.1 #5 · p.1 #5 · D500 ERR issue


dpg109 wrote:
is yours doing the same?




I've never had a problem with mine, that's why I said if you can come up with a set of steps to reproduce the problem, if I'm able to I will test to see if mine does the same thing.



Sep 28, 2017 at 02:51 AM
dpg109
Offline
• •
Upload & Sell: Off
p.1 #6 · p.1 #6 · D500 ERR issue


I upgraded the firmware, is upgrading the lens data something separate?

morris wrote:
I just tried my Sigma 30mm f1.4 original, not the art and it worked fine. I have no problem with any third party or Nikon lenses.

Have you tried upgrading the D500 firmware and lens data?

http://downloadcenter.nikonimglib.com/en/products/323/D500.html

Morris




Sep 28, 2017 at 12:19 PM
 

Search in Used Dept. 

        


dpg109
Offline
• •
Upload & Sell: Off
p.1 #7 · p.1 #7 · D500 ERR issue


Last night all my lenses other than the sigma began working. However, with no lens attached I am still getting the Err.

This makes me thinks it may be the camera's lens contacts but then why would it still give me the Err message without a lens attached?

The seller already said he would accept a return and he also said If I wanted to try manually flipping the mirror to reposition it he would not hold anything against me if it was damaged as he would be sending back to nikon upon receipt - I chose a low shutter speed and watched without a lens and the mirror appears to be positioned correctly but have not manually repositioned it. The videos I see online with mirror issues show the mirror visibly out of place.

I think I am going to send it back. My confidence in this particular D500 is not the highest right now and I did pay a good deal for it.



Sep 28, 2017 at 01:12 PM
anthonysemone
Offline
• • • • •
Upload & Sell: On
p.1 #8 · p.1 #8 · D500 ERR issue


Well, FWIW, ya could stroll over to the esteemed photographic genius KR and read what he has to say about the “junk lenses,” mentioning each brand you have. Just sayin.



Sep 29, 2017 at 01:46 AM
morris
Offline
• • • • • • •
Upload & Sell: Off
p.1 #9 · p.1 #9 · D500 ERR issue


dpg109 wrote:
I upgraded the firmware, is upgrading the lens data something separate?



Yes, Nikon calls it the "Distortion Control Data". It's on the page I linked. I'd be surprised if that was the cause. I'm glad to hear you other lens are now working.

Have you cleaned the lens contacts on both the body and the problem lens? You can use a clean pencil eraser to do this. Make shore you hold the camera in a position that the rubber bits don't fall in. Work with camera mount facing down. The blow off any bits left. Do the same for the lens.

Good luck

Morris



Sep 29, 2017 at 02:41 AM
dpg109
Offline
• •
Upload & Sell: Off
p.1 #10 · p.1 #10 · D500 ERR issue


morris wrote:
Yes, Nikon calls it the "Distortion Control Data". It's on the page I linked. I'd be surprised if that was the cause. I'm glad to hear you other lens are now working.

Have you cleaned the lens contacts on both the body and the problem lens? You can use a clean pencil eraser to do this. Make shore you hold the camera in a position that the rubber bits don't fall in. Work with camera mount facing down. The blow off any bits left. Do the same for the lens.

Good luck

Morris


Morris! That got the sigma working (downloading and updating the distortion data from 13 to 16)
Thank you!

Still getting the Err message without any lens attached but at least ALL of my lenses are working now.. might keep it now if it keeps working


Edited on Sep 29, 2017 at 08:34 PM · View previous versions



Sep 29, 2017 at 07:15 PM
dpg109
Offline
• •
Upload & Sell: Off
p.1 #11 · p.1 #11 · D500 ERR issue


it's weird because it just did it again for a second but then it was okay...

I am convinced it is a mechanical issue but the software update seems to have fixed it



Sep 29, 2017 at 08:29 PM







FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password