Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

24-105 issues - Err 01
  
 
crteach
Offline
• • •
Upload & Sell: On
p.1 #1 · p.1 #1 · 24-105 issues - Err 01


I was on a Europe trip when I got an error message with the 5DIII and the 24-105 within a few shots (if not right away). I've been home for a while and finally had time to sit down and try to figure out what was going on before sending it off to Canon.

No other lenses are having issues with this 5DIII body. I cleaned the lens contacts using Eclipse on a pec pad (as recommended in some other threads and online videos) but still got the error. One of the threads I read said something about having problems when using AF but not MF, so I tried MF but still got the error.

I did test the camera without a lens on it using Manual mode at several different shutter speeds....no problem there.

Then, I put the lens on a 7DII and do NOT get the error even after multiple shots. This made me wonder if the camera contacts needed cleaning, so I used some Eclipse on a pec pad on those. That took care of the problem for a little while, but Err 01 showed up again.

I'll try it later on a few other bodies I have but I'm guessing it's off to Canon unless someone else has another approach. I'll probably call first to see if they think the 5DIII needs to go along, too.




Sep 14, 2017 at 10:33 PM
Gochugogi
Offline
• • • • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · 24-105 issues - Err 01


Maybe the flex cable thingie went ape.


Sep 14, 2017 at 10:39 PM
Mike_5D
Offline
• •
Upload & Sell: Off
p.1 #3 · p.1 #3 · 24-105 issues - Err 01


Mine did that. After a rest, it worked again for a bit, then died again. The issue was with the aperture mechanism since it would work fine wide open. I had it repaired at Keh.com.


Sep 14, 2017 at 11:17 PM
 

Search in Used Dept. 



AmbientMike
Offline
• • • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · 24-105 issues - Err 01


When I get an error message, I work the lens back and forth a bit, to make sure the connection is good.

Are you seeing the aperture, ie 5.6 or something, or 00? If I see 00, or the af doesn't work, it's not making the connection.



Sep 15, 2017 at 03:49 AM
khat
Offline
• •
Upload & Sell: Off
p.1 #5 · p.1 #5 · 24-105 issues - Err 01


Since the issue only happens on one body and the lens seems to work on another body. Why not try and reset the micro focus adjust on the bad body for that lens.

Good luck!!



Sep 15, 2017 at 04:56 AM
jhg photo
Offline
• • •
Upload & Sell: Off
p.1 #6 · p.1 #6 · 24-105 issues - Err 01


Test whether the diaphragm mechanism is broken. My 4.0 24-105 L IS behaved like this: can shoot series at f 4 but cannot shoot more than 1 shot at smaller aperture because blades get stuck in stopped down position. Remounting the lens resets it and you can again get just one shot. Repair was about 250 Euros at Canon service center.


Sep 15, 2017 at 06:02 AM







FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password