Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

LR and Bridge have disappeared! SOLVED!
  
 
surfnron
Offline
• • • • • • •
Upload & Sell: On
p.1 #1 · p.1 #1 · LR and Bridge have disappeared! SOLVED!


Before I starting trying to learn LR I would open images in Bridge and make adjustments, then move to PS for anything else and to save. I recently took Kelby's LR course and have started using LR instead of Bridge.

I just tried opening LR and it's not installed. I even went to PS and tried to open it from there. Same thing with Bridge. I know that I did not intentionally delete either. Since they are not there, I can't say that I did not unintentionally uninstall them, but I'm sure I would have had warnings for each of them that I was about to uninstall.

What the H311 is going on??

Thanx,

Ron

Edited on Sep 06, 2017 at 02:45 AM · View previous versions



Sep 03, 2017 at 10:04 PM
John Wheeler
Offline
• •
Upload & Sell: On
p.1 #2 · p.1 #2 · LR and Bridge have disappeared! SOLVED!


Hi Ron

Is it possible that you never installed LR. It does not install with any other Adobe program as it is its own program.

Also as an FYI, you actually do not open LR from Bridge or PS. You would use LR instead of Bridge and when you needed PS, you would typically open PS from LR.

If you wanted to stay with Bridge yet have the LR development module capabilities, you could start in Bridge, open image into PS, turn the Layer into a Smart Object, and the use the Camera Raw Filter. The user interface is different than LR yet it has basically all the same functionality of the Develop Module in LR.

Choices choices

Hope this helps some.



Sep 03, 2017 at 10:55 PM
surfnron
Offline
• • • • • • •
Upload & Sell: On
p.1 #3 · p.1 #3 · LR and Bridge have disappeared! SOLVED!


Thanx John. Yes I had Lr installed, and have been trying to learn how to use it. I put about 40,000 images in my catalog. I've not tried to open LR from Bridge, but I thought I had moved an image from PS to LR - maybe it was already open...


Sep 03, 2017 at 11:31 PM
dclark
Offline
• • •
Upload & Sell: On
p.1 #4 · p.1 #4 · LR and Bridge have disappeared! SOLVED!


Check to see if your lrcat file is still in its folder. If so, you should not have lost anything. I don't know where you may have chosen to keep the file but you can search for *.lrcat. If you find it you should be able to start LR by double clicking the lrcat file.

Are you using LR CC or LR6?

I assume you are using Windows 10. If not disregard what follows.

Check the folder to see if the application is still there. It is probably in the folder c: > program files > adobe > adobe lightroom (for some reason this site will not allow back slash to be inserted in the text. It wants to insert smiley faces). If the folder is there, is the file lightroom.exe in the folder. If so, the application has not been deleted.

When you say you tried to start Lightroom, how are you doing that? Did you get an error message when you tried to start LR?

If the file lightroom.exe is still in its folder, you should be able to start LR by double clicking, or better, right click the file name and drag to the desktop and drop a shortcut icon. You can then start by clicking the shortcut icon.

Hope this helps.

Dave



Sep 04, 2017 at 04:55 AM
skid00skid00
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · LR and Bridge have disappeared! SOLVED!


Are you thinking of ACR - adobe camera raw?

LR doesn't come with PS.



Sep 04, 2017 at 05:18 AM
surfnron
Offline
• • • • • • •
Upload & Sell: On
p.1 #6 · p.1 #6 · LR and Bridge have disappeared! SOLVED!


Thanx guys. As usual, I didn't give enough info to make your replies easier.

I am using win10 and the cc versions of LR, B, and PS. I couldn't start LR or B because the Creative Cloud App said they were not installed.

Dave - I found it with a search for*.lrcat. Clicking on that opened LR, and I pinned it to the task bar. However, CC is still showing it as not installed??

Just searching for the appropriate .exe finds that .exe. Clicking on that in the search box opens the appropriate program. That's just too [email protected] simple...

@skid00skid00 - no - it was LR CC that was bundled with the CC subscription.

Thanx again ~ Ron



Sep 04, 2017 at 12:47 PM
 

Search in Used Dept. 



dclark
Offline
• • •
Upload & Sell: On
p.1 #7 · p.1 #7 · LR and Bridge have disappeared! SOLVED!


surfnron wrote:
Thanx guys. As usual, I didn't give enough info to make your replies easier.

I am using win10 and the cc versions of LR, B, and PS. I couldn't start LR or B because the Creative Cloud App said they were not installed.

Dave - I found it with a search for*.lrcat. Clicking on that opened LR, and I pinned it to the task bar. However, CC is still showing it as not installed??

Just searching for the appropriate .exe finds that .exe. Clicking on that in the search box opens the appropriate program. That's just too [email protected] simple...

@skid00skid00@
...Show more

If the CC application is showing it as not installed, you should have it install LR. I am not sure what you are seeing in the CC app, but it should just be a matter of clicking the install icon in the list of managed applications. The fact that LR may be there already is not a problem.

I also suggest you check the preferences you have set for the CC app. Start the CC app, click the gear icon in the upper left, click preferences, the check "Launch at login" and "Always keep Creative Cloud Desktop up to date". I believe it is best to allow the CC app to keep LR, PS, B and ACR up to date.

Again, hope this helps.

Dave



Sep 04, 2017 at 03:18 PM
surfnron
Offline
• • • • • • •
Upload & Sell: On
p.1 #8 · p.1 #8 · LR and Bridge have disappeared! SOLVED!


dclark wrote:
If the CC application is showing it as not installed, you should have it install LR. I am not sure what you are seeing in the CC app, but it should just be a matter of clicking the install icon in the list of managed applications. The fact that LR may be there already is not a problem.

I also suggest you check the preferences you have set for the CC app. Start the CC app, click the gear icon in the upper left, click preferences, the check "Launch at login" and "Always keep Creative Cloud Desktop up to date".
...Show more

Thanx Dave. So I reinstalled Bridge and it seemed to be working, so I reinstalled LR and ran into problems:

In the Library module, I get the following msg - "The file is not recognised by the raw format support in LR." The first image in a folder looks normal, but all the others are very pixelated. All images get the above msg.

In the Develop module I get the following msg - "There was an error working with the photo." Again, the first image in the folder looks normal, but all others are fuzzy. All images get the above msg.

An suggestions?


Ron

Edit to add that I can still work on these files in PS.



Sep 05, 2017 at 12:01 AM
dclark
Offline
• • •
Upload & Sell: On
p.1 #9 · p.1 #9 · LR and Bridge have disappeared! SOLVED!


I suggest you backup your catalog and test the integrity and optimize the catalog. This can be done with the following steps.

Edit > Catalog settings > General tab > backup > backup catalog: Everytime Lightroom exits.

File > exit

On the backup dialog, check "Check integrity..." and "Optimize..." . Then click "Backup". It will take a couple of minutes to complete the optimization.

Restart LR and see if that helps.



Sep 05, 2017 at 05:44 AM
surfnron
Offline
• • • • • • •
Upload & Sell: On
p.1 #10 · p.1 #10 · LR and Bridge have disappeared! SOLVED!


Thanx Dave - I did that yesterday with no luck.


Sep 05, 2017 at 10:54 PM
schlotz
Offline
• • • •
Upload & Sell: On
p.1 #11 · p.1 #11 · LR and Bridge have disappeared! SOLVED!


so.... how was it SOLVED?


Sep 06, 2017 at 02:07 PM
surfnron
Offline
• • • • • • •
Upload & Sell: On
p.1 #12 · p.1 #12 · LR and Bridge have disappeared! SOLVED!


schlotz wrote:
so.... how was it SOLVED?


Good point - I thought about that after I went to bed last night.

Both programs vanished from the CC app. However, they were visible in File Explorer. I could open them from there, which I did, and I pinned them to the Task Bar. I installed them again from CC, and that worked. However, LR did not recognize the Canon CR2 files, and I could not open them. I reinstalled again from CC and all was back to normal and I can open the CR2 files again.

Dave, (Dclark), was very helpful with straightening all this out - thanx again Dave.

Ron



Sep 06, 2017 at 02:24 PM







FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password