Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Forum & Miscellaneous | Join Upload & Sell

  

Photos not posting?
  
 
ricardovaste
Offline
• • • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Photos not posting?


Anyone have any idea why my photos might not be posting? I've been sharing photos like this for years so I just have zero experience as to what might be causing this.

I'm just dropping the . Jpeg url but it's not rendering the photo. Yet if I copy & paste that url into a new window, it brings up the image, so the link itself is correct.

You can see it on this thread here: http://www.fredmiranda.com/forum/topic/920070/1483#lastmessage

If you have a moment to take a look, and any ideas, it would be appreciated!
Thanks,
Richard



Aug 02, 2017 at 07:10 AM
Paul Mo
Offline
• • • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · Photos not posting?


Where are the originals hosted?


Aug 02, 2017 at 09:16 AM
ricardovaste
Offline
• • • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Photos not posting?


They're hosted on my website, which has been with the same host for years. No real changes there. I'm quite confused as to why it won't render.

Example:







http://www.rharris-images.com/wp-content/uploads/2017/08/Cemetery-1 - add dot jpeg to that.



Aug 02, 2017 at 09:32 AM
ricardovaste
Offline
• • • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · Photos not posting?


The above image is now rendering for me, but I am guessing it is not for anyone else ?


Aug 02, 2017 at 09:33 AM
Danpbphoto
Offline
• • • • • •
Upload & Sell: On
p.1 #5 · p.1 #5 · Photos not posting?


Not for me.


Aug 02, 2017 at 03:22 PM
ricardovaste
Offline
• • • •
Upload & Sell: Off
p.1 #6 · p.1 #6 · Photos not posting?


Thanks for letting me know.

My host has just spotted an error now I've pointed it out, and has changed something. Please let me know if you see anything yet?



Aug 02, 2017 at 04:01 PM
 

Search in Used Dept. 



Danpbphoto
Offline
• • • • • •
Upload & Sell: On
p.1 #7 · p.1 #7 · Photos not posting?


No Change..using Mac and PC, FF, Chrome and IE







Aug 02, 2017 at 05:38 PM
pliukait
Online
• • •
Upload & Sell: On
p.1 #8 · p.1 #8 · Photos not posting?


Using Firefox, when I right-click and select 'view image' or 'open link in new tab' I get this error message:








Aug 02, 2017 at 06:13 PM
ricardovaste
Offline
• • • •
Upload & Sell: Off
p.1 #9 · p.1 #9 · Photos not posting?


Thank for sharing this guys, I do appreciate it. Forwarding this to the technical in my hosting team.


Aug 02, 2017 at 06:56 PM
ricardovaste
Offline
• • • •
Upload & Sell: Off
p.1 #10 · p.1 #10 · Photos not posting?


It's alive! It's alive!

Turns out cloudflare had added a hotlinking toggle feature recently (maybe a couple of months ago), and it had been automatically enabled. I naturally had no idea...

All working perfectly now. Thanks for helping guys.



Aug 03, 2017 at 08:49 AM
Danpbphoto
Offline
• • • • • •
Upload & Sell: On
p.1 #11 · p.1 #11 · Photos not posting?


Yes! See it fine now.
Dan



Aug 03, 2017 at 12:34 PM







FM Forums | Forum & Miscellaneous | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password