Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Fuji Forum | Join Upload & Sell

  

XT2 Exposure issues - but only with the 16-55/2.8
  
 
TheEmrys
Online
• • • •
Upload & Sell: On
p.1 #1 · p.1 #1 · XT2 Exposure issues - but only with the 16-55/2.8


I am in quite a quandary and I hope some folks have some insight. Only when I shoot with the 16-55/2.8, I have highly fluctuating automatic exposures. Can a lens affect AE? It isn't an issue of aperture, either, as only shutter speed is changing. I will post examples shortly.


Jul 20, 2017 at 01:57 PM
leighton w
Offline
• • • • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · XT2 Exposure issues - but only with the 16-55/2.8


TheEmrys wrote:
I am in quite a quandary and I hope some folks have some insight. Only when I shoot with the 16-55/2.8, I have highly fluctuating automatic exposures. Can a lens affect AE? It isn't an issue of aperture, either, as only shutter speed is changing. I will post examples shortly.


Take an erasure and clean the lens contacts.



Jul 20, 2017 at 02:45 PM
cputeq
Offline
• • • • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · XT2 Exposure issues - but only with the 16-55/2.8


TheEmrys wrote:
I am in quite a quandary and I hope some folks have some insight. Only when I shoot with the 16-55/2.8, I have highly fluctuating automatic exposures. Can a lens affect AE? It isn't an issue of aperture, either, as only shutter speed is changing. I will post examples shortly.


If the camera isn't metering all crazy with the lens, you might have sticky aperture blades. The slow blades will cause over exposure.



Jul 21, 2017 at 02:37 AM
 

Search in Used Dept. 



Elisha82
Offline
• • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · XT2 Exposure issues - but only with the 16-55/2.8


Spot metering measured at AF point?
Did you uncouple AE-L from shutter?



Jul 21, 2017 at 02:47 AM
TheEmrys
Online
• • • •
Upload & Sell: On
p.1 #5 · p.1 #5 · XT2 Exposure issues - but only with the 16-55/2.8


I cleaned the contacts on the back as best I could, but didn't have an eraser (no pencil). I just had this lens serviced for an aperture issue, and I suspect re-assembly wasn't thorough. On camera settings are f/2.8, ISO locked at 200, shutterspeed is set to A:
ISO200, f/2.8, 1/7500
DSCF4799 by the3mrys, on Flickr

ISO200, f/2.8, 1/600
DSCF4800 by the3mrys, on Flickr

ISO200, f/2.8, 1/480
DSCF4801 by the3mrys, on Flickr



Jul 21, 2017 at 10:01 AM
leighton w
Offline
• • • • • •
Upload & Sell: Off
p.1 #6 · p.1 #6 · XT2 Exposure issues - but only with the 16-55/2.8


TheEmrys wrote:
I cleaned the contacts on the back as best I could, but didn't have an eraser (no pencil). I just had this lens serviced for an aperture issue, and I suspect re-assembly wasn't thorough. On camera settings are f/2.8, ISO locked at 200, shutterspeed is set to A:
ISO200, f/2.8, 1/7500
https://farm5.staticflickr.com/4299/35929222551_64701db0f5.jpgDSCF4799 by the3mrys, on Flickr

ISO200, f/2.8, 1/600
https://farm5.staticflickr.com/4306/35929221761_08babfdc0f.jpgDSCF4800 by the3mrys, on Flickr

ISO200, f/2.8, 1/480
https://farm5.staticflickr.com/4297/35929217301_85c409ab98.jpgDSCF4801 by the3mrys, on Flickr


I agree, I think they messed something up. Send it back.



Jul 21, 2017 at 10:07 AM







FM Forums | Fuji Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password