Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

1
       2       end
  

Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW
  
 
Shield
Offline
• • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW

Anyone notice this? Michael is a very level headed objective guy and really would respect anything he's said (He is the "mentor" after all). Just curious if anyone's noticed this.




Nov 05, 2016 at 02:19 PM
ZachOly
Offline
• • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Could be a recall, could be a firmware update, could be nothing.

But it's enough to give me pause, especially when we'll most likely see a D810 replacement in Q1 2017 (I know, I know).



Nov 05, 2016 at 03:18 PM
snapsy
Offline
• • • • •
Upload & Sell: On
p.1 #3 · p.1 #3 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Just posted this to the CR thread:

This isn't an uncommon issue, although the degree to which it affects the image can vary. I just tried it on my Nikon D7200 (Toshiba APS-C sensor with one of the highest DR available today) and see similar blooming affects. Here's a full size image, shot raw and pushed +5EV in LR CC:

D7200 with bright light source at edge, +5EV in LR

Other cameras which exhibit this include the Sony A6000.



Nov 05, 2016 at 05:05 PM
hotdog12
Offline
• • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Oh, well. I hardly ever use the left one-third.

On a more serious note, this is a bit disturbing.



Nov 05, 2016 at 05:27 PM
Daan B
Offline
• • • • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


I did similar tests on 5D4 RAW files in LR and thought I came across horizontal banding...


Nov 05, 2016 at 06:21 PM
voidsherpa
Offline

Upload & Sell: Off
p.1 #6 · p.1 #6 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


This came up with the BM camers.

This is on a Red One MX. I think it gets explained in one of the BM threads.

https://johnbrawley.wordpress.com/2011/06/06/the-old-venetian-blind-trick/

https://forum.blackmagicdesign.com/viewtopic.php?f=2&t=6072



Nov 05, 2016 at 08:38 PM
SouthwestS2K
Offline
• •
Upload & Sell: Off
p.1 #7 · p.1 #7 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Common Canon, for the sake of your sales.




Nov 05, 2016 at 09:06 PM
scalesusa
Offline
• • • •
Upload & Sell: Off
p.1 #8 · p.1 #8 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


SouthwestS2K wrote:

Common Canon, for the sake of your sales.

http://i1.wp.com/thenewcamera.com/wp-content/uploads/2016/10/Summry-of-results.jpg


The sales drop is based on the exchange rate, the Yen has jumped in value, so sales quantities appear to be dropping to someone who does not understand the chart. They even help you out by showing the exchange rates on the bottom.

The amount shown does not reflect the number of cameras being sold relative to 2015.

If the Yen had not gone up in value, the sales figure would read about 1.19 greater or 925.8. If the Yen had dropped in value, the sales would exceed last years.

So, its true that Canon and all other Japanese exporters were badly hurt by Brexit and the subsequent rise in the value of the Yen. Another way to view it is that the price you pay has dropped by 19%, since the importers pay in Yen.







Nov 06, 2016 at 09:26 PM
JohanEickmeyer
Offline
• •
Upload & Sell: On
p.1 #9 · p.1 #9 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


snapsy wrote:
Just posted this to the CR thread:

This isn't an uncommon issue, although the degree to which it affects the image can vary. I just tried it on my Nikon D7200 (Toshiba APS-C sensor with one of the highest DR available today) and see similar blooming affects. Here's a full size image, shot raw and pushed +5EV in LR CC:

D7200 with bright light source at edge, +5EV in LR

Other cameras which exhibit this include the Sony A6000.


Strange. I wonder if those streaks are caused by the readout of each line and somehow the signal from the overexposed areas isn't causing some signal changes over to the other pixel areas in dark?

The issue I see on the 5D4 looks different even in scenes without the bright area. Seems like a larger type of bands that have a distinct color cast.

Either way, this is a bad rep the 5D series has had for banding type artifacts since the 5D2. Seems like the curse has carried over to the 5D4, albeit with the need to push the files more to get the problem. Since this camera is going to be used by wedding and landscape photographers, it would have been nice to see some clean random noise at the bottom of the dynamic range.



Nov 06, 2016 at 10:04 PM
snapsy
Offline
• • • • •
Upload & Sell: On
p.1 #10 · p.1 #10 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


JohanEickmeyer wrote:
Strange. I wonder if those streaks are caused by the readout of each line and somehow the signal from the overexposed areas isn't causing some signal changes over to the other pixel areas in dark?

The issue I see on the 5D4 looks different even in scenes without the bright area. Seems like a larger type of bands that have a distinct color cast.

Either way, this is a bad rep the 5D series has had for banding type artifacts since the 5D2. Seems like the curse has carried over to the 5D4, albeit with the need to push the files
...Show more

If I had to guess I would say these artifacts on both the 5D4 and D7200 are the result of signal processing that the camera is applying to actually avoid banding. The algorithm is likely not handling the extreme exposure differential case that can occur on a single row of pixels and so its application of its de-banding processing is producing the inverse effect.



Nov 06, 2016 at 10:13 PM
 

Search in Used Dept. 



shadewind
Offline

Upload & Sell: Off
p.1 #11 · p.1 #11 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Has anyone heard of someone who got this issue fixed by Canon? I'd send my camera in but I'd first like to know that this isn't just an inherent limitation to the 5D Mark IV. I've only seen people who say it doesn't appear on their copies but that could just be incorrect testing. I want to see the same person testing two different cameras and say one of the is problem free.


Dec 31, 2016 at 10:51 AM
lighthound
Offline
• • • •
Upload & Sell: On
p.1 #12 · p.1 #12 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


What am I missing here?

A professional photog buys a $3500 body, underexposes by 2 stops and then pushes exposure in post 2 stops to compensate and slams the shadows up 100% and thinks the problem is with the camera?

This is not meant as a slam or sarcasm toward anyone. Just a legit question as it appears I'm clearly missing something here.




Jan 03, 2017 at 10:07 PM
arbitrage
Offline
• • • • • •
Upload & Sell: On
p.1 #13 · p.1 #13 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


I dug this thread up as I found some strange banding yesterday in one of my shots.

The banding was in the same location where other similar shots were showing some lens flare. But in one file after raising the exposure 5 stops and shadows, there was some crazy isolated horizontal banding across the entire image.

I will post a shot of what it looks like. I don't really care about it as it didn't happen in all the shots and it only appears in ridiculous PP of underexposed images.





Original

  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/9.0    1/2500s    100 ISO    0.0 EV  







Pushed with purple/green banding line in the lower 1/3 of the frame over the deepest shadow area. Up your monitor brightness to see it better.

  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/9.0    1/2500s    100 ISO    0.0 EV  







Original but not underexposed as much

  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/9.0    1/320s    100 ISO    0.0 EV  







Pushed

  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/9.0    1/320s    100 ISO    0.0 EV  







How I processed the 2nd shot to my liking...

  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/9.0    1/320s    100 ISO    0.0 EV  




Jan 08, 2017 at 02:21 PM
Tom_W
Offline
• • • • •
Upload & Sell: On
p.1 #14 · p.1 #14 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


I've seen it with, as Arbitrage said, ridiculous amounts of pushing. Mainly, I underexposed and pushed to find the limit. It's pretty much a non-issue to me, but as always, YMMV. I was able to get more out of the Mk 4 than I could out of the Mk 3.


Jan 08, 2017 at 03:23 PM
molson
Online
• • • • • •
Upload & Sell: On
p.1 #15 · p.1 #15 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


I'm not seeing this in my files (although I seldom miss the exposure by much more than a stop unless I'm deliberately doing so for merging to HDR). What am I missing?





As Shot

  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/8.0    1/400s    100 ISO    0.0 EV  







5-Stop Push

  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/8.0    1/400s    100 ISO    0.0 EV  




Jan 08, 2017 at 03:26 PM
rattlebonez
Offline
• •
Upload & Sell: On
p.1 #16 · p.1 #16 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Is this an Adobe RAW converter issue? Does anyone see the same in Canon DPP?

massive underexposure never makes a usable image



Jan 08, 2017 at 04:03 PM
arbitrage
Offline
• • • • • •
Upload & Sell: On
p.1 #17 · p.1 #17 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


rattlebonez wrote:
Is this an Adobe RAW converter issue? Does anyone see the same in Canon DPP?

massive underexposure never makes a usable image


I'll try DPP now and report back.

Molson, I have similar files that don't show it even with full 5 stop and shadow max push. Like the one in image 3/4/5 Although that one wasn't as underexposed. So it doesn't always happen. Or maybe only some cameras have an issue, or maybe it is the RAW converter.

Just confirmed DPP shows it also...

DPP is much harder to lift the exposure and only allows 3 stops plus a weak shadow push. Had to go into curves to push it harder to show the lines. They are harder to see here but still there in the same spots.

Added a second DPP version to show the lines better with contrast and saturation






DPP output with +3 exposure, max shadow raise and then had to go into curves to get it to lift the exposure enough









Jan 08, 2017 at 06:25 PM
molson
Online
• • • • • •
Upload & Sell: On
p.1 #18 · p.1 #18 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


arbitrage wrote:
Molson, I have similar files that don't show it even with full 5 stop and shadow max push. Like the one in image 3/4/5 Although that one wasn't as underexposed. So it doesn't always happen. Or maybe only some cameras have an issue, or maybe it is the RAW converter.


Maybe it wasn't the box that was damaged...?



Jan 08, 2017 at 06:32 PM
arbitrage
Offline
• • • • • •
Upload & Sell: On
p.1 #19 · p.1 #19 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


rattlebonez wrote:
Is this an Adobe RAW converter issue? Does anyone see the same in Canon DPP?

massive underexposure never makes a usable image


So this wouldn't be a useable image to you? Granted an exposure more like the 2nd one in the OP is a better starting point....

And I'm not in the habit of pushing 5 stops either, as I said in the OP, I'm not concerned about this issue, just thought I'd add another confirmation that it does exist.





  Canon EOS 5D Mark IV    EF24-70mm f/4L IS USM lens    70mm    f/9.0    1/2500s    100 ISO    0.0 EV  




Jan 08, 2017 at 06:36 PM
Greg Schneider
Offline
• • •
Upload & Sell: Off
p.1 #20 · p.1 #20 · Canon 5D Mark 4 Sensor Issue - Exposure Streaking in RAW


Similar issue reported by a 5D4 user on NSN (few posts down): https://www.naturescapes.net/forums/viewtopic.php?f=57&t=267182


Jan 08, 2017 at 11:07 PM
1
       2       end






FM Forums | Canon Forum | Join Upload & Sell

1
       2       end
    
 

You are not logged in. Login or Register

Username     Reset password