Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2016 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!
  
 
Donzo98
Online
• • • •
Upload & Sell: On
p.1 #1 · p.1 #1 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


I got my D500 today...

Have camera set up for FINE JPG using my Sigma 35mm F1.4. Images are coming out crazy dark.

Any ideas?? Pics with the DF and Siggy are fine...

Could there by an issue with the Siggy and the D500??

Shooting aperture priority.

Matrix F1.6, ISO 400, 1/400th

http://donzo98.easycgi.com/TestImages2/500Test1.JPG

Edited on Nov 03, 2016 at 04:58 AM · View previous versions



Nov 03, 2016 at 03:34 AM
beji
Offline
• • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


What was the exposure settings on df (app, shutter and ISO settings) for the proper exposure?
What was the exposure compensation setting on D500?



Nov 03, 2016 at 04:06 AM
Grantland
Offline
• • • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


Hard to believe it is the camera.

Learn the camera and all will be fine.



Nov 03, 2016 at 04:10 AM
snapsy
Offline
• • • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


Aperture lever on the D500 might be out of calibration, meaning that the lens is being stopped down further than the indicate aperture. First check that the D500 is selecting the same approx exposure as the Df yet is still darker on the D500.


Nov 03, 2016 at 04:19 AM
Donzo98
Online
• • • •
Upload & Sell: On
p.1 #5 · p.1 #5 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


FIXED!!! Here's what I did...

First I put another lens on the camera (the Siggy 50A) ... and the pics looked fine. Once I saw that... I figure it was lens issue.

Next... I took out the Sigma dock and checked to see if there was a FW update for the 35. Turns out there was... I have had the 35 for a while... so I figured maybe there was an issue. Was 1.00>>> 1.03.

I then checked to see of there was a FW update for the 50... and version 1.00 is current (so no new update).

Updated FW... and got this... ISO 800, 1/250, F1.4

http://donzo98.easycgi.com/TestImages2/500Test5.JPG



Nov 03, 2016 at 04:56 AM
 

Search in Used Dept. 

        


Jonathan
Offline
• • • •
Upload & Sell: On
p.1 #6 · p.1 #6 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


Night and day difference. I'll have to check my firmware.


Nov 03, 2016 at 06:49 PM
Joseph.
Offline
• • • •
Upload & Sell: On
p.1 #7 · p.1 #7 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


it's the gear's fault this time


Nov 03, 2016 at 07:23 PM
Donzo98
Online
• • • •
Upload & Sell: On
p.1 #8 · p.1 #8 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


Joseph. wrote:
it's the gear's fault this time


I couldn't figure out what was up...

Troubleshot it one step at a time...




Nov 03, 2016 at 08:04 PM
webmstrk9
Online
• • •
Upload & Sell: On
p.1 #9 · p.1 #9 · D500 issue...SOLVED... My Siggy 35A needed a FW update!!


Kind of like Lightroom and a new camera body


Nov 03, 2016 at 09:02 PM







FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password