Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Sony Forum | Join Upload & Sell

  

Archive 2016 · Vexing A7RII focus question
  
 
Jack Thompson
Offline
• •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Vexing A7RII focus question


I've always preferred to have my AF button uncoupled from the shutter button, and on the A7RII. As I'm sure plenty of A7 users know, sometimes in certain lighting situations, autofocus fails and it is necessary to jump quickly to MF, and a great help is the movable, orange focus magnify window.

Here is how I've set things up, and where I'm falling short, maybe someone can tell me where I'm going wrong.

So: The AF focus button itself is the round button set inside the switch on the upper right side of the LCD screen. When the switch itself is in the lower of the two positions, the camera is in AF mode and the inset round button triggers the AF system. Fine. BUT, when I move the switch to the upper position for MF, the grey focus area square stays visible, and with this AF focus area still visible, if I hit my custom button that activates the orange focus magnify window, I get the "This Operation or setting not available as follows (Focus Mode Single-Shot AF).

One more push of the inset, round AF button and the grey focus area box goes away, and I can now activate the focus magnify window.

This drives me a bit nuts and feels like one too many button pushes. Seems like if I push the switch to MF, I should just be in MF and the grey focus area box should just go away.

And the inverse is true. While in MF mode, if I don't hit the focus button and bring back the grey focus area square BEFORE switching back to AF mode, AF will not activate. I then hit the lever to the upper position, hit the focus button to bring the AF area window, push the lever back to AF and then the AF will engage.

I've been able to adapt to this, but it is LAME. I have to ask the question...is this a Sony quirk, or have I accepted this as normal too quickly and i'm doing something wrong, and I'm lame. Thoughts?



Oct 21, 2016 at 03:28 AM
mt-m
Offline
• • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · Vexing A7RII focus question


Unfortunately this is how it is. It happens because you can't assign the switch itself to AF/MF toggle. It is the button that performs this toggle when the switch is in one of the positions.

I would much prefer if the switch could toggle between MF and AF and the button would do AF in AF mode and focus magnification in the MF mode.



Oct 23, 2016 at 12:07 PM







FM Forums | Sony Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password