Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Forum & Miscellaneous | Join Upload & Sell

  

Archive 2016 · Site slow-down?
  
 
Etherton
Offline
• • •
Upload & Sell: On
p.1 #1 · p.1 #1 · Site slow-down?


Anyone else experiencing massive site slow-down? Takes 5+ seconds to load a page.

edit: 16 seconds to post this once I hit enter.



Oct 19, 2016 at 09:25 PM
Ernie Aubert
Offline
• • • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Site slow-down?


I've been noticing it too.


Oct 19, 2016 at 10:01 PM
EB-1
Offline
• • • • • • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Site slow-down?


It has been terrible for the past few days.

EBH



Oct 19, 2016 at 10:13 PM
mitesh
Offline
• • • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · Site slow-down?


I have noticed the same. IIRC correctly, this happened a couple of years ago and Fred was able to identify an issue which affected certain ISPs. I remember Comcast users saw slowdowns, while others did not.

EDIT: here is that old thread:

http://www.fredmiranda.com/forum/topic/1252693/0



Oct 19, 2016 at 10:59 PM
Etherton
Offline
• • •
Upload & Sell: On
p.1 #5 · p.1 #5 · Site slow-down?


Glad I am not loosing my mind...lol I am on Comcast too.


Oct 19, 2016 at 11:19 PM
PatrickE
Offline
• •
Upload & Sell: On
p.1 #6 · p.1 #6 · Site slow-down?


I'm on AT&T and have been experiencing this as well over the last several days.


Oct 19, 2016 at 11:25 PM
mjbetch
Offline
• •
Upload & Sell: On
p.1 #7 · p.1 #7 · Site slow-down?


I've noticed that the site times out intermittently throughout the day. Definitely has nothing to do with your ISP's.


Oct 19, 2016 at 11:53 PM
EB-1
Offline
• • • • • • •
Upload & Sell: Off
p.1 #8 · p.1 #8 · Site slow-down?


mitesh wrote:
I have noticed the same. IIRC correctly, this happened a couple of years ago and Fred was able to identify an issue which affected certain ISPs. I remember Comcast users saw slowdowns, while others did not.

EDIT: here is that old thread:

http://www.fredmiranda.com/forum/topic/1252693/0


I've experienced the delays and timeouts both through a home ISP and on two different mobile devices, so it's not a user ISP issue.

EBH



Oct 20, 2016 at 01:38 AM
anthonysemone
Offline
• • • • •
Upload & Sell: On
p.1 #9 · p.1 #9 · Site slow-down?


Yes, I've had slow loading times; no loading at all; page reloads. I'm on Comcraps, but it also happens when I access the site via my ATT phone account. I guess Hitlery doesn't want us checking out the current B&S. (parenthetically, none of these assholes is worth my vote. But, I digress)


Oct 20, 2016 at 01:56 AM
 

Search in Used Dept. 

        


jcolwell
Offline
• • • • • • •
Upload & Sell: On
p.1 #10 · p.1 #10 · Site slow-down?


Last night was really slow for me. Seems OK now.


Oct 20, 2016 at 12:15 PM
pliukait
Offline
• • •
Upload & Sell: On
p.1 #11 · p.1 #11 · Site slow-down?


Ditto for me, too. yesterday, slow; this morning, much better. I am on Bell Canada Sympatico


Oct 20, 2016 at 02:11 PM
Paul Mo
Offline
• • • • •
Upload & Sell: Off
p.1 #12 · p.1 #12 · Site slow-down?


Fine here - desktop and mobile versions have been, and are, working normally.


Oct 22, 2016 at 01:09 PM
EB-1
Offline
• • • • • • •
Upload & Sell: Off
p.1 #13 · p.1 #13 · Site slow-down?


It's back to normal for now. Maybe Fred can chime in what was going on.
At first I thought the Dyn mess might be involved, but it started earlier than that.

EBH



Oct 22, 2016 at 07:24 PM
Etherton
Offline
• • •
Upload & Sell: On
p.1 #14 · p.1 #14 · Site slow-down?


Site is running at normal speeds now for me too.


Oct 22, 2016 at 08:37 PM
Imagemaster
Offline
• • • • • • •
Upload & Sell: On
p.1 #15 · p.1 #15 · Site slow-down?


Was still very slow for me yesterday.

Also, when did the general site "Search" and the "HIDE ME" disappear?



Oct 25, 2016 at 04:17 PM
EB-1
Offline
• • • • • • •
Upload & Sell: Off
p.1 #16 · p.1 #16 · Site slow-down?


The site is in trouble today with weird forum links and very slow rendering.
It's taking >10 seconds for me or timeouts and other sites are fine.

This is the latest message.

Can't Connect to Database: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

EBH



Oct 25, 2016 at 11:56 PM
Imagemaster
Offline
• • • • • • •
Upload & Sell: On
p.1 #17 · p.1 #17 · Site slow-down?


Site was back up to speed yesterday, but down to slow again today.


Oct 27, 2016 at 04:35 PM







FM Forums | Forum & Miscellaneous | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password