Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Archive 2016 · Red areas in LR5 Images
  
 
mysh
Offline
• • •
Upload & Sell: On
p.1 #1 · p.1 #1 · Red areas in LR5 Images


I have been noticing lately red areas in photos in LR5. It is almost like strong CA and mostly shows up in background trees, but when I zoom in the red disappears. Also when I export the photos the red is not there when I open in another program.

It is odd and I am not sure why it is showing up on photos. I am wondering if maybe I changed some type of setting that is causing this.



Oct 18, 2016 at 12:36 AM
jrhoffman75
Offline
• •
Upload & Sell: Off
p.1 #2 · p.1 #2 · Red areas in LR5 Images


Sounds like you may have activated highlight warning. Click the triangle in upper right corner of histogram.


Oct 18, 2016 at 01:12 AM
mysh
Offline
• • •
Upload & Sell: On
p.1 #3 · p.1 #3 · Red areas in LR5 Images


I don't think it is that. I have tried changing that setting. Here is a screenshot. Look at the tree area in the upper right area.

Screen Shot 2016-10-17 at 11.27.05 PM



Oct 18, 2016 at 05:29 AM
 

Search in Used Dept. 



schlotz
Offline
• • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · Red areas in LR5 Images


mysh,

Can you, make the raw available in a dropbox so others can see what happens? Maybe someone can determine the cause.



Oct 18, 2016 at 12:29 PM
arbitrage
Offline
• • • • • •
Upload & Sell: On
p.1 #5 · p.1 #5 · Red areas in LR5 Images


I also have seen this sometimes in LR and always around distant trees. However I believe it to just be the graphics card as when you zoom in it disappears and when I export it isn't there. Something with the way it renders at certain zoom levels.


Oct 19, 2016 at 07:32 PM
mysh
Offline
• • •
Upload & Sell: On
p.1 #6 · p.1 #6 · Red areas in LR5 Images


arbitrage wrote:
I also have seen this sometimes in LR and always around distant trees. However I believe it to just be the graphics card as when you zoom in it disappears and when I export it isn't there. Something with the way it renders at certain zoom levels.


Thanks glad I am not alone in experiencing this. Like you said it doesn't stay on photo but its just a bit annoying when editing photos.



Oct 20, 2016 at 07:28 AM







FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password