Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Archive 2016 · Capture One Date Filter Issue
  
 
sohailmamdani
Offline

Upload & Sell: Off
p.1 #1 · p.1 #1 · Capture One Date Filter Issue


Hi folks,

Apologies in advance if this is off-topic or not appropriate to this forum, but I figured someone here might have an answer for me. I'm new to Capture One here, and I was hoping to get some insight into an issue with date filters.

I tried clicking on a bunch of dates in the Filters pane that show x number of images were taken on that specific date. In the screenshot attached, I clicked on February 2008 (it's got the little orange dot selected) and there should be 94 images taken in that month. Yet nothing shows up in the browser.

On the occasion that something does show up in a date filter, the numbers are completely off. In the second screenshot, June 2010 shows 310 images next to it. In the browser, only 144 images show up.

Any ideas?


Thanks,
Sohail

Screenshot 1: http://screencast.com/t/Y8Sfom7kQ7
Screenshot 2: http://screencast.com/t/Ho7ATFgZeoG



Oct 14, 2016 at 08:48 AM
Ron Hu
Offline

Upload & Sell: On
p.1 #2 · p.1 #2 · Capture One Date Filter Issue


I used C1 and the filters in general are seriously broken. It is consistent on losing the counts of the files in the folder and subfolders after you've altered the images.

Example: Change the photos to rating 3. Then rate some 1, 2, or 4's etc. The various counters can't keep tract. LR does this flawlessly in this regard.



Oct 16, 2016 at 06:46 PM
Abbott Schindl
Offline
• •
Upload & Sell: On
p.1 #3 · p.1 #3 · Capture One Date Filter Issue


I don't have that problem in my C1 v9.3 library. Is it possible that you've inadvertently selected multiple criteria? The attached screenshot shows what I'm talking about. For example, it's pretty easy to enter both a label and/or rating in addition to the date, in which case a query for "the date" could show no results.

You might try clearing all search criteria and then entering your desired date.

If that's not the problem, try posting to the C1 user forum. Here's the Mac one:
http://forum.phaseone.com/En/viewforum.php?f=61&sid=e8557589b6c9564dd43471cf24e6f207

There's also a Windows forum.





Search query options




Oct 17, 2016 at 06:54 PM







FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password