Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2016 · D5 - Lo 1 not achieved w/ Auto ISO
  
 
la puffin
Offline
• •
Upload & Sell: Off
p.1 #1 · p.1 #1 · D5 - Lo 1 not achieved w/ Auto ISO


I'm in M mode with ISO Sensitivity set to Lo 1. ISO is set to Lo 1.

With Auto ISO on, the camera won't drop down past ISO100, even when the meter indicates I'm overexposed by a stop.

Auto ISO is working fine the other way - increasing as needed for the f-stop and SS.

Any idea what I'm missing here?


Thank you



Oct 08, 2016 at 08:00 PM
Elisha82
Offline
• • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · D5 - Lo 1 not achieved w/ Auto ISO




la puffin wrote:
I'm in M mode with ISO Sensitivity set to Lo 1. ISO is set to Lo 1.

With Auto ISO on, the camera won't drop down past ISO100, even when the meter indicates I'm overexposed by a stop.

Auto ISO is working fine the other way - increasing as needed for the f-stop and SS.

Any idea what I'm missing here?

Thank you

Same with D750. Haven't been able to figure it out as well. It will go to Hi ISO but not Low ISO.



Oct 08, 2016 at 11:12 PM
ELinder
Online
• • •
Upload & Sell: On
p.1 #3 · p.1 #3 · D5 - Lo 1 not achieved w/ Auto ISO


Setting the ISO to a specific ISO has no effect on the lower auto ISO settings, it's only possible to set the upper limit. In auto it ignores anything in the set ISO entry. I wish it were possible. I shoot mostly in M mode with auto ISO, and I'd like to set the lower limit too to keep the camera within a specific range.

Erich



Oct 08, 2016 at 11:27 PM
la puffin
Offline
• •
Upload & Sell: Off
p.1 #4 · p.1 #4 · D5 - Lo 1 not achieved w/ Auto ISO


Thanks to both of you.


Oct 09, 2016 at 03:47 AM







FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username     Reset password