Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Sony Forum | Join Upload & Sell

1       2       3      
4
       5              25       26       end
  

Techart PRO FAQ
  
 
genji
Online
• • •
Upload & Sell: On
p.4 #1 · p.4 #1 · Techart PRO FAQ


asacchi011 wrote:
Thanks for the bunch of great advices.

I have one question, is there a way to avoid "booting" (Techart adapter extending and retracting) every time when you turn on/wake up? It significantly slows down "reaction time" to catch a moment.

Thanks,


As far as I'm aware there's no formal setting for changing that behavior. Perhaps other TAP users might have some suggestions.




Oct 04, 2016 at 12:12 PM
GMPhotography
Offline
• • • • •
Upload & Sell: On
p.4 #2 · p.4 #2 · Techart PRO FAQ


Shooting with the ZM 85 doing product work going from AF to MF in camera it retracts . I personally would like to stay extended so I can use the lens in much closer focus setting. It be nice to have it not retract at all when powering off as well


Oct 04, 2016 at 12:22 PM
genji
Online
• • •
Upload & Sell: On
p.4 #3 · p.4 #3 · Techart PRO FAQ


You can invoke F40 to have the TAP park at the closest focus distance when you switch between AF and MF. Or did you mean something else?

GMPhotography wrote:
Shooting with the ZM 85 doing product work going from AF to MF in camera it retracts . I personally would like to stay extended so I can use the lens in much closer focus setting. It be nice to have it not retract at all when powering off as well




Oct 04, 2016 at 12:47 PM
GMPhotography
Offline
• • • • •
Upload & Sell: On
p.4 #4 · p.4 #4 · Techart PRO FAQ


No that be good. Did not know that one


Oct 04, 2016 at 01:39 PM
stevewlb
Offline

Upload & Sell: Off
p.4 #5 · p.4 #5 · Techart PRO FAQ


Hi, I'm new here but have read this thread with great interest. I have the techart pro on order. I was interested to read that one of your users had had success with the samyang/Rokinon 85mm f1.4. This is also a favourite lens of mine, but I have it in Sony's own FE mount. Does anyone know of an adapter or indeed any other way I can mount a manual FE lens on the Techart? Thanks in advance.



Oct 15, 2016 at 06:53 AM
Launagis
Offline

Upload & Sell: Off
p.4 #6 · p.4 #6 · Techart PRO FAQ


No, you have to get Samyang with Canon or Nikon mount. FE version has prolonged barrel, which is basically just adapter attached permanently. Adding another adapter makes it unusable, i guess (focus won't reach infinity). Between Canon and Nikon mounts, the focusing ring moves in different directions for both, keep that in mind.


Oct 15, 2016 at 07:07 AM
bluloo
Offline
• • •
Upload & Sell: On
p.4 #7 · p.4 #7 · Techart PRO FAQ


stevewlb wrote:
Hi, I'm new here but have read this thread with great interest. I have the techart pro on order. I was interested to read that one of your users had had success with the samyang/Rokinon 85mm f1.4. This is also a favourite lens of mine, but I have it in Sony's own FE mount. Does anyone know of an adapter or indeed any other way I can mount a manual FE lens on the Techart? Thanks in advance.


Yeah, you need another system mount version for the TAP.
Mine is a Nikon mount.
Leicaist and several other Chinese manufacturers produce adapters that work well.
Make sure you take a look at the Leicaist adapters - they have a particular construction that must be duplicated in other branded adapters so they fit the TAP.

Also, any lens must have a manual aperture, otherwise you'll be shooting wide open all the time.

Of course, the downside to owning modern lenses in a different mount means that if the TAP goes the way of the dodo, you're stuck using a bunch of adapters - small price to pay for the TAP, IMO.



Oct 15, 2016 at 01:26 PM
Luvwine
Offline
• • • •
Upload & Sell: On
p.4 #8 · p.4 #8 · Techart PRO FAQ


Hope this is not too basic a question, but I have an adapter, I have updated it to version 4 some time ago. I tried using it again today after not using it for a couple of weeks and it is not functioning. Contrary to my prior use of the adapter (where it would not let me fire off a picture unless it had achieved focus) I can just shoot a picture and no focus at all. The lens moves in and out on startup but then no autofocus at all. I have turned it on and off several times and have tried different lenses (all of which worked before) but no dice. I have changed the focus settings around and no dice. Any thoughts on what I might do to get it working or can I return it to B&H (where I bought it) or??

Thanks for any thoughts/info.



Oct 15, 2016 at 08:21 PM
bluloo
Offline
• • •
Upload & Sell: On
p.4 #9 · p.4 #9 · Techart PRO FAQ


have you tried disconnecting and reconnecting the TAP (you can leave the lens on). Mine poops out like that sometimes.
Sometimes, I can just turn the camera on and off, and sometimes I disconnect and reconnect the TAP.



Oct 15, 2016 at 11:11 PM
genji
Online
• • •
Upload & Sell: On
p.4 #10 · p.4 #10 · Techart PRO FAQ


Luvwine wrote:
Hope this is not too basic a question, but I have an adapter, I have updated it to version 4 some time ago. I tried using it again today after not using it for a couple of weeks and it is not functioning. Contrary to my prior use of the adapter (where it would not let me fire off a picture unless it had achieved focus) I can just shoot a picture and no focus at all. The lens moves in and out on startup but then no autofocus at all. I have turned it on and off several times
...Show more

Although I haven't done this myself, the firmware updater does allow you to revert to an earlier version. Hopefully another TAP user who has done this will describe their experience. Reverting to v3 could be helpful in narrowing down the possible cause(s) of the malfunction.



Oct 15, 2016 at 11:35 PM
 

Search in Used Dept. 



Luvwine
Offline
• • • •
Upload & Sell: On
p.4 #11 · p.4 #11 · Techart PRO FAQ


bluloo wrote:
have you tried disconnecting and reconnecting the TAP (you can leave the lens on). Mine poops out like that sometimes.
Sometimes, I can just turn the camera on and off, and sometimes I disconnect and reconnect the TAP.


Yes. Several times. Don't get an autofocus box or anything. Really odd. May have to return.



Oct 15, 2016 at 11:56 PM
bluloo
Offline
• • •
Upload & Sell: On
p.4 #12 · p.4 #12 · Techart PRO FAQ


Did you check the FW version of the TAP, via the camera to make sure it was applied? Maybe revert to v3, test and reapply the v4 version again?

Hope it gets sorted out without a return. Waiting on new toys is no fun.



Oct 16, 2016 at 02:59 PM
seanj
Offline
• •
Upload & Sell: On
p.4 #13 · p.4 #13 · Techart PRO FAQ


bluloo wrote:
have you tried disconnecting and reconnecting the TAP (you can leave the lens on). Mine poops out like that sometimes.
Sometimes, I can just turn the camera on and off, and sometimes I disconnect and reconnect the TAP.


Mine does this as well from time to time. I pop the battery out and back in and that resolves it each time. A bit of a hassle. I am thinking of returning it though since it appears that this is not normal for many others.



Oct 16, 2016 at 03:34 PM
bluloo
Offline
• • •
Upload & Sell: On
p.4 #14 · p.4 #14 · Techart PRO FAQ


seanj wrote:
Mine does this as well from time to time. I pop the battery out and back in and that resolves it each time. A bit of a hassle. I am thinking of returning it though since it appears that this is not normal for many others.


I know Fred's does this as well, and other's have posted similar experiences. I'm not sure it's a defect, per se, as much as related to production variance, so you may well get a replacement that exhibits the same behavior.



Oct 16, 2016 at 03:49 PM
Jack Thompson
Offline
• •
Upload & Sell: Off
p.4 #15 · p.4 #15 · Techart PRO FAQ


genji wrote:
You can invoke F40 to have the TAP park at the closest focus distance when you switch between AF and MF. Or did you mean something else?



I'm definitely going to try putting the camera in F40 for this, very cool to know there is a solution, this has bugged the hell out of me. Thanks!



Oct 16, 2016 at 04:11 PM
Michael Everet
Offline
• •
Upload & Sell: On
p.4 #16 · p.4 #16 · Techart PRO FAQ


K&F Minolta- L/M adapter will not even fit on TAP. Anyone else had this problem?


Oct 17, 2016 at 03:31 AM
DavidBM
Online
• • • •
Upload & Sell: On
p.4 #17 · p.4 #17 · Techart PRO FAQ


Michael Everet wrote:
K&F Minolta- L/M adapter will not even fit on TAP. Anyone else had this problem?


There's a list somewhere in this or an allied thread.
All the Leicaist adapters fit. Some K&F do, others don't. Depends on how much the adapter narrows to the rear.
I know K&F OM and C/Y both work on TAP; but many others don't.




Oct 17, 2016 at 04:44 AM
Luvwine
Offline
• • • •
Upload & Sell: On
p.4 #18 · p.4 #18 · Techart PRO FAQ


bluloo wrote:
I know Fred's does this as well, and other's have posted similar experiences. I'm not sure it's a defect, per se, as much as related to production variance, so you may well get a replacement that exhibits the same behavior.


Well, I installed the earlier firmware, reattached it, took the battery out several times and lit incense and it still won't work. Anyone know the procedure for a warranty repair/replacement? It is not cheap. I bought it from B&H but I bet over 30 days ago....



Oct 17, 2016 at 05:21 AM
genji
Online
• • •
Upload & Sell: On
p.4 #19 · p.4 #19 · Techart PRO FAQ


Luvwine wrote:
Well, I installed the earlier firmware, reattached it, took the battery out several times and lit incense and it still won't work. Anyone know the procedure for a warranty repair/replacement? It is not cheap. I bought it from B&H but I bet over 30 days ago....


The FAQ section of the Techart PRO website includes a warranty question:

Q: How long is the warranty included and where should I send it to?

A: Every product sold through our website or authorised reseller will enjoy 1 year warranty. You may choose to send the product back to our US / UK or Hong Kong warehouse and we will ship you a replacement..


That seems pretty clear to me. No need to deal with B&H, just contact Techart and organize a replacement.



Oct 17, 2016 at 12:03 PM
MIRANDA1
Offline
• •
Upload & Sell: Off
p.4 #20 · p.4 #20 · Techart PRO FAQ


Michael

The Fotodiox MD-LM adapter fits.



Oct 17, 2016 at 02:21 PM
1       2       3      
4
       5              25       26       end






FM Forums | Sony Forum | Join Upload & Sell

1       2       3      
4
       5              25       26       end
    
 

You are not logged in. Login or Register

Username     Reset password