Home · Register · Software · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username  

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Sony Forum | Join Upload & Sell

1       2       3              16      
17
       18              25       26       end
  

Techart PRO FAQ
  
 
Steve Miller
Offline
• •
Upload & Sell: On
p.17 #1 · p.17 #1 · Techart PRO FAQ


If it's taking that long, make sure your phone is plugged in and you have a fresh battery in your camera...though there's not much you can do about the camera battery at this point. :-)


Feb 02, 2017 at 10:48 PM
HWH7
Offline

Upload & Sell: Off
p.17 #2 · p.17 #2 · Techart PRO FAQ


Hi all,

I managed to mount my Canon FL 55mm f1.2 lens onto the Techart Pro adapter via a Canon Lens Mount Converter B and a ltm-m adapter. The Lens mount converter allows adapting FL lenses to M39/LTM bodies.

No interference on the techart adapter.

Hope this helps. Benefited greatly from this thread.

Cheers



Feb 06, 2017 at 03:45 AM
genji
Offline
• • •
Upload & Sell: On
p.17 #3 · p.17 #3 · Techart PRO FAQ


HWH7 wrote:
Hi all,

I managed to mount my Canon FL 55mm f1.2 lens onto the Techart Pro adapter via a Canon Lens Mount Converter B and a ltm-m adapter. The Lens mount converter allows adapting FL lenses to M39/LTM bodies.

No interference on the techart adapter.

Hope this helps. Benefited greatly from this thread.

Cheers


Thanks HWH7! I've added this to the adapter section of the FAQ.



Feb 06, 2017 at 09:44 AM
Fred Miranda
Offline
Admin
Upload & Sell: On
p.17 #4 · p.17 #4 · Techart PRO FAQ


I just got this info from TechArt:

"FYI.. we are going to release a v5.0 firmware soon to address the battery drain issue…stay tuned.."




Feb 11, 2017 at 04:42 PM
MIRANDA1
Offline
• •
Upload & Sell: Off
p.17 #5 · p.17 #5 · Techart PRO FAQ


Fred Miranda wrote:
I just got this info from TechArt:

"FYI.. we are going to release a v5.0 firmware soon to address the battery drain issue…stay tuned.."



That's welcome news, not a major issue with useability but it would be nice to see this fixed.



Feb 11, 2017 at 04:58 PM
rji2goleez
Offline
• • • • •
Upload & Sell: On
p.17 #6 · p.17 #6 · Techart PRO FAQ




Fred Miranda wrote:
I just got this info from TechArt:

"FYI.. we are going to release a v5.0 firmware soon to address the battery drain issue…stay tuned.."



Awesome news!



Feb 11, 2017 at 05:51 PM
Luvwine
Online
• • • •
Upload & Sell: On
p.17 #7 · p.17 #7 · Techart PRO FAQ


Any word if they are trying to implement eye AF?


Feb 11, 2017 at 07:33 PM
genji
Offline
• • •
Upload & Sell: On
p.17 #8 · p.17 #8 · Techart PRO FAQ


Luvwine wrote:
Any word if they are trying to implement eye AF?


On August 18, 2016 user techartpro posted:
"We are hoping to 'crack' the Eye-AF but it still takes some time since we are doing it through reverse engineering. And for the exact time needed, we really cant tell.. Sadly"

Hopefully they're still working on it.



Feb 11, 2017 at 10:54 PM
mpogi
Offline

Upload & Sell: Off
p.17 #9 · p.17 #9 · Techart PRO FAQ


Hi. Interested in getting a Techart Pro but I'm also interested in getting an L bracket or a wood mount so the camera can lay flat.

Anyone have any experience with the JB Camera Designs wood base being compatibe with ethe TechArt Pro, in terms of the wood base not interfering with the base of the adapter?

Thanks!



Feb 12, 2017 at 09:27 AM
genji
Offline
• • •
Upload & Sell: On
p.17 #10 · p.17 #10 · Techart PRO FAQ


mpogi wrote:
Hi. Interested in getting a Techart Pro but I'm also interested in getting an L bracket or a wood mount so the camera can lay flat.

Anyone have any experience with the JB Camera Designs wood base being compatibe with ethe TechArt Pro, in terms of the wood base not interfering with the base of the adapter?

Thanks!


You might get a better response if you posted a picture of (or a link to) the wood mount you're asking about.



Feb 13, 2017 at 11:11 AM
 

Search in Used Dept. 



mpogi
Offline

Upload & Sell: Off
p.17 #11 · p.17 #11 · Techart PRO FAQ


genji wrote:
You might get a better response if you posted a picture of (or a link to) the wood mount you're asking about.


Sorry, here is a pic:

http://www.jbcameradesigns.com/shop/wood-grip-base







Feb 13, 2017 at 03:36 PM
genji
Offline
• • •
Upload & Sell: On
p.17 #12 · p.17 #12 · Techart PRO FAQ


mpogi wrote:
Sorry, here is a pic:

http://www.jbcameradesigns.com/shop/wood-grip-base


It's difficult to be completely certain but, given that the wood grip base is significantly wider than the dimensions of the camera's base plate (i.e. not flush), I'd think it's highly likely that it will interfere with the TAP.



Feb 13, 2017 at 08:44 PM
DavidBM
Offline
• • • •
Upload & Sell: On
p.17 #13 · p.17 #13 · Techart PRO FAQ


Here's an annoying thing.
Using TechArt withe the Sony smart remote should be great: allows remote AF if you are in the picture, a situation where MF is tricky.

It sort of works; but very often it fails to lock on, the app gives you a message "cannot set" and then locks down and you have to replace take the battery out and in to get going again.

Anyone else have this problem, or a workaround?



Feb 13, 2017 at 09:19 PM
genji
Offline
• • •
Upload & Sell: On
p.17 #14 · p.17 #14 · Techart PRO FAQ


DavidBM wrote:
Here's an annoying thing.
Using TechArt withe the Sony smart remote should be great: allows remote AF if you are in the picture, a situation where MF is tricky.

It sort of works; but very often it fails to lock on, the app gives you a message "cannot set" and then locks down and you have to replace take the battery out and in to get going again.

Anyone else have this problem, or a workaround?


I just tried the Smart Remote app with the TAP. The first attempt worked: in relatively dim interior light the TAP found focus and exposed the picture properly. The second attempt failed but not in the way you describe. In my case, the camera locked up and the iPhone displayed the spinning wait cursor. I had to turn the camera off and on and force quit from the Smart Remote app. I also tried the Sony Wireless Remote Commander and the TAP didn't even attempt to find focus.



Feb 13, 2017 at 11:45 PM
DavidBM
Offline
• • • •
Upload & Sell: On
p.17 #15 · p.17 #15 · Techart PRO FAQ


genji wrote:
I just tried the Smart Remote app with the TAP. The first attempt worked: in relatively dim interior light the TAP found focus and exposed the picture properly. The second attempt failed but not in the way you describe. In my case, the camera locked up and the iPhone displayed the spinning wait cursor. I had to turn the camera off and on and force quit from the Smart Remote app. I also tried the Sony Wireless Remote Commander and the TAP didn't even attempt to find focus.


Your failed attempt is how it goes sometimes for me; sometimes I get the "could not set" after some wait cursor; sometimes just the wait cursor and the camera locks up. Sometimes: and this is weird - you can 'fix' it by taking a high contrast object and manually moving it into a position where it's in focus given how the lens is now set! Then a picture is taken, and it returns to normal.

I'm guessing it's just that there's not successfully telling the ap that it can't acquire focus, or the ap doesn't like it if focus is not acquired quickly enough, or something...

It's very frustrating, because use with the remote is one of my key used for TAP; I'm usually pretty happy to manual focus if I'm hand holding or on a tripod with the camera in front of me.

It's extra frustrating because it works often enough to make it worth trying, but not often enough to not dread it!

I'll report it to TAP...



Feb 14, 2017 at 12:24 AM
DavidBM
Offline
• • • •
Upload & Sell: On
p.17 #16 · p.17 #16 · Techart PRO FAQ


genji wrote:
I just tried the Smart Remote app with the TAP. The first attempt worked: in relatively dim interior light the TAP found focus and exposed the picture properly. The second attempt failed but not in the way you describe. In my case, the camera locked up and the iPhone displayed the spinning wait cursor. I had to turn the camera off and on and force quit from the Smart Remote app. I also tried the Sony Wireless Remote Commander and the TAP didn't even attempt to find focus.


Jonathan some (weak) evidence of good news.
I updated the Smart Remote to the latest version (it was already fairly up to date) and then tried the TAP.
I only used two lenses: the CZ Jena Biotar T 2/58, and the C Sonnar 1.5/50 at fairly wide apertures (1.5, 2, 2.2)
It was was not low light (1/80 @ f2 ISO 100) and the AF sensor was close to centre but not dead centre.
But it worked flawlessly.

I seem to recall that these lenses work well, so I don't want to get too excited, and obviously need to test other lenses, lower light, and off-centre AF points. I actually wanted to get some pictures taken so no time for extra tests. But just maybe the update has made a difference...



Feb 14, 2017 at 10:18 AM
genji
Offline
• • •
Upload & Sell: On
p.17 #17 · p.17 #17 · Techart PRO FAQ


DavidBM wrote:
Jonathan some (weak) evidence of good news.
I updated the Smart Remote to the latest version (it was already fairly up to date) and then tried the TAP.
I only used two lenses: the CZ Jena Biotar T 2/58, and the C Sonnar 1.5/50 at fairly wide apertures (1.5, 2, 2.2)
It was was not low light (1/80 @ f2 ISO 100) and the AF sensor was close to centre but not dead centre.
But it worked flawlessly.

I seem to recall that these lenses work well, so I don't want to get too excited, and obviously need to test other lenses, lower light, and
...Show more

David, that's good to know. Did you by any chance make a note of the old and new version numbers?



Feb 14, 2017 at 10:30 AM
DavidBM
Offline
• • • •
Upload & Sell: On
p.17 #18 · p.17 #18 · Techart PRO FAQ


genji wrote:
David, that's good to know. Did you by any chance make a note of the old and new version numbers?


The new one is 4.3.1
I didn't record the old one I'm afraid; and it's gone now! But I update fairly often so it was probably some iteration of version 4...
I'll try to test it out some more soon. What version do you have installed?



Feb 14, 2017 at 10:45 AM
apirola
Offline

Upload & Sell: Off
p.17 #19 · p.17 #19 · Techart PRO FAQ


Sony E mount lenses??
Hi. I'm eagerly awaiting my just-ordered TAP to arrive. I'm about to order a lens that I specifically want this for: the Samyang 135mm f2. However, it looks like I'm forced to buy the canon version of that lens if I want to use TAP.
Surely there's an adapter that will let me use E-mount MF lenses with the techart? Then I'd be able to order the samyang in native E mount but still get it to AF using TAP. Come to think of it, I'd then be able to use my amazing Laowa macro lenses (fully manual) as AF also (I bought those on the E mount too).
Can anyone help? I can't find any E to M adapters, but surely the techart people have thought of this? I can't be the only sony user who wants to get some AF action out of his all manual native sony FE lenses?



Feb 19, 2017 at 09:04 PM
nampramos
Offline
• • •
Upload & Sell: Off
p.17 #20 · p.17 #20 · Techart PRO FAQ


That is not possible. The register between the lens and the sensor would be much bigger. It would be like having extension tubes in between and you would never get to infinity focus.

Plus, I do not think the TechArt adapter supports such a large and heavy lens such as the Samyang 135/2.



Feb 19, 2017 at 09:06 PM
1       2       3              16      
17
       18              25       26       end






FM Forums | Sony Forum | Join Upload & Sell

1       2       3              16      
17
       18              25       26       end
    
 

You are not logged in. Login or Register

Username     Reset password