Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Alternative Gear & Lenses | Join Upload & Sell

1       2      
3
       end
  

Problem using Fuji 14mm and filters!
  
 
trueimage
Offline
• • •
Upload & Sell: On
p.3 #1 · Problem using Fuji 14mm and filters!


Sorry to bump an old thread, but I just got my 10-24 and was searching to see which ND filters people used.... and found this thread. Anyone have a similar experience with any other fuji lenses, especially the 10-24?


Mar 31, 2014 at 08:49 PM
fishjump
Offline
• •
Upload & Sell: On
p.3 #2 · Problem using Fuji 14mm and filters!


I am using the Lee 100 series holder/filters. Two slots, and no vignetting @ 10mm and f5.6 (did not try f4).


Apr 01, 2014 at 05:41 AM
hauxon
Offline
• • •
Upload & Sell: On
p.3 #3 · Problem using Fuji 14mm and filters!


Congrats on your 10-24. The painted tape trick still works to prevent reflection from my 14. I'd be interested to see if the letter reflection problem occurs on the 10-24.


Apr 01, 2014 at 10:23 AM
trueimage
Offline
• • •
Upload & Sell: On
p.3 #4 · Problem using Fuji 14mm and filters!


fishjump wrote:
I am using the Lee 100 series holder/filters. Two slots, and no vignetting @ 10mm and f5.6 (did not try f4).


Hi, could you try to replicate the issue in this thread - i.e. shoot into a bring subject with shadows in the lower part of the image at a small aperture, and see if the markings on the front of the lens show up in the image? I would, but I have no filters to try it with.



Apr 01, 2014 at 04:00 PM
 

Search in Used Dept. 



trueimage
Offline
• • •
Upload & Sell: On
p.3 #5 · Problem using Fuji 14mm and filters!


I tried to recreate this by holder a 77mm cpol in front of the 10-24 @ 10mm, f/22 but couldn't reproduce it. I will try again with more controlled conditions.


Apr 02, 2014 at 12:24 AM
fishjump
Offline
• •
Upload & Sell: On
p.3 #6 · Problem using Fuji 14mm and filters!


While I haven't physically tried to replicate the problem, I have used my Lee system on the 10-24mm with no problems.

Looking and comparing the two lens from the front, I can tell you that the front of the barrel on the 10-24mm is on a flatter plane and not angled inwards like the 14mm (if you can understand that), which I think was causing the problems on the 14mm.

BTW I did apply tape to the 14mm and the problem went away.



Apr 05, 2014 at 07:16 AM
BiscottiGelato
Offline
• •
Upload & Sell: Off
p.3 #7 · Problem using Fuji 14mm and filters!


Any replies from Fuji on this? I am in the market for a 14mm. But this is making me think if I should wait for an updated version with this problem corrected.


May 26, 2014 at 09:55 PM
1       2      
3
       end




FM Forums | Alternative Gear & Lenses | Join Upload & Sell

1       2      
3
       end
    
 

You are not logged in. Login or Register

Username   Password    Retrive password