Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

5D3 AF micoradjustment defaulting to -8 for all lenses
  
 
Zenon Char
Offline
• • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · 5D3 AF micoradjustment defaulting to -8 for all lenses


I thought this bug was supposed to have been corrected with FW 1.2.1. Has anyone found it was back on -8 for all lenses after the update? Exif on my 5D3 was on zero on June 24. I did not shoot anything until July 20. All my vacation shots post July 20 were set to -8 for all lenses.

I have not touched AFM settings since march. I posted this at POTN, DPreview and Canon forums. I have gotten responses from 1.2.1 has not completely solved the issue to one person who could not figure out why a lens was off. The person checked the cam today and it was on -8. The poster knew it was set to 0 previously and had 1.2.1. installed.

I do not power off when I swap the battery. I checked the manual and it does not say you need to. PG 30. I'm wondering of this has something to so with it?



Sep 26, 2013 at 04:20 PM
dhphoto
Online
• • • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · 5D3 AF micoradjustment defaulting to -8 for all lenses


No it appears it has not been properly fixed by the update. I have had the issue again and have heard that others have too - but it seems not all cameras were affected in the first place.

All a bit odd and annoying, especially when you didn't write down all your MA settings like I didn't (initially, I have now)



Sep 26, 2013 at 04:42 PM
Zenon Char
Offline
• • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · 5D3 AF micoradjustment defaulting to -8 for all lenses


Thanks for the response. I'm going to disable because I don't use MFA but will check from time to time.


Sep 26, 2013 at 05:41 PM
Access
Offline
• • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · 5D3 AF micoradjustment defaulting to -8 for all lenses


I saw this once before updating, haven't seen it since.

It might be one of those hard or impossible to find bugs that plague software engineers and linger around for years, hope that isn't the case.



Sep 26, 2013 at 05:49 PM
 

Search in Used Dept. 



Zenon Char
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · 5D3 AF micoradjustment defaulting to -8 for all lenses


Thanks. I have seen a few responses on several forums saying there have been issues after 1.2.1. I just wanted to know if I had lost mind.

I have disabled it but will check on it from time to time.



Sep 26, 2013 at 06:25 PM
scalesusa
Offline
• • • •
Upload & Sell: Off
p.1 #6 · p.1 #6 · 5D3 AF micoradjustment defaulting to -8 for all lenses


Just turn the adjust by lens back on, and your AFMA settings will re-appear.


Sep 27, 2013 at 02:19 AM
Zenon Char
Offline
• • •
Upload & Sell: Off
p.1 #7 · p.1 #7 · 5D3 AF micoradjustment defaulting to -8 for all lenses


I don't use AFMA so I will keep it disabled.


Sep 27, 2013 at 05:35 AM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Reset password