Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2013 · Canon 5DIII 400 DO and 2xII not reporting or focusing wit...
  
 
dgdg
Offline
• • • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


nuts. just hunts and when I look at mfa settings, it reports as 400 do without any extenders. Works fine with 1.4x II and I see additional available focus points on the screen.
Well, I was planning on joining cps soon for the clean and checks. I think I'll get a loaner 2x III and see if it works. If so, I can send my 2x II in for service if it is worth the repair as I suspect this is the problem.
Anyone else tried 2x II on the 400 DO yet?



May 02, 2013 at 08:20 PM
mitesh
Offline
• • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


Just a few points that I might double check:

1. Confirm camera firmware is 1.2.1.

2. Was TC mounted on the lens first and then the combo mounted on camera?

3. Clean TC and lens contacts.

If none of that is the problem, do you have another lens that you can try the TC on? Maybe it's worth reinstalling the firmware. Hope any of this is helpful.



May 02, 2013 at 08:32 PM
dgdg
Offline
• • • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


Thank you mitesh.
Maybe I should have removed the tape from the pins!!! Good thing I can laugh at myself. Seems to work fine now.



May 02, 2013 at 11:01 PM
jcolwell
Offline
• • • • • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


dgdg wrote:
...Maybe I should have removed the tape from the pins!!!


That is so real!



May 02, 2013 at 11:04 PM
gocolts
Offline
• • •
Upload & Sell: On
p.1 #5 · p.1 #5 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


dgdg wrote:
Thank you mitesh.
Maybe I should have removed the tape from the pins!!! Good thing I can laugh at myself. Seems to work fine now.


Great! Not only because it saves you a bunch of time trying to figure out what happened, but also because I've been looking forward to your results with that combo...as my 400 DO and 2xIII are itching to be used together as opposed to stacking 1.4TC's with my 7D.



May 02, 2013 at 11:19 PM
Pixel Perfect
Offline
• • • • • •
Upload & Sell: On
p.1 #6 · p.1 #6 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


dgdg wrote:
Thank you mitesh.
Maybe I should have removed the tape from the pins!!! Good thing I can laugh at myself. Seems to work fine now.


Ah one of those seniors moments









May 02, 2013 at 11:40 PM
EB-1
Offline
• • • • • • •
Upload & Sell: Off
p.1 #7 · p.1 #7 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


dgdg wrote:
Thank you mitesh.
Maybe I should have removed the tape from the pins!!! Good thing I can laugh at myself. Seems to work fine now.


Does the 2X III have tape on the pins? That is about the only Canon EF TC I've not had.

EBH



May 03, 2013 at 12:04 AM
pesto
Offline
• •
Upload & Sell: On
p.1 #8 · p.1 #8 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


I would love to see some sample images from this combination.

DAB.



May 03, 2013 at 12:29 AM
 

Search in Used Dept. 



dgdg
Offline
• • • •
Upload & Sell: Off
p.1 #9 · p.1 #9 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


gocolts wrote:
Great! Not only because it saves you a bunch of time trying to figure out what happened, but also because I've been looking forward to your results with that combo...as my 400 DO and 2xIII are itching to be used together as opposed to stacking 1.4TC's with my 7D.


I had some spare time today and headed out to the Osprey nests I have found, but left with only the 1.4x today. Hopefully I'll get a chance this weekend or next week with the 2x II. It seemed pretty speedy in diminishing light and a cpl.



May 03, 2013 at 12:32 AM
Fred Miranda
Offline
Admin
Upload & Sell: On
p.1 #10 · p.1 #10 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


dgdg wrote:
I had some spare time today and headed out to the Osprey nests I have found, but left with only the 1.4x today. Hopefully I'll get a chance this weekend or next week with the 2x II. It seemed pretty speedy in diminishing light and a cpl.


I'm glad you figured out the issue.
Post some pictures using this combination whenever you can.
Take care,
Fred



May 03, 2013 at 12:49 AM
Constable
Offline
• •
Upload & Sell: On
p.1 #11 · p.1 #11 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


Here you go. It works good enough for me.

100% crop in lousy lighting, 400 DO + 2x TC III (edit .. replaced with PhotoNinja version)

New edit ... full image sooc added


Ed





  Canon EOS 5D Mark III    EF400mm f/4 DO IS USM +2x III lens    800mm    f/8.0    1/1000s    250 ISO    0.0 EV  








Edited on May 04, 2013 at 06:07 AM · View previous versions



May 03, 2013 at 07:55 PM
AGeoJO
Offline
• • • • • •
Upload & Sell: On
p.1 #12 · p.1 #12 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


Is the white egret shot straight-out-of-the-camera without any adjustment, except Photoninja (or Noiseninja?)?


May 03, 2013 at 10:59 PM
gocolts
Offline
• • •
Upload & Sell: On
p.1 #13 · p.1 #13 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


100% crop huh? How was the shot at say, 50% crop?


May 03, 2013 at 11:36 PM
dgdg
Offline
• • • •
Upload & Sell: Off
p.1 #14 · p.1 #14 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


osprey not behaving today, usually more patient.


May 04, 2013 at 01:17 AM
mitesh
Offline
• • • •
Upload & Sell: On
p.1 #15 · p.1 #15 · Canon 5DIII 400 DO and 2xII not reporting or focusing with new firmware


dgdg, out of curiosity, where in VA are you?


May 04, 2013 at 01:36 AM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Reset password