Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Alternative Gear & Lenses | Join Upload & Sell

  

Archive 2013 · Scanner/Vuescan gone haywire! help!
  
 
huddy
Offline
• • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Scanner/Vuescan gone haywire! help!


I am running an Epson 4490 and Vuescan x64 9.2.11 to scan some 6x7 Ektar negatives. Things went well for about 1 1/2 rolls. In the middle of the second roll, this happened:

http://i12.photobucket.com/albums/a205/littlehuddy_87/badvuescan_zps31c1b323.png

I didn't change any settings, so I'm quite baffled by this. This has happened before on a different machine. Is this a scanner issue or vuescan issue? Does anyone have any suggestions for how to fix it?

Apology for the link. Photobucket isn't displaying the image when using IMG tags



Mar 29, 2013 at 10:29 PM
Zaitz
Offline
• • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · Scanner/Vuescan gone haywire! help!


Do you have Epson Scan to try that to see if the problem is software related? I had an issue where all of my color negatives were suddenly scanning purple and I had to reinstall the software to fix it. But your issue may be a Vuescan setting I am not aware of.


Mar 30, 2013 at 11:02 AM
martines34
Offline
• • • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Scanner/Vuescan gone haywire! help!


Email Vuescan.

He is very helpful.



Mar 30, 2013 at 11:24 AM
mawz
Offline
• • • • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · Scanner/Vuescan gone haywire! help!


Make sure the calibration area of the scanner is clean, this is the gap in the holder near the hinge. crud hear causes all sorts of problems.


Mar 31, 2013 at 12:53 AM
huddy
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · Scanner/Vuescan gone haywire! help!


@Zaitz, I did try Epson scan but the software never would run on my machine.

@martines34, I never got around to emailing Ed, although that one was in my bag of tricks.

@mawz, you sir are the winner. I just rubbed the calibration area of my scanner with my finger and the scanner is working again.

Edit: I guess I should upload a successful shot for victory later when I am off of work.



Apr 01, 2013 at 02:34 PM





FM Forums | Alternative Gear & Lenses | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Reset password