Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Lighting & Studio Techniques | Join Upload & Sell

  

Archive 2013 · Ranger Quadra-PocketWizard-PC Terminal Issue with hot sho...
  
 
John Straus
Offline
• •
Upload & Sell: On
p.1 #1 · p.1 #1 · Ranger Quadra-PocketWizard-PC Terminal Issue with hot shoe flash on


So I have run into this odd issue. At first I thought it was a Pocketwizard camera PC Sync issue but I was wrong.

This is a very generic common event set up that I and many others have used for years. It has always worked for me until recently for some odd reason... Possibly an evil Elinchrom product failing?

I have a pocket wizard attached to my Nikon D3 or D700 body via PC socket. I have a SB900 flash mounted on the hotshoe. The Pocketwizard will fire the external strobe if the SB900 is mounted but OFF. If I turn the SB900 on the Pocketwizard will not fire the external strobe.

The problem seems to be somewhere from the Rx unit attached to the strobes power pack. I can see it is still receiving the signal as the red light still shows a trigger (and the multiMAX will beep confirming it) but the power pack fails to fire. I have tried multiple PW units (older multiMAX, PWIII) all fail to trigger the power pack when the hotshoe flash is on but show they are receiving the trigger signal. They all trigger fine if the hotshoe flash is off.

I have tried a TT5 under the hotshoe flash and this seems to work but I am not a real fan of these TT5 or minis because of the weak plastic hotshoe which cost $50+ to replace (I've had to replace multiple broken units already, design fail!)

Anyway just for kicks I replaced the external strobe with another SB900 with the same PW Rx hooked up via miniphone to the flashes PC (Meaning I just took the Ranger Quadra out of the loop and put a different SB900 in it's place). That works fine with my hotshoe flash on or off using the same PW Tx unit connected via PC sync on the camera??!!

So the issue could be in the Quadra power pack or sync input on the pack (miniphone). BUT why would it fire perfectly (hundreds of times in a row) when my hotshoe flash is off vs when it's on (zero fires) as it is still showing the Rx unit receiving a trigger signal? So odd!

Also I have tried multiple miniphone cables from the PW Rx unit to the Quadra in case you were wondering...

Any thoughts?


Edited on Mar 02, 2013 at 07:27 PM · View previous versions



Feb 26, 2013 at 04:58 AM
BrianO
Offline
• • • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · Ranger Quadra-PocketWizard-PC Terminal Issue with hot shoe flash on


It seems, since it's receiving a signal, that when the Speedlight is turned on no sync signal is being generated. That's not an issue with the Ranger, it's an issue with the camera. When it detects a Speedlight in the hot shoe it's disabling the PC connection. Alternately, it could be a problem with the Speedlight, since you say you've gotten this setup to work in the past. Have you changed any Speedlight settings or custom functions recently?


Feb 26, 2013 at 05:11 AM
Steve Wylie
Offline
• • •
Upload & Sell: On
p.1 #3 · p.1 #3 · Ranger Quadra-PocketWizard-PC Terminal Issue with hot shoe flash on


I don't use Nikon or Elinchrom (wish I did, though...). But wouldn't a simple optical slave (Wien) inserted into the Quadra pack do the trick for you?


Feb 26, 2013 at 05:11 PM
 

Search in Used Dept. 



John Straus
Offline
• •
Upload & Sell: On
p.1 #4 · p.1 #4 · Ranger Quadra-PocketWizard-PC Terminal Issue with hot shoe flash on


Hey Brian,

There is a signal being generated when the flash is on so the PC sync on the mounted flash and camera is still working. The Rx MultiMAX PW hooked up to the Quadra will beep confirming it's receiving a signal plus when I swap out the Quadra with an SB900 it does fire... I have read some say that Nikons PC syncs are disabled when a hotshoe flash is used, that is false. I might try a different "Studio Level" power pack when I have access.

It is not a problem with the mounted speedlight being broken as I have tried the PC sync in multiple SB900 and multiple camera bodies.

I also reset the flashes and camera bodies to factory default settings and it makes no difference.

I believe the issue is in the Quadra 1/8 sync input or something inside there. I just tried the Elinchrom Skyport transmitter hooked up to the PC Sync on the camera via a coupler I just picked up from Radio Shack. I didn't try this before because I didn't have the 3/32 micro-miniphone cable the Skyport uses or the coupler to mate it with the PC Sync to 1/8 cable. But even though this is a total rig job it is working!! I tested it on multiple bodies and flashes PC terminals in various modes and it fires all the time.

Thanks for making me take the next step in figuring it out!!

Now how to explain this to Elinchrom so they can fix the pack...

Steve: I gave up on optical slaves a loooooong time ago. I only use them in emergencies or when no one else with a point and shoot is around me (which is like never)




Feb 28, 2013 at 12:21 AM
Gregg Heckler
Offline
• • •
Upload & Sell: On
p.1 #5 · p.1 #5 · Ranger Quadra-PocketWizard-PC Terminal Issue with hot shoe flash on


When I want to mix my Speedlights with my Quadra I use the Elinchrom Speed transmitter on the camera and a Universal Skyport on the SB-910's. It's works great and I get a full 1/250 sync with no banding (Nikon).


Feb 28, 2013 at 02:00 AM
John Straus
Offline
• •
Upload & Sell: On
p.1 #6 · p.1 #6 · Ranger Quadra-PocketWizard-PC Terminal Issue with hot shoe flash on


So I've changed the subject to be more problem specific. I hope thats ok...

I've done more testing... below is what I have written to Bogen/Elinchrom after including the above notes:
=========
Since then I have tested the same setup with the same gear removing the Quadra, adding in various other power packs. I have tested it with Speedotron 2400CX packs as well as Broncolor Scoro packs with no issues. Once I put the Quadra back in it would not fire with the hot shoe flash on.

I was able to go to a local authorized Elinchrom dealer here in Chicago. I am a customer of theirs so they know me. They had another Quadra pack for me to test. We ran into the same scenario but this time it was intermittent (at least it kind of worked). The pack would fire sometimes but then stop firing then start again. We switched back and fourth between my Quadra and their Quadra, changing pocketwizards, cables, nikon systems, canon systems, flash PC & body PC terminals. Both packs were intermittent in all of the scenarios we tested. There were two guys there working and none of us could figure out what was going on or why. So in a nutshell, I can fire everything I've tried from $400 flash units to $12,000 Broncolor packs but not a Ranger Quadra reliably, if at all, when my hot shoe flash is turned on...
=========

I know there are workarounds that everyone uses but that still doesn't address the basic problem which should IMO absolutely not be happening at all.

So I am going to ask if any Ranger Quadra user can test out this basic scenario and report if their pack has the same issues? Camera or Flash PC Terminal>Pocketwizard transmitter>Pocketwizard Receiver>Quadra Pack. Your hot shoe mounted flash must be turned on, if it's off there is no problem. As I have said it used to work but now it will either work for 10-15 shots then start flaking out or not work at all.

I will also note that I have a 1st gen pack & heads as I know they have done revisions.

As for myself: Test Failed - serial 1037

AD Quadra: Test Failed - serial 2535

And thank you if you can help out!

==================================

Addition March 11th.

Well the issue is somewhat solved. It seems it's a total Elinchrom failure. Pocketwizard has been the only responsible company to respond to my questions in figuring out the issue. Below is what they found and the solution does work on my Elinchrom pack as well.
===========================
Quote from Pocketwizard:

After talking to several co-workers, it turns out we've heard of this issue once before with a different Elinchrom flash, and it's an odd one. From our testing with our BXRi here at the lab, we've found that adding a second flash to the mix appears to shut down the sync port of the BXRi for an incredibly small period of time, but just enough to stop an incoming trigger from firing the flash.

It appears that the second flash's light reaches the optical slave port of the BXRi just before the radio based sync signal comes in via the sync port. For some reason, even with the optical slave disabled, the BXRi won't fire via it's sync port if a flash is detected via the optical slave - the optical trigger seems to disable the sync jack for an infinitesimally small period of time, which our trigger signal seems to fall into.

The resolution we've found is a simple one though, thankfully. I'd recommend simply putting a piece of gaffer's tape or other light-blocking material over the white optical sensor dome on the Quadra's pack. This should allow the flash to fire via it's sync port at the correct time, as the optical slave won't be disabling the jack anymore.
===========================

They are basically saying that even if the optical slave of off or disabled it is really NOT OFF or DISABLED. Any you may need to tape over it to stop the flakey operation of said Elinchrom product.

At the very least this post will show that this is not an isolated case with a specific pack, just an engineering failure that should not be there to begin with. Glad I have gaffers tape to fix the problem!



Mar 02, 2013 at 08:05 PM





FM Forums | Lighting & Studio Techniques | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Reset password