Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Lighting & Studio Techniques | Join Upload & Sell

  

Archive 2013 · TT1 and TT5 on Canon 7D quits working
  
 
John Caulfield
Offline

Upload & Sell: Off
p.1 #1 · TT1 and TT5 on Canon 7D quits working


Pocketwizard TT1 on camera, and a 580EX attached to the top hot shoe of Pocketwizard TT5. 580EX is set to ETTL. (MASTER or SLAVE mode is OFF), typical light on a stick setup.

Works fine for 20 -25 shots then quits working. I try to reset and it still won't go. I have to revert to 580EX on top of Canon 7D.

I admit to firing too many flashes without waiting for recharge. Is it possible that the 580EX has timed out in some fashion?

I later can set up the "light on a stick" and it works fine again.

Any ideas why it quite working?

Thanks, John C



Edited on Feb 25, 2013 at 03:39 PM · View previous versions



Feb 25, 2013 at 03:42 AM
BrianO
Offline
• • • • •
Upload & Sell: On
p.1 #2 · TT1 and TT5 on Canon 7D quits working


Is your flash a 580EX or a 580EX II?

The II has thermal overload protection built in.

It could also be the Speedlite's Auto Power Off settings. I seem to recall something about Flex-mounted Speedlites not waking up with a shutter half-press under certain conditions.



Feb 25, 2013 at 05:54 AM
John Caulfield
Offline

Upload & Sell: Off
p.1 #3 · TT1 and TT5 on Canon 7D quits working


580EX. All CF functions all set to 0 except 8,13, and 14.

Thanks for the help.

John



Feb 25, 2013 at 03:51 PM
cordellwillis
Offline
• • • • •
Upload & Sell: On
p.1 #4 · TT1 and TT5 on Canon 7D quits working


Are you saying you are triggering it at 20-25 fast without giving the flash time to properly recycle? Is this with a battery pack or only the internal batteries? Also, is the camera set to manual flash or ETTL and at what power level (I know that your flash is on ETTL)?


Feb 25, 2013 at 04:26 PM
 

Search in Used Dept. 



John Caulfield
Offline

Upload & Sell: Off
p.1 #5 · TT1 and TT5 on Canon 7D quits working


Using CPE-1 battery pack. I am probably 2-3 seconds between flashes at times and then other times I may be 15-20 seconds.

Camera is set to ETTL.

Thank you very much for your assistance.

JOhn



Feb 25, 2013 at 07:42 PM
Michael White
Offline
• • •
Upload & Sell: On
p.1 #6 · TT1 and TT5 on Canon 7D quits working


Sounds like it over heated and shut down or a loose connection


Feb 25, 2013 at 07:44 PM
John Caulfield
Offline

Upload & Sell: Off
p.1 #7 · TT1 and TT5 on Canon 7D quits working


I have discovered that the 480EXII is faulty. When I depress the Pilot button, the flash goes into a continuous strobe mode and the only way to stop it is to shut off the flash with the on-off switch. This flash is only a month old and B&H is swapping it out for me.

Whether that is the cause of it not waking up, I do not know but the at least I will be starting with a known good flash.

Thanks for your help.

John



Feb 25, 2013 at 09:41 PM





FM Forums | Lighting & Studio Techniques | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password