Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2013 · Question for anyone who has had the 200L F2 service done ...
  
 
mah4ever
Offline

Upload & Sell: On
p.1 #1 · p.1 #1 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


Did you need to have the service done _with_ your 5Dm3? Or was the problem
corrected, with them only servicing the lens alone ?

I have an affected lens (both according to the date code, and based on the weird
sounds emitted when IS is used with my 5Dm3). I read the service notice, and it
indicated only the lens needed to be serviced:
http://www.usa.canon.com/cusa/consumer/products/cameras/slr_cameras/eos_5d_mark_iii?pageKeyCode=prdAdvDetail&docId=0901e02480532d6b
Great,... so I dropped of the lens for this service at the Mississauga service location. (When I dropped it off they did not indicate they needed my 5Dm3).

Well, the service is now done,... but they said there is no problem. Ie. they said the IS sound is normal. I can only guess they tried it with a more recent serial 5Dm3, for which, perhaps, the IS sound problem does not occur.

They said, that if really do I have the problem, I'll have to bring the lens in with my 5Dm3.

I was in a hurry, and just took the lens. But, I definitely have the problem.

Any comments/advise on this ? Dropping off the lens and being without it for another week or so,... now with my camera,... is not very fun.



Jan 12, 2013 at 01:15 AM
sirimiri
Offline
• • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


To answer your question at the tippy-top of the post:

No, you do not need to send your camera body along with the 200 f/2, at least not in the US.

Segueing to the rest of your post, if you disagree with Canon's assessment, call them.



Jan 12, 2013 at 01:35 AM
artsupreme
Offline
• • •
Upload & Sell: On
p.1 #3 · p.1 #3 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


I dropped mine off without the 5DIII, and they replaced the circuit board in the lens.


Jan 12, 2013 at 02:00 AM
mah4ever
Offline

Upload & Sell: On
p.1 #4 · p.1 #4 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


Thx for the replies!


Jan 12, 2013 at 02:07 AM
PetKal
Offline
• • • • • • •
Upload & Sell: On
p.1 #5 · p.1 #5 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


It looks like your assumption may be correct. Canon tried your lens on one of their own 5DMkIIIs, they have not observed any anomalous behaviour, I guess we do not how and why, and with that they have probably finished "servicing" your lens.

The right type of service does involve a replacement of the main electronic assembly inside the lens, which Canon has to order from Japan. I have waited almost 4 weeks for my 200 f/2 IS to be serviced thus, and I have the gold cps membership as well as sterling reputation with Canon Canada for having low tolerance for amateurish service.

Now, if IS of your 200 f/2 still makes bad noise on your 5DMkIII, after having been "serviced" by Canon, then you need to take the lens and the camera back to them and demonstrate the problem to them. After that I would be disinclined to leave the camera too with Canon, unless they would have a sound technical case for it. If they follow their own instruction for that lens recall and replace the part indicated, the lens should work fine on your camera.

When you go to pickup your properly serviced lens next time, I'd suggest you take your camera with you as well so that you can test the lens right then and there on the Canon premises, before accepting the repair.



Jan 12, 2013 at 03:38 AM
 

Search in Used Dept. 



sirimiri
Offline
• • • •
Upload & Sell: On
p.1 #6 · p.1 #6 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


PetKal wrote:
...When you go to pickup your properly serviced lens next time, I'd suggest you take your camera with you as well so that you can test the lens right then and there on the Canon premises, before accepting the repair.


Also, check to make sure they didn't stuff the barrel with Canadian bacon and clean the fingerprints off with Molson.

If your new PCB reads "AVRO CANADA", though...rejoice.



Jan 12, 2013 at 08:18 AM
Ian.Dobinson
Offline
• • • • • •
Upload & Sell: Off
p.1 #7 · p.1 #7 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


I'd take a punt that they didn't even try it on a 5D3 .
If your lens is within the date and serial range for the affected units and the cure is a replacement part then they need to replace the part , not fanny around testing it on another body .



Jan 12, 2013 at 08:22 AM
Todd Ryburn
Offline

Upload & Sell: Off
p.1 #8 · p.1 #8 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


I sent my 200 in for service and got it back with a note that they had replaced the electronic assembly. I agree with others, not sure they would even try to test it, they are suppose to replace the part, end of story.


Jan 13, 2013 at 01:27 AM
mah4ever
Offline

Upload & Sell: On
p.1 #9 · p.1 #9 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


Thx again for the replies.

Looks like I'm going to have to drive out there again, this time with the camera, to demonstrate the issue (don't
want to ship this lens).

(In hindsite,.. it woud've been nice if they'd told me no repair was done, in the email they sent me to
pick up the lens. All it said was: 'ready for pickup'. If I'd known they didn't think it needed repair, I would
have driven out with my 5Dm3 when picking up the lens.)



Jan 13, 2013 at 03:52 PM
beauport
Offline
• • • •
Upload & Sell: On
p.1 #10 · p.1 #10 · Question for anyone who has had the 200L F2 service done for IS issue with the 5Dm3


I recently bought a MKIII but hadn't heard about the issue with 200 F2L. I tried mine yesterday and the noise was sure there, much different than the normal IS sound. I then checked the number on the lens and it was one of the affected lenses. Called Canon and they said to send it in and they did not want anything other than the lens itself. Hopefully a simple part swap and all will be good again.


Jan 13, 2013 at 11:39 PM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password